Aller au contenu

Filament ABS

fiston03

Filament bloqué Cel Robox

Messages recommandés

Bonjour a tous,

Je fais appel a votre aide car je possède une CEL Robox depuis peu de temps (1 mois), et aujourd'hui je me suis aperçu que le filament PLA s'était sectionné entre la bobine et l'extruder.

J'ai donc commencé l'extrusion du filament, mais le filament s'est encoré sectionné a l'interieur de la robox sans que je puisse le sortir en totalité.

J'ai donc tenté plusieurs méthodes d'ejection du filament sans succès... ainsi que des purges de buses sans plus de succès.

La robox refuse donc de prendre tout nouveau filament...

 

merci d'avance de votre aide 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Désoler pas vu le message avant.

Quel model as tu, simple ou double extrusion?vendeur?

T'en es tu sortis depuis ?

1er cas:

Perso ça m'est jamais arriver (ton cas), par contre ce qui arrive, c'est que le filament ne puisse pas sortir et que la machine propose sa solution, des fois ça marche, d'autre pas. En général le problème vient de l’arrière de la tete, entre la sortie du tube ptfe et la buse, une boule doit se formée et quand on veut retirer le filament, la dite boule ne peut pas rentrer dans le tube ptfe. Surtout ne pas touché au pneufit du tube ptfe, c'est une galere.

Dans ce cas, méthode bourrin:

- Passage en mode avance dans le logiciel robox

- Chauffe la bonne buse en lançant la commande M104 230 dans le gcode consol.

- Une fois chaude, on coupe de suite la becanne, et on dévisse la tete, il faudra tirer un peu fort sur celle ci a cause du filament encore présent.

- Ensuite on coupe a ras le filament au niveau du petit tube inox, on remet la tete et on essai de retirer le filament normalement.

 

2nd cas:

Si le filament a casser après l'endroit ou tu l'introduis. Il faudra peut être démonté.

Tu as une vis sous la machine a retirer et ensuite dé-clipser le panneau. Tu devrais avoir ce que je met en photos.

- En noir le guide filament

- Les deux blocs gris ou un selon version les extrudeurs.

- Essayer sans le guide de sortir le filament par la procédure normale. Si ça marche pas , essayer en faisant le 1er cas puis encore essai 2nd cas.

- Et si ça marche toujours pas

- Dévisser la vis qui tiens l'extrudeur , enlever la nappe sur la CM.

- Attention a pas trop tirer sur l'extrudeur car le tube ptfe est attache de l'autre cote.

- Dévisser le tube ptfe.

- Apres tu peux démonter l'extrudeur, prend bien note du démontage ou photo, car pas mal de pièce.

- Et enfin remontage en sans inverse.

 

Quelques conseils qui n'engage que moi:

- Attention au tube ptfe qui peuvent se tortiller et se dégradé, tu peux en trouver sur leur site, c'est assez rapide venant d'UK environ 5€ le tube. Perso j'ai essayer d'en refaire moi même, impossible a cause du sertissage de la canule.

- Très important, faire les 2 premières étapes de la calibration. Ce qui "éviteras" peut être  le bouchage de la tête. Pour l'ouverture de buse ne jamais dépasser 1 sinon la procédure foire, en général le filament commence a sortir vers les 0.65. Pour la seconde étape, cale feuilleté de 0.1, je règle entre 0.15/0.25.

- Toujours couper proprement le filament que tu veux insérer, même si tu viens de le sortir.

Je t'invite a lire les autres post sur cette machine, pas trop nombreux pour les déboires que certains utilisateurs comme moi avons eux. Le dernier en date, panne du plateau chauffant.

 

En espérant t'avoir aidé.

Photo 06-12-2017 18 08 16.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×