Aller au contenu

Filament ABS

assniok

8 bits modifier firmware sans liaison pc

Recommended Posts

bonsoir a tous,

j'ai besoin de modifier les steps/mm en y sur mon imprimante P802M Zonestar (repetier 0.91).

le pb est que mon port usb sur ma carte melzi est hs donc j'aimerais savoir si il est possible de modifier le firmware via la carte SD par exemple ?

auriez vous une solution ?

 

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,
Merci pour ta réponse mais ce produit est indisponible, et ne suis pas sur que cela règle mon problème... J'ai bien accès à ma carte micro SD mais je ne sais pas si il est possible de faire des modifications de firmware avec

N'est il pas possible de mettre un firmware modifié sur ma micro SD pour l'envoyer dans l'imprimante ?

J'ai bien une option via le LCD "load firmware" mais j'ai l'impression que ça renvoie juste celui d'origine qui doit être stocké directement dans l'eeprom de la melzi ?

Envoyé de mon ONEPLUS A3000 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peut le faire

il faut juste que tu installe un sorte de fichier boot sur ta carte SD 

il me semble que @pascal_lb a donnée le lien y a pas longtemps sur un autre sujet

par contre je l'ai pas retrouver désolé

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu peut le faire
il faut juste que tu installe un sorte de fichier boot sur ta carte SD 
il me semble que [mention=5104]pascal_lb[/mention] a donnée le lien y a pas longtemps sur un autre sujet
par contre je l'ai pas retrouver désolé
Ok, c'est bien à une solution de ce type que je pensais mais je n'arrive pas à trouver plus d'informations sur le sujet

Si@pascal_lb pouvait passer par ici ce serait cool

Envoyé de mon ONEPLUS A3000 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, assniok a dit :

Si@pascal_lb pouvait passer par ici ce serait cool emoji106.png

Oui j'en ai parlé sur ce post, mais c'est juste une piste, je n'ai pas approfondi et je ne suis pas sur que ça fonctionne...

Partager ce message


Lien à poster
Partager sur d’autres sites

Normalement ça doit fonctionner par contre si tu doit faire la manipulation régulièrement ok faut créer une connexion permanente sur tu puisse connecter facilement dans tout démonter

Partager ce message


Lien à poster
Partager sur d’autres sites
Normalement ça doit fonctionner par contre si tu doit faire la manipulation régulièrement ok faut créer une connexion permanente sur tu puisse connecter facilement dans tout démonter
J'ai un usbasp mais avec une connection 10 pin or que sur ma carte melzi il n'y a que 6 pin

Il me faut une sorte d'adaptateur ?

Envoyé de mon ONEPLUS A3000 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, assniok a dit :

J'ai un usbasp mais avec une connection 10 pin or que sur ma carte melzi il n'y a que 6 pin emoji19.png

là je ne suis pas assez calé pour cette manipulation :S

Je déplace dans le forum Electronique...

Partager ce message


Lien à poster
Partager sur d’autres sites

bon après avoir fouillé un peut, il te faut un adaptateur comme ça

AVR-ISP-Adapter-10p-6p-1.thumb.jpg.55bc671666025f3b4393e621948119e1.jpg

 

http://artofcircuits.com/product/avr-isp-10pin-to-6pin-adapter-pcb-for-usbasp-programmer

mais il y a sans toute moyen de s'en passer

Partager ce message


Lien à poster
Partager sur d’autres sites

merci pour ces infos ;)

si non, j'ai une autre carte ou le port usb fonctionne mais j'ai un probleme de sonde de temperature :(

en fait, si j'alimente juste la carte je n'ai pas de soucis particulier, ou du moins pas d'erreur notable sur l'affichage du lcd, mais des que je branche une sonde la ça merdouille. par exemple, je branche juste la sonde de température de l'extrudeur j'ai un affichage délirant --> T° extrudeur 22°/0° (la c'est normal) mais cote bed j'ai 183°/0° (la ça bug). Avec les 2 sondes (extrudeur et bed) branché c'est pareil...

et ça ne vient pas des sondes puisque je les utilise avec mon autre carte identique...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×