Aller au contenu

Filament ABS

Reddef

Anet E10 - Decalage axe Y

Messages recommandés

Bonsoir a tous,

 

Je possède depuis peu une Anet E10, l'installation s'est plutôt bien passée (le défaut de montage que l'on peut trouver sur le net comme les blocs moteurs montés dans le mauvais sens, les interférences,etc... sont corrigés)

J'ai installé Cura v14.07 et appliqué les paramètres donnés par le constructeur et j'ai réussi sans problème mes premières impressions et plutôt très content des résultats (exemple en photo)

J'ai ensuite décidé de commencer à imprimer les pièces qui améliore l'imprimante, et la c'est le drame, il est devenu impossible d'imprimer sans un décalage sur l'axe Y des objets.

Le phénomène est aléatoire (exemple en photo), il est parfois régulier, parfois ponctuel sur une hauteur aléatoire.

j'ai pensé au début a un problème de courroie, j'ai donc essayé différente tension, en relâchant, en tendant etc... mais rien n'y fait. (difficile de définir le 'tendre assez mais pas trop', pour un esprit cartésien comme le mien, j'ai du mal ;)  )

Avec Cura, j'ai réduit la vitesse d'impression à 20mm/s: pas de changement

j'ai de nouveau réduit la vitesse cette fois en utilisant la molette du boitier pour la mettre à 50% et de nouveau pas de changement.

donc je ne sais plus quoi faire.

merci pour votre aide

 

Julien

 

 

 

20180206_182752.thumb.jpg.4bb4b864f7c8e616b8fb2a1ad2020e4d.jpg20180206_182521.thumb.jpg.cd13c2832fe3fc114e046c53fc128f74.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

vérifies que les vis tenant la poulie à l'axe du moteur Y ne s'est pas desserrée, çà arrive.

çà ressemble à une courroie qui saute une dent ou deux, la contre poulie est elle dentée sur la E10?

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai vérifié et elles sont bien serrées

non, la contre poulie n'est pas dentée

j'ai regardé de pret lors d'une tentative (même filmé pour voir le ralentit) et je n'ai pas l'impression de voir une dent sautée

la je viens de tenter une lubrification des axes pour voir si ça fait une différence

Partager ce message


Lien à poster
Partager sur d’autres sites

non, je veux dire que la courroie glisse trop loin, pas qu'une dent est abimée. Au passage, connaissant les courroies anet elles peuvent s'étirer irrémédiablement si tu tend trop, donc vérifies toute la longueur de celle-ci.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Maeke a dit :

Au passage, connaissant les courroies anet elles peuvent s'étirer irrémédiablement si tu tend trop....

Ah! et il faut les remplacer par quel modèle?

Partager ce message


Lien à poster
Partager sur d’autres sites

du gt2 6mm renforcé à la fibre de verre, c'est la deuxième meilleure solution, et moins cher que la première.

Partager ce message


Lien à poster
Partager sur d’autres sites

oui, j'avais bien compris pour la courroie, mais ta remarque sur les courroies qui s’étirent pourrait expliquer le fait que tout allait bien sur les 1ere impression et que maintenant elles partent en sucette.

aurais tu un lien stp ou acheter cette courroie?

y'a t'il d'autres pièces que tu considères indispensables en pièces de rechange?

ps : l'impression en court se passe bien mais c'est une petite pièce (environ 2cmx2cm) donc pas forcement un bon test

Partager ce message


Lien à poster
Partager sur d’autres sites

tu veux du rapide ou du pas cher?

https://www.ebay.fr/itm/Courroie-GT2-largeur-6-mm-pas-de-2mm-au-metre-pour-imprimante-3d-Anet-A8-prusa/173061748251?hash=item284b48b61b:g:0joAAOSw44BYkdBv

pour le reste, un ou deux mosfets, des ventilateurs de rechange, des buses, et beaucoup d'autres chose, mais n'ayant pas une E10 moi même mais une A8 modifiée, je n'utilises pas les même pièces que toi et donc ne connais pas la liste exacte.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

je vais aller sur du rapide ;) (futur madame s'impatiente :D )

 

merci pour les conseils

Ps : pièce finie sans problème

j'en ai lancé une plus grande pour tester (je serai surpris que ca soit seulement cette histoire de lubrifiant.. mais peut être couplé avec la courroie qui s’étire, ça pourrait expliquer)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×