Aller au contenu

Filament ABS

netgus

Ça ne chauffe plus (Anet A8)

Messages recommandés

Bonjour à tous,

Tout fonctionné et puis un beau jour, lorsque j'ai lancé la près chauffe PLA, le LCD est revenu au début et ça ne chauffe plus maintenant.

N'étant pas un expert en électronique, je ne sais pas par quel bout commencer. En lisant le forum, j'ai lu le problème avec le MOSFET et je me demande si mon problème n'est pas ici.

Comment puis-je diagnostiquer mon problème. 

Il y a un test que j'ai pu faire, c'est que je suis en mesure de faire chauffer l'extruder depuis un menu, mais l'alimentation se met à faire un bruit bizarre alors j'ai coupé immédiatement l'alimentation.

Vos conseils seront les bienvenus.

Merci à tous.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour @netgus quand tu dis bruit bizarre ... sifflement, vibration sourde ?

As tu démonté ta cartouche ? a t elle le temps de chauffer où pas avant que ça revienne au début ?

courage :)

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Bonjour à tous,

Voilà un peu plus d'information....

En fin de compte, ça ne chauffe plus, sauf si je vais dans le menu extruder --> temp, mais là, l'alimentation se met à faire un bruit aigu léger, alors j'ai coupé l'alimentation pour ne pas tout casser. Mais ça a chauffé...

Le plateau, quand à lui ne chauffe plus.

Quand on sélectionne Preheat PLA, l'affichage revient imédiatement à l'écran Printer ready

Encore une fois, merci pour votre aide.

 

IMG_2581.JPG

IMG_2582.JPG

IMG_2583.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

tu peux faire une photo du connecteur du plateau chauffant stp? Et nous faire entendre ce bruit aussi si possible.

En tout cas, on vient d'éliminer un problème de thermistance.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Voilà, 

pour le bruit, je l'ai capté avec mon iPhone, mais la restitution n'est pas extraordinaire. Bruit sourd très aigu. Il se peut que ce soit normal. Mais en passant par là, la température monte sur l'affichage tranquillement.

 

IMG_2584.JPG

Anet A8.m4a

Partager ce message


Lien à poster
Partager sur d’autres sites

@netgus c'est surtout les côtés du connecteur que je voulais voir.

Si tu lances une impression depuis l'ordinateur, est-ce que tu vois les températures augmenter?

Quand au bruit que tu entends, je n'ai jamais entendu le moindre bruit venant de la mienne, mais vu que j'ai 44 ans je ne suis peut-être simplement plus capable de l'entendre. D'après toi @Didier3D?

Modifié (le) par Maeke
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

pour être honnête, je ne comprends pas exactement "les côtés du connecteur", mais j'ai pris d'autres photos...

Concernant la possibilité d'imprimer depuis un ordinateur, j'ai oublié cette possibilité. Je n'ai pas été capable de configurer l'ensemble, donc je passe par la carte mémoire.

Config : Windows 10

IMG_2587.JPG

IMG_2586.JPG

IMG_2585.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Tu n'aurais pas une alimentation ATX de PC de disponible afin de remplacer momentanément celle qui fait du bruit et qui peut-être se met en sécurité dès que tu tires du courant dessus?

Autre chose:

Quand tu serres les vis des connecteurs, il faut maintenir ces derniers fermement afin qu'ils ne bougent pas pour de ne pas abimer les soudures sur la carte mère.

 

 

image.thumb.png.7b8b2b94b891f153ad1c3ff6ce7c2f3a.png

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Didier3D a dit :

:D Je t'invite à passer un test auditif pour une audioprothèse... y'a un bon plan chez Affelelou en ce moment à la télé.

c'est pas à ce point, juste très hautes et basses fréquences.

Mais je voulais dire, est-ce que toi tu entend(ai)s du bruit sur l'alim d'origine anet?

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, netgus a dit :

ATTENTION, le bruit est très léger, voir inaudible au premier abord. C'est mon fils qu'il l'entend bien. (49 ans aussi, ils font des tarifs de groupe)

çà ne me dérange pas plus que çà, c'est uniquement les graves et aigus extrêmes que j'ai perdu (marre du ronflement des transfos de vieilles tvs, heureusement que ma dernière crt a claqué il y a dix ans). Pour la référence étant jeune j'entendais la différence entre un casque 18Hz-22000Hz et un 20Hz-20000Hz.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si c'est le sifflement de la fréquence de découpage qu'il entend, dans ce cas, il a une ouïe exceptionnelle car cette fréquence est généralement de plusieurs dizaines de kHz.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bizarre on a l'impression que la carte redémarre quand tu essaies de chauffer le plateau. tu as un multimètre pour vérifier la tension en sortie d'alim?

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...