Aller au contenu

Filament ABS

BLIN

Second axe Z Tevo Tornado

Messages recommandés

Bonjour,

quelqu'un aurait-il monté un second axe Z (comme le kit fourni pour la CR-10) sur une Tevo Tornado?

https://www.ebay.fr/itm/Upgrade-Cr10-3d-Creality-Cr-10-Durable-Z-Dual-300x300x400mm-300-300-400mm-Axis/222864417308?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m2749.l2649

Merci pour toutes vos éventuelles remarques sur cette modif.

Cdt.

JP

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

pour info, le kit CR-10 objet de ce sujet commandé, reçu et monté rapidement, sans aucune modification ou difficulté.

Il se monte tout simplement et fonctionne sans pb sur ma Tevo Tornado.

Attention : aucune doc : juste une liste en chinois et une photo. Mais on s'en passe sans soucis.

Modifié (le) par BLIN

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, 

peux tu en dire plus sur ce kit, 

utilité  et façon de connecter le deuxième moteur qui j imagine à les mêmes caractéristiques que l autre ? Ou il n y a qu un moteur pour deux tiges ?

d avance merci

Modifié (le) par sweex59

Partager ce message


Lien à poster
Partager sur d’autres sites

re, ...

tout est fourni : fixation moteur, moteur, câble électrique en Y (en lieu et place de l'actuel qui commande l'unique moteur Z), vis, coupleur et entretoises, plaque à fixer sur l'axe Z, fixation haute de la tige et tige trapézoïdale. Quelques vis et rondelles pour lesquelles je n'ai pas trouvé d'utilité (surement réservées à la CR10) en supplément!

Il suffit de placer et fixer le moteur derrière le cadre vertical (à droite), de démonter la plaque triangulaire de droite de la barre X, d'y placer la seconde plaque à l'aide des vis et entretoises fournies, replacer cet ensemble, placer la tige trapézoïdale, la fixer en bas au moteur via le coupleur et la stabiliser en haut avec l'adaptateur fourni. Reste plus qu'à effectuer les branchements (nouveau moteur/moteur d'origine et connecteur à l'intérieur du boitier d'alimentation). L'ancien câble d'origine n'est plus utile.

Aucune modification n'est apportée sur le mécanisme Z d'origine.

Avant le premier démarrage s'assurer que la barre X est bien de niveau entre les 2 tiges trapézoïdales (BIEN graisser celles-ci), et c'est tout. Aucun pb en ce qui me concerne après de très nombreuses impressions.

Calles et vis Z.JPG

Fixation haute.jpg

Moteur.jpg

Modifié (le) par BLIN

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @BLIN

je comprend mieux la question sur les branchements switch !

super comme modif, ça donne des idées ! Le fait de brancher deux moteurs sur le même driver ne pose pas de problème tel que la surchauffe de ce dernier ou autre ?

merci pour ton partage

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

pas assez électronicien pour répondre avec précision à cette question mais ce qui est sûr c'est :

1) que cela se fait d'origine sur d'autres imprimantes (Discoeasy, CR-10S, etc.);

2) que je n'ai rien constaté d'anormal (surchauffe ou autre).

Donc, pour le moment, chez moi c'est impec (et ma Tornado a tourné plusieurs dizaines d'heures dans cette config) d'où ma simple info à ce sujet.

Cdt.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

merci pour la réponse,  cela t a apporté quoi de plus cette modification ?

peux tu me dire ce que tu as fais comme branchement, je suis novice mais je vais essayer de comprendre.

peut  être le lien sur les branchements switch qui a priori ont un rapport :D

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

@BLIN merci pour la réponse, et comme je le disais précédemment cela donne des idées !

@sweex59, Blin va certainement te répondre, mais comme il l’a indiqué le branchement se fait avec un câble en Y fournis, donc juste à déplugger l’ancien câble moteur Z et switch Z, et connecter en lieu et place le connecteur fournis, simple, rapide, efficace 😀😉

Modifié (le) par Bartfab

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 52 minutes, Bartfab a dit :

@BLIN merci pour la réponse, et comme je le disais précédemment cela donne des idées !

@sweex59, Blin va certainement te répondre, mais comme il l’a indiqué le branchement se fait avec un câble en Y fournis, donc juste à déplugger l’ancien câble moteur Z et switch Z, et connecter en lieu et place le connecteur fournis, simple, rapide, efficace 😀😉

et voili, voilou. J'ai plus rien à ajouter.:emoji-E412:

Simple cable y : 1 connecteur carte mère (connecteur ancien câble), 1 connecteur moteur Z d'origine (connecteur ancien cable) et 1 connecteur nouveau moteur. Pas moyen de se tromper en raison des formes des prises, de leurs détrompeurs et des longueurs des cables.

Ce que cela m'apporte? Je part du principe tout simple qu'une barre manœuvrée à ses 2 extrémités "travaille" moins qu'une manœuvrée à une seule et que ses déplacements sont alors bien plus précis (sans parler d'une éventuelle déformation possible "à la longue").

Modifié (le) par BLIN

Partager ce message


Lien à poster
Partager sur d’autres sites

Super merci pour ces precisions, j avais loupé le câble en y, a force de voir axe x y z, j ai pas fait gaffe!

pour l utilité c est bien ce que je pensais et effectivement ça donne des idées, enfin après toutes les autres :D

encore merci

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour, 

je reviens sur le sujet avec encore des questions avant de commander ce second axe.

apres mesure entre la barre horizontale du z j'ai une différence de 3mm entre la dite barre et les barres horizontale du cadre.

cette différence est elle préjudiciable pour les impressions, car j'ai des soucis de reglage du bed et par conséquent de l accroche de la 1ere couche, sur plaque de verre boro.Mais j'hésite entre cette différence de 3mm et un problème strictement humain :D. je précise que j'ai vérifié le serrage des excentriques en dessous du bed pour éviter du jeu, l’équerrage des barres, tensions des courroies, graissage)

pensez vous que le problème peut etre résolu avec ce deuxième axe ?

je pensais démonter cette barre mais il y a du boulot et je ne suis pas sur de pouvoir rattraper cette différence.

d'avance merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

je pense que c'est la barre horizontale du X (celle qui porte la tête) et non pas du Z?

Pour ma part, j'ai monté le second mécanisme Z et j'ai aligné la barre X avec le plateau (niveau et réglet). Cela est aussi possible (plus performant aussi,  car contrairement en plateau, il n'est pas sensé bouger et donc se dérégler)) avec le cadre horizontal de la base de la Tornado (mon choix final).

Cela ne pose pas de pb car si les moteurs sont "libérés" il suffit de faire tourner manuellement un des 2 afin de s'assurer du parfait alignement de l'ensemble.

C'est la manip programmée pour quasi toutes les imprimantes à 2 axes Z indépendants.

Cdt

Partager ce message


Lien à poster
Partager sur d’autres sites

oui effectivement c es't la barre du x,

merci pour ces précisions, je crois qu'il y a une commande qui va etre faite sous peu:D

Partager ce message


Lien à poster
Partager sur d’autres sites

@sweex59

Alors cet achat ? Fait, testé ?

 

@BLIN

La plaque en verre, pb de niveau sur ton bed ? autre motif ?

Modifié (le) par Phil67

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

aucun pb au niveau de mon bed, mais avec cette plaque (Ultrabase Anycubic) plus de pb d'accroche. Juste un leger nettoyage avec un peu d'isopropanol à 99.9% avant utilisation.

Aucun "adhésif" nécessaire (laque, colle, etc...). Très efficace.

Cdt.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, achat fait teste j en suis content car j avais un souci de différence de niveau sur l axe X ( environ 3mm!!!), donc je ne faisais que régler le bed !! depuis aucun problème.

au début le nouveau moteur sifflait un peu j ai donc baissé la vref, ce qui n a rien changé, donc j ai remis la vref à 0.95 et ça a l air de s atténuer de plus en plus.

donc un petit conseil mesuré bien entre l axe x et le socle ça peut changer beaucoup de chose 😀

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos réponses !

L'ultrabase est à 30€ (31x31) en ce moment, le dual Z à - de 60€. C'était les prix que vous aviez à peu près ?

J'ai des petits prints qui sont "nickels" et des que je duplique ... soucis.

En plus j'ai le fan de la tête (1 pale) qui s'est cassé alors que je n'ai pas encore imprimé un autre fanduct pour ventilos.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

Je m'interroge sur ce kit car j'attends ma Tornado (seconde Tevo après la Tarantule).

Le moteur livré avec le kit CR-10 (message précédent ou autre) est-il le même que celui de la Tevo et donc de l'autre axe Z d'origine ?

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×