Aller au contenu

Filament ABS

madeo54

cura Ubuntu 17.10 et cura

Messages recommandés

Bonjour a tous,

je suis sous Ubuntu 17.10 et j’ai installé cura.

Petit souci, quand je clic sur l’icône pour le lancer cura, le logo apparaît puis plus rien.

Cura ne démarre pas

Merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @madeo54

C'est très simple, tu as téléchargé une application Appimage, c'est un fichier exécutable.

Fais un clic droit sur le fichier, puis dans propriétés, permissions, tu le rends exécutable.      ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 54 minutes, madeo54 a dit :

pour cura version 3.2.1 et 64 bits

sur le site Ultimaker tu peux aussi trouver cette application pour linux au format  ".AppImage"   :)

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour trotro,

je viens désinstaller 1ere version et de ré installer Appimage.

l'icône est bien la je clic il s'ouvre avec le logo et puis plus rien

Décidément pas de bol

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×