Aller au contenu

Filament ABS

  • Annonces

    • Motard Geek

      Des cadeaux pour fêter les 100 000 messages des 7000 membres du forum !   23/07/2017

      Comme vous l'avez peut-être remarqué, la barre des 100 000 messages a été franchie, tout comme celle des 7000 membres !   Grâce à vous, cette partie du site LesImprimantes3D.fr est devenue le forum français n°1 sur l'impression 3D !  Pour vous remercier, nos partenaires mettent en jeu une belle série de cadeaux à gagner.  Nous avons dans un premier temps décidé de récompenser les anciens membres les plus actifs du forum avec un gros lot d'une valeur de 200€ TTC offert par la société Filimprimante3D ! Le tirage au sort du gagnant de ce lot sera effectué parmi les membres inscrits avant 2017 avec le rang d'imprimeur fou (plus de 400 messages au compteur). Pour les nombreux autres cadeaux, offerts par Filament-ABS, ISA3D et SmartCub3D tous les membres du forum peuvent participer, même les nouveaux (qu'on espère revoir après le tirage au sort ). Pour les modalités et la participation à ce petit concours c'est ici que ça se passe :  
Benjamin/ex-Dagoma

officiel Cura by Dagoma V2 (Windows)

Recommended Posts

coco83    30

@Ptitem

Chez moi le bouton "Préparer l'impression" fonctionne, je n'ai pas encore essayé de lancer une impression avec du coup je ne peut pas te dire si l'offset fonctionne aussi.

Pour que Cura by Dagoma2.0 fonctionne normalement il faut peut être supprimer le dossier ".cura" (dans C:\Users\tonnom), c'est peut être un soucis de fichier temporaires.

Partager ce message


Lien à poster
Partager sur d’autres sites

Modifi3D

Huggy    100

Attention !! le dossier .cura regroupe toutes les versions de cura (officielles et celle de Dagoma)

il faut seulement supprimer le sous-dossier .cura\cura-by-dagoma

Partager ce message


Lien à poster
Partager sur d’autres sites
Picta86    26
Il y a 21 heures, Benjamin/Dagoma a dit :

Bonsoir à tous,

Je vous annonce ce jour que nous venons de lancer le version 2.0 de Cura by Dagoma sur Windows.

Au programme, fini la mise à jour du fichier XML. Vous l'installez et il est tout de suite opérationnel.

Nous avons rajouté quelques options comme l'utilisation (ou non) du palpeur, le choix du préréglage automatique de l'offset selon que vous utilisez du scotch 3M ou le support BuildTak et la possibilité d'affiner le réglage de l'offset directement dans Cura by Dagoma.

Rendez vous en page téléchargement du site ;-)

http://www.dagoma.fr/tutoriels/telechargements/

Donc si j'ai bien compris, avec cette version Cura 2.0, une fois l'imprimante (avec capteur inductif orange) montée, pas de besoin de faire la partie mise à jour du XML dans

http://www.dagoma.fr/tutoriels/installer-palpeur-inductif/

Par contre il faut toujours flasher le firmware avec http://media.dagoma.fr/discovery/firmpalp/firm_sonde104GT2+4.7k+inductif%20JAUNE.zip ??

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Commando    24

avec moi la 2.0 fait n'importe quoi, elle ne fait plus l'auto leveling avec le palpeur er cela fait la même chose avec le 1.2 (même en les supprimant, le .cura aussi)

Partager ce message


Lien à poster
Partager sur d’autres sites
coco83    30

J'ai lancé une impression avec cette nouvelle version, avec l'option palpeur activée, aucun soucis à signaler. (j'ai supprimé le dossier .cura apres l'installation de la 2.0 pour tout remettre à 0)

C'est vrais qu'une option pour créer de nouveaux profil pour d'autres filaments et en personnaliser la température et le flow serait sympa.

 

Edit: Si en fait j'ai un petit soucis avec Cura by Dagoma 2.0: le ventilo ne s’arrête plus après une impression, contrairement à la 1.2 ou il s’arrêtait après avoir refroidis.

Modifié (le) par coco83

Partager ce message


Lien à poster
Partager sur d’autres sites
amonteff    2

j'aimerais savoir quel xml faut il prendre avec cette version 2 de cura ayant un capteur inductif jaune

faut il laisser le xml  fourni dans cette version de cura....ou le remplacer par la version tete jaune du capteur  indiqué dans le tuto upgrade

Ce n'est pas clair

salutations

 

A MONTEFIORE

Partager ce message


Lien à poster
Partager sur d’autres sites
PoLoMoD    94

pour moi aucun souci sous Seven pro 64, j'ai même rajouté quelques options supplémentaires :

 

Capture.thumb.JPG.3cd6f86fca2417860e5561

 

Modifié (le) par PoLoMoD
  • J'aime 3

Partager ce message


Lien à poster
Partager sur d’autres sites
stan42    434
Il y a 3 heures, PoLoMoD a dit :

pour moi aucun souci sous Seven pro 64, j'ai même rajouté quelques options supplémentaires :

 

Capture.thumb.JPG.3cd6f86fca2417860e5561

 

C'est pas bien de pas partager :P:P .

tu passes par Cmake pour décompiler ? ou c'est juste un simple fichier pour les ajouts ?? j'avoue ne pas avoir trifouillé encore.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 17 heures, amonteff a dit :

j'aimerais savoir quel xml faut il prendre avec cette version 2 de cura ayant un capteur inductif jaune

faut il laisser le xml  fourni dans cette version de cura....ou le remplacer par la version tete jaune du capteur  indiqué dans le tuto upgrade

Ce n'est pas clair

salutations

 

A MONTEFIORE

Salut Adolphe, j'ai rejoint la cavalerie !

A+

CyberPapy 95

Partager ce message


Lien à poster
Partager sur d’autres sites
maxga    7

Merci PoLoMoD,

Une vraie usine à gaz ;)

La version de ta capture d'écran était cependant un peu plus simple.

Peux-tu me dire à quoi sert l'offset en Z car je n'en vois pas trop l'utilité ?

Merci

A+

Max

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×