Aller au contenu

Filament ABS

abou28

Montage Sculptr delta mk1

Messages recommandés

Bonjour à tous

Je suis à la recherche d'un schéma de montage de la Sculptr mk1.

En effet. Les stl se trouve sur thinkgivers mais pas de schéma de montage juste photo assemblée. Bien que sa m'a pas l'air d'être très compliqué mais ya plein de petites pieces et pour le moment je vois pas où elle vont.

J'ai pas fini les impressions encore mais semaine pro j'attaque le montage châssis...

Merci à celui ou ceux qui pourront m'aider .

Cdt

 

Envoyé de mon S7 en utilisant Tapatalk

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon ba jai comencer le montage sous solidworks...
Je posterai la machine complète en step une fois terminé.
Concernant le réel... J'ai commencé également. J'ai pas encore commander tout le commerce. Mais j'ai débuté le montage voir ce que ça donnera..

766780cb1c89720b7e8d1150ebdf9401.thumb.jpg.b49c663cc7aa3be51d164664806a6367.jpg

 

Édit modération: image intégrée.

Modifié (le) par gisclace

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 23 heures, abou28 a dit :

Mais j'ai débuté le montage voir ce que ça donnera.. 1e73d1beb8f8dcb1783b8fcbae785ac4.jpg

Dommage la photo ne s'affiche pas...

Partager ce message


Lien à poster
Partager sur d’autres sites
Dommage la photo ne s'affiche pas...

Oui sur mobile il s'affiche pas bizarre. Je retente.

 

 

 

 

 

766780cb1c89720b7e8d1150ebdf9401.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, abou28 a dit :

Oui sur mobile il s'affiche pas bizarre. Je retente.

pareil :( 

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites

Surement un bug, je ping le chef pour qu'il regarde, en attendant, j'ai rajouté ton image 😉

 

Ping @ @Motard Geek

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

J'ai monté une Sculptr Delta mk1, j'en suis au stade premier print et au calibrage.Si tu galères sur le montage, quelle partie te pose problème ? De mon côté j'ai déporté l'extruder, le nema17 ne rentrait pas dans le socleà 2mm près.

 

IMG_20180401_110758.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×