Aller au contenu

Filament ABS

steph4394

ramps ne fonctionne pas

Recommended Posts

Bonjour tout le monde!

je me suis lancé dans la construction d'une prusa i2 récemment. J'ai choisi la prusa car je trouve le concept de la reprap open source génial!

J'ai donc construit l'imprimante, et elle est quasi-fini ( il manque l'électricité). J'ai eu quelques problèmes avec les pièces plastiques mais je m'en suis sorti avec quelques bon couteaux et de l'inventivité :P .

Je me lance alors dans la mise en route de ma ramps 1.4. J'ai donc tout branché sauf 4 moteurs et les résistances chauffantes, histoire de tester la machine avant l'installation finale.

Pour l'alimentation, j'utilise une vieille alim dell de 19,5V et 4A ( je branche pas le lit chauffant pour l'instant, donc ca devrait suffire ).

J'ai donc lancé repetier host après avoir téléversé le firmware repetier sur la mega.

Je connecte mon ordi à la ramps, et la repetier me dit que tout se passe bien et qu'il est connecté. seulement, deux problèmes : le thermistor de l'extruder fluctue dans les 180°C alors que je n'ai rien chauffé ( et quand je le débranche ça n'a pas l'air d'affecter la courbe...) et quand je veux faire tourner manuellement les moteurs, repetier host me dit qu'il les a déplacé mais il n'y aucun mouvement... Jai changé maintes fois les fils etc... j'ai meme essayé pronterface avec marlin pour firmware, même problème...

Quelqu'un a une idée??

merci de m'avoir lu et merci pour votre aide :)

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai testé plusieurs firmwares qui semblaient bien configurés. Mais je viens de réussir à faire marcher la ramps avec repetier, alors que j'avais essayé et que ca ne marchait pas. Je ne comprends vraiment pas pourquoi ça s'est mis à marcher... :P Enfin je suis super content que ca fonctionne! par contre marlin sur pronterface ne donne toujours rien... je vais rester sur repetier, marlin doit mal etre configuré alors que j'ai fait attention sur repetier.

Merci pour ta réponse et à bientot sur le forum ! :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut choisir la bonne carte mere sur Marlin mais aussi les bonnes ref au niveau des capteurs..(ce qui ne semble pas etre le cas).

Sur Marlin, il faut souvent commencer par init home (logo de la maison), avant que tu ne puisse faire bouger le reste.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×