Aller au contenu

Filament ABS

David590

Branchement Melzi sur Arduino

Messages recommandés

Bonjour,

Je suis ce tuto  http://www.cr10.fr/ameliorations/marlin/  pour flasher ma carte mais celle ci est complètement différente de celle du tuto

Je n'ai pas vu de jumper VREG mais il semblerait que ce soit normal et que l'on peux passer cette étape

Par contre pour ce qui est des connexion miso, 5v, sck... entre la Melzi et l'Arduino je bloque sérieusement, j'ai démonter la carte pour savoir s'il y avait des indications en dessous mais je n'ai rien trouvé, à mon avis les cartes changent souvent donc pas simple de ce repérer sur les tutos disponible

Il y a bien des connecteurs sur la photo en bas à gauche qui ressemblent mais comment savoir à quoi ils correspondent?

 

IMG_0734.thumb.JPG.5e6187ae194cce7ac20f76f368cecae8.JPG

Modifié (le) par David590

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui mais ça n'est comme la mienne, sur cette vidéo c'est bien comme sur le tuto il y à 6 connecteurs

Sur la photo de la mienne, en bas à gauche il y en a 12 !

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est pas ce que j'ai entouré en rouge que tu cherches ?

cm-cr10s-connexions-miso-mosi-etc.JPG.5beb40d97162b7a6360ff6502619a667.JPG

Ceci dit, normalement ce connecteur on l'utilise pour une carte mère qui ne possède pas encore de bootloader, ce qui n'est pas le cas de la CR10S (il est présent donc inutile de le reflasher).

Le tuto que tu as suivi sur cr10.fr concerne les modèles cr10 (pas S) qui ne possèdent pas de lanceur (bootloader).

Tu n'as normalement qu'à procéder à la compilation du firmware (Marlin) avec Arduino après toutefois avoir sélectionné la bonne carte et le bon processeur.

Si tu as équipé ton imprimante avec un Raspberry Pi et Octoprint tu peux suivre ce tutoriel.

Sinon ce post t'apporter de l'aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça y est marlin est dans la boite, ça n'a vraiment pas été simple pour un noob comme moi

C'est vrai qu'on est un peu perdu avec tout ça, je pensais que je devais flasher la carte comme je ne savais pas si c'est vraiment une "s" puisque c'est une CR-10 "s5"

Merci pour tes liens, c'est pile ce qu'il me fallait, c'est pas faute d'avoir cherché pourtant mais comme je ne savais pas exactement ce que je devais faire...

J'ai utilisé le mini tuto de ShagoY de ton dernier lien et le guide malin de marlin sur cr10.fr très bien expliqué qui m'a bien aidé sur la tonne de paramètres à modifier

Raspberry Pi et Octoprint c'est encore du chinois pour moi, j'ai un Arduino depuis 3 jours, pas trop vite quand même 😁

J'ai enfin pu calibrer mon extrudeur parfaitement

Par contre je trouve qu'elle est plus rapide maintenant, voir même trop, ses mouvement sont très brusque par moment, dans le tuto de cr10.fr il était conseillé à quelques endroits du code de modifier les valeurs par défauts concernant la vitesse, les accélérations... , dans certain petit remplissage elle bouge beaucoup plus qu'avant, cela ne peut-il pas nuire à la qualité d'impression?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bravo ta courbe d'apprentissage progresse à grands pas 🙂

Ces paramètres d'accélérations de déplacements peuvent aussi être modifiés dans Cura, voilà ceux que j'utilise : 4_Cura-vitesse.png.f67d2fc33cac3c32635e373602d601fb.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×