Aller au contenu

Filament ABS

Pat 13

GALERE INSTALLATION CAPTEUR CAPACITIF

Messages recommandés

Bonjour a tous

J'aimerais bien installer un capteur capacitif mais je galère dans la configuration.

j'ai suivi cette vidéo

Avant d'arriver au code G92 tout se passe bien tous les axes marche bien AVEC Pronterface et dès que je rentre le code G92 et que je veux déplacer le capteur tout les axes

parte en biberine je suis obligé de les déplacer via l'écran lcd

c'est quoi le binse

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

j'ai donné la procédure très souvent sur le forum, mais bon.
-préchauffer et attendre plusieurs minutes après les températures atteintes.

-M851 Z0

-M500

-G28

-G1 X110 Y110 (optionnel)

-descendre la buse, noter le Z sur l'afficheur (devrait être négatif).
-M851 Z(valeur notée)

-M500

Si tu ne peux pas descendre en dessous de 0, intercales après le premier M500 la commande M211 S0 puis M211 S1 avant le deuxième M500.

Et si à l'impression la buse refuse de descendre jusqu'au plateau, désactives le software endstop ou remonte le plateau lui même (puis refait le offset).

Partager ce message


Lien à poster
Partager sur d’autres sites

A  la place de l interrupteur stop z avec résistances pour tomber a 5v

#if DISABLED(ENDSTOPPULLUPS)
  // fine endstop settings: Individual pullups. will be ignored if ENDSTOPPULLUPS is defined
  #define ENDSTOPPULLUP_XMAX
  #define ENDSTOPPULLUP_YMAX
  #define ENDSTOPPULLUP_ZMAX
  #define ENDSTOPPULLUP_XMIN
  #define ENDSTOPPULLUP_YMIN
  //#define ENDSTOPPULLUP_ZMIN
  //#define ENDSTOPPULLUP_ZMIN_PROBE

 

#define FIX_MOUNTED_PROBE

 

Quand je met le doigt sous le capteur je peux le descendre  et le monter c'est pas normal ça

Modifié (le) par Pat 13

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, Pat 13 a dit :

Comme sur une batterie un + et un -

ah bah non, le moins sur la carte c'est 0V, pas -12, sinon ça ferait 24V en tout.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Maeke a dit :

ah bah non, le moins sur la carte c'est 0V, pas -12, sinon ça ferait 24V en tout.

ok donc fil marron + 12v fil bleu 0v

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...