Aller au contenu

Filament ABS

kakoupouet

Anet A6 manque de matière, je ne trouve pas la solution

Messages recommandés

Bonjour !

J'ai recu mon Anet A6 il y a quelques jours et mes impressions on toujours le meme problème: Un gros manque de matière (comme si le PLA ne sortait pas suffisament)

Je n'avais pas de fichiers gcode sur ma carte SD (voir mon autre poste)

J'ai essayé les choses suivantes sans résultats:

- augmenter la température

- diminuer la vitesse d'impression

- augmenter le "Flow" (je suis sous Cura 14.07 comme indiqué dans la doc de l'imprimante)

- Calibration de l'extrudeur avec Pronterface

Lorsque j'essaie de calibrer avec Pronterface, les valeurs que j'obtiens sont délirante, l'imprimante extrude 60% de la matière demandé, si je corrige la nouvelle valeur n'est pas du tout proportionnelle à la correction... J'ai donc démonté l'extrudeur et refait la manip sans passer le filament dans le bloc chauffant et la buse mais uniquement dans le moteur et la surprise: La valeur est très proche des 10cm demandé et la correction est logique.

J'ai donc essayer de reprendre à zéro:

J'ai retiré le filament, préchauffé et remis le filament: OK

charger le modèle de cube de test et redimenssionné à 50%

et voici le résultat:

20180704_212712.thumb.jpg.eb9c83bd52b43f21d61f8513af552dc4.jpg

 

Le cube de gauche est imprimé à 200 degré avec un flow à 100%

Le cube de droite est imprimé à 210 degré avec un flow à 120%, je commencais à voir le meme résultat apparaitre j'ai donc "aidé" le filament en le poussant dans l'extrudeur: Lorsque je fais ca, la densité est correct, lorsque j'arrete, je vois de nouveau que la quantité de matière est insuffisante.

J'attache également le gcode du deuxième cube et la vidéo du premier cube.

Quelqu'un à une suggestion ?

 

 

 

2xyzCalibration_cube.gcode

Partager ce message


Lien à poster
Partager sur d’autres sites

ça ne veut rien dire. Enlever et remettre le filament ne va pas enlever le bouchon; et dire que ça extrude, c'est la caractéristique même d'un bouchage partiel, ça extrude, mais mal.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 04/07/2018 at 22:52, Maeke a dit :

ça ne veut rien dire. Enlever et remettre le filament ne va pas enlever le bouchon; et dire que ça extrude, c'est la caractéristique même d'un bouchage partiel, ça extrude, mais mal.

Merci pour ta suggestion. J'ai démonté la buse et je l'ai nettoyé, voici ce que j'ai trouvé dedans: 2 morceaux de limailles (résidus de pas de vis on dirait).

Bon, je remonte tout ça, la suite au prochain épisode.

20180706_184202.jpg

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ouais, nettement mieux!

Du coup maintenant essaies une impression avec cura.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 22 minutes, Maeke a dit :

Ah ouais, nettement mieux!

Du coup maintenant essaies une impression avec cura.

Oui, J'ai repris à zéro depuis les instructions qui était avec l'imprimante et j'ai imprimé un cube de test (taille 50% car je voulais avoir une comparaison "grossière") et c'est effectivement beaucoup mieux !

j'imprime quelque petites choses sans chercher à régler mieux pour l'instant: c'est thérapeutique (je ventile la frustration 😁)

Merci pour ton aide @Maeke

20180706_205948.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

L'impression 3D c'est beaucoup de frustration quand ça ne marche pas, mais un énorme fun quand on arrive à tout faire fonctionner correctement.

Tu auras encore des frustrations.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×