Aller au contenu

Filament ABS

eric10260

plateau chauffant performant

Messages recommandés

Hello,

J'ai récemment tenté une impression en ABS (sunlu translucide ABS), il est préconisé des températures de 220/240 °C pour la buse et 80/120°C pour le bed.

En parcourant le forum j'ai vu que 115°C pour le bed était pas mal, mais voilà, à 92°C j'ai une erreur de chauffe et ça me plante l'imprimante, de plus le bed met un temps fou (genre 30 minutes) avant de monter à cette température.

Au final j'ai réussi mon print à 230°C et 85°C pour le bed sans le moindre défaut (10X50X11 mm) mis à part cette lenteur effroyable de chauffe du bed (d'origine avec plaque de verre en 3 mm dessus et une plaque de liège de 3 mm dessous collé à la patex).

Je suis sous Marlin 1.1.8 avec deux mosfet (alimenté par une alim de pc 500w) et un BLTOUCH 3D et j'utilise CURA 3.4.1 comme trancheuse

Donc j'ai fouiné un peu mais dans la jungle des accessoires je m'y perd un peu.....

Est ce qu'il existe un lit chauffant plus performant ??? et si oui lequel ???

Merci par avance

Partager ce message


Lien à poster
Partager sur d’autres sites

ultrabase anycubic, j'ai pas réussi à faire tenir de l'abs dessus, mais c'était surtout du aux courants d'air.

Ou un plateau mk2b ou mk3 de la bonne taille, mais faudra probablement souder les composants et les câbles.

 

PS: le mosfet de l'extrudeur ne sert qu'à une chose: dire qu'il y en a un.

Modifié (le) par Maeke
  • Confus 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 13 minutes, Maeke a dit :

PS: le mosfet de l'extrudeur ne sert qu'à une chose: dire qu'il y en a un.

Oui et non.

Car ça évite de faire passer 3 ou 4 A dans le bornier pourrave de la CM.

On a déjà vu ces borniers bien calcinés

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 16 minutes, Maeke a dit :

ultrabase anycubic, j'ai pas réussi à faire tenir de l'abs dessus, mais c'était surtout du aux courants d'air.

Ou un plateau mk2b ou mk3 de la bonne taille, mais faudra probablement souder les composants et les câbles.

 

PS: le mosfet de l'extrudeur ne sert qu'à une chose: dire qu'il y en a un.

je n'ai pas lu que du bien pour ne pas dire que du mal sur l'ultrabase, le plateau se voile facilement car trop fin, je vais aller voir les mk2b ou mk3 de plus près (merci)

JE ne suis pas d'accord avec toi pour le mosfet de l'extrudeur car il décharge l'ampérage requis pour la buse

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Janpolanton a dit :

Oui et non.

Car ça évite de faire passer 3 ou 4 A dans le bornier pourrave de la CM.

On a déjà vu ces borniers bien calcinés

plus souvent du à une mauvaise connection qu'autre chose.

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, eric10260 a dit :

je n'ai pas lu que du bien pour ne pas dire que du mal sur l'ultrabase, le plateau se voile facilement car trop fin, je vais aller voir les mk2b ou mk3 de plus près (merci)

JE ne suis pas d'accord avec toi pour le mosfet de l'extrudeur car il décharge l'ampérage requis pour la buse

Comme le dis JP, le connecteur de la buse supporte un courant de 3 ou 4A, le mosfet intégré de la carte mère est capable de gérer ça, faut juste pas faire des connections de mauvaise qualité.

Le connecteur du plateau, lui, doit encaisser de l'ordre de 10A, le mosfet n'est pas un luxe pour lui.

Partager ce message


Lien à poster
Partager sur d’autres sites

vu le prix des mosfets, j'en ai pris deux........ même si celui de la buse n'est pas d'un intérêt "vital" ça me rassure un peu de savoir que ça ne passe plus par la carte mère

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, eric10260 a dit :

vu le prix des mosfets, j'en ai pris deux........ même si celui de la buse n'est pas d'un intérêt "vital" ça me rassure un peu de savoir que ça ne passe plus par la carte mère

Ouais, j'ai fait pareil autrefois, puis un jour le connecteur de masse de l'alim du mosfet externe à fondu: mauvaise soudure en usine.

Partager ce message


Lien à poster
Partager sur d’autres sites

pour le moment ça tient bien (pourvu que ça dure !!!)

c'est surtout mon plateau chauffant qui chauffe pas vite et pas à la bonne température qui m'agace

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 8 minutes, eric10260 a dit :

pour le moment ça tient bien (pourvu que ça dure !!!)

c'est surtout mon plateau chauffant qui chauffe pas vite et pas à la bonne température qui m'agace

c"est malheureusement le cas de tous les plateaux anet.....
Si tu veux un truc qui chauffe vraiment vite et si tu t'y connais suffisamment en électricité, tu peux tenter la plaque d'aluminium et une plaque chauffante en silicone fonctionnant en 220V (il te faudra un ssr (solid state relay)) @Janpolanton devrait pouvoir t'expliquer comment faire, mais attend toi à un contrôle des compétences d'abord.

Modifié (le) par Maeke
  • Merci ! 1
  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

La vidéo à l'air "simple" mais je vais quand même bien étudier la question avant de tripoter du 220V, 

Mais surtout trouver les dimensions qu'il me faut, je trouve du 200X200 mais pas de 220X220

Mais merci pour le tuyau

Partager ce message


Lien à poster
Partager sur d’autres sites

si le silicone est plus petit que l'aluminium c'est pas grave, 200 par 200 ça suffit.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×