Aller au contenu

Filament ABS

Trou dans les impressions 3D


kevinriga

Messages recommandés

Bonjour à tous,

Je me permets de créer ce sujet pour la raison suivante :

J'ai déjà essayé différents réglages mais le problème persiste. Il y a des trous qui se créent lors de mon impression comme sur la photo que j'ai ci-joint. L'imprimante fait par moment une vibration ce qui crée ces trous. J'utilise le logiciel Cura pour le découpage.

Mes paramètres généraux sont  :

Température 210°C

Température lit : 60°C

Vitesse d'impression 60 mm/s

Rétraction : 1mm

Couche : 0,2 mm

Remplissage : 20%

Quelqu'un sait-il m'aider ? 

D'avance un grand merci !

40304790_1834545989926735_3657316488227848192_n.jpg

Modifié (le) par kevinriga
Lien vers le commentaire
Partager sur d’autres sites

Il est vrai que ça se fait généralement à chaque reprise. J'ai essayé de couper la rétraction mais le problème persiste. Mon imprimante est une I3 prusa mk2.

Il y a 2 heures, Guillaume3D a dit :

Salut,

Epaisseur de coque ?

J'ai mis plus épais rien ne change mais merci.

Lien vers le commentaire
Partager sur d’autres sites

 @kevinriga à mon avis comme l'a suggéré @Djam tu as sans doute un problème de distance de rétractation trop longue, peux tu nous dires combien tu as ?

Modifié (le) par pascal_lb
Lien vers le commentaire
Partager sur d’autres sites

Yop vérifie si le roue cranté de ton extru est bien vissé au moteur , t'aurais du dire que c'était une MK2 !

https://manual.prusa3d.com/Guide/5.+Assemblage+de+l'Extrudeur/476?lang=en#s7650

Laisse le retract d'origine du Slic3r PE y'a pas de soucis avec, tout du moins c'est pas lui qui généré ça!

Et tu pourrais une fois vérifier le point plus haut, slicer un STL avec Slic3r PE pour voir si ça vient pas du trancheur.?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, pascal_lb a dit :

 @kevinriga à mon avis comme l'a suggéré @Djam tu as sans doute un problème de distance de rétractation trop longue, peux tu nous dires combien tu as ?

J'avais 6.5 mm pour le réglage d'origine mais j'ai diminué à 1mm pour voir si cela changeait quelque chose. Résultat : Ne change rien.

Il y a 3 heures, Djam a dit :

Yop vérifie si le roue cranté de ton extru est bien vissé au moteur , t'aurais du dire que c'était une MK2 !

https://manual.prusa3d.com/Guide/5.+Assemblage+de+l'Extrudeur/476?lang=en#s7650

Laisse le retract d'origine du Slic3r PE y'a pas de soucis avec, tout du moins c'est pas lui qui généré ça!

Et tu pourrais une fois vérifier le point plus haut, slicer un STL avec Slic3r PE pour voir si ça vient pas du trancheur.?

Merci ! En effet changer de logiciel de tranchage change quelque chose puisque sur CURA j'ai ce problème de trou mais pas sur Slic3r. Seul chose dommage sur Slic3r  il n'indique pas l'estimation du temps d'impression ... Pour être plus précis c'est une Anycubic I3 Prusa

Capture d’écran 2018-08-27 à 20.23.59.png

  • Triste... 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, kevinriga a dit :

 Mon imprimante est une I3 prusa mk2.

 

il y a 1 minute, kevinriga a dit :

Pour être plus précis c'est une Anycubic I3 Prusa

 

 

Donc c'est une Prusa mais pas une MK2 ou s'en est une ...?????

Lien vers le commentaire
Partager sur d’autres sites

il y a 23 minutes, Djam a dit :

 

 

Donc c'est une Prusa mais pas une MK2 ou s'en est une ...?????

pour le "mk2" je ne suis pas sur du tout, seul information que j'ai sur mon imprimante c'est qu'il s'agit d'une Anycubic i3 prusa. D'après mes recherches, il s'agirait d'une base de mk2.

Lien vers le commentaire
Partager sur d’autres sites

une Prusa I3 MK2:

original-prusa-i3-mk2-kit.jpg

donc oui c'est une base Prusa I3...

c'est toi qui a monté l'imprimante? t'es sur que tu as tout bien serré vue que tu dis qu'elle vibre....

 

PS merci de mettre Anycubic dans ton Profil, se sera plus simple.

  • Triste... 1
Lien vers le commentaire
Partager sur d’autres sites

@kevinriga si elle fait des zig zag comme tu dis c'est qu'elle doit vouloir faire des remplissages entre les périmétres.

Il faut tu imprimes ton STL sous formes de vase si tu veux que les périmètres soient continu et sans remplissage.

Lien vers le commentaire
Partager sur d’autres sites

Solution trouvée ! Il ne s'agissait pas d'un problème de l'imprimante ni de paramètres mais plutôt du logiciel CURA ! J'étais sur une version 3.4.1 et apparemment elle a quelque soucis avec l'imprimante que j'ai. En cherchant sur le net, j'ai trouvé quelqu'un qui avait contacté Anycubic au sujet d'un problème à peu près similaire. La société lui a affirmé que l'Anycubic I3 prusa avait quelques problèmes avec la version 3.4.1 de CURA. Ils conseillent donc de passer à la version 15.04.06 qui est une version bien plus ancienne. Après essai, je peux confirmer que le problème de création de trous a disparu comme par magie ! Comme tu avais dit Dja,m le trancheur pouvait poser problème.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...