Aller au contenu

Filament ABS

kaizxd

Anycubic i3 mega v2

Messages recommandés

Bonjour à tous

Voilà mon histoire mon anycubic cherie 🙂

Reçus début août le montage fus très rapide ^^.

Je commence à imprimer sans soucie au début genre deux jours et voilà que le premier problème arrive un stepper me lâche.la je me dis chouette je vais ouvrir la bête .

En surfant sur différent forum et aillant vue des vidéos. J'ai fais l'erreur d'acheter des TMC2100 lequel on mit mes nerf a  vif. En tous cas merci à@LL1 pour son poste sur l'update de son imprimante .

Mais voila 3 jours après me voila avec un problème qui me laisse sans réponse et qui me donne des envies de faire du lancer d'imprimante. 

Je vais essayé d’être le plus clair possible.

Quand je lance une impression au début tout vas, bien mais arrivé a une couche aléatoire voila que la buse ce met a descendre dans mon print...

J'ai donc penser à une mauvaise configuration de mon cura donc j'ai désinstallée cura, installé la dernière version dans laquelle aussi il y a un preset anycubic i3 mega 

Je remet mon model (le robot maker faire) et le même brin.

Avez vous des idées

 

 

 

 

Modifié (le) par kaizxd

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème est résolu après quelques échanges avec le SAV d'anycubic d'une qualité et d'une réactivité de ouf.

Le problème venez de ma carte SD il suffit de la formater en FAT32 et de faire gaffe à vos nomenclature  (pas de MAJ, accent, espace etc...) Voilaaa

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a des tas de petites astuces qu'un débutant découvre en butant sur des problèmes qui ont déjà été décrits sur ce forum. Le souci est que ceux-ci sont à découvrir dans 25 pages de posts tous plus intéressants les uns que les autres. On fini par ne plus retenir tout ce que l'on y a appris.

Tu peux t'aider en partant de   ce post

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai jamais utilisé la carte SD fourni avec l'imprimante parce que j'avais lu qu'elle était souvent défectueuse et de mauvaise qualité.

J'utilise une carte SD Sandisk et je n'ai jamais eu de problème avec les majuscules ou les espaces dans le nom de mes fichiers. Par contre, comme avec de nombreux appareils, il est préférable d'éviter les accents.

Partager ce message


Lien à poster
Partager sur d’autres sites

hello 

@OUPS65 effectivement j'ai lu ton poste mais je n'avais pas trouvé le descriptif de mon problème 😕 en tous cas ton poste est vraiment cool 🙂

Je viens de me prendre aussi des cartes sd sur aliexpress en rabe au cas ou 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×