Aller au contenu

Filament ABS

macandnews

Membres
  • Compteur de contenus

    577
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

38 Excellente

1 abonné

À propos de macandnews

  • Rang
    Imprimeur fou
  • Date de naissance 03/09/1966

Information

  • Genre
    Masculin
  • Lieu
    Isère
  • Imprimantes
    Anycubic i3 Mega Ultrabase V2

Visiteurs récents du profil

1 238 visualisations du profil
  1. macandnews

    Question CNC

    Non, jamais vu OpenBuildsCONTROL lors de mes recherches, mais c'est téléchargé pour un prochain essai. Merci Pour le moment, je n'utilise rien du tout puisque je n'arrive pas à la faire fonctionner, mais je teste tout ce qui me passe sous la main. Comme Romain utilise Estlcam et qu'il lui convient, je l'ai installé sur un PC virtuel pour voir. J'ai une préférence pour les logiciels qui peuvent enregistrer le fichier sur une carte SD pour ne pas laisser Mon MacBook Pro à côté de la CNC, mais c'est tout. A+++
  2. macandnews

    Question CNC

    Bonsoir, J'ai passé pas mal de temps à faire des recherches sur Internet pour savoir comment préparer mes fichiers sur un Mac, mais sans beaucoup de succès. Je voulais faire tracer un dessin par ma CNC, mais impossible de créer le fichier gcode nécessaire. Le seul moyen que j'ai trouvé sur Mac est d'utiliser Inkscape, mais ça ne fonctionne pas. Aujourd'hui, j'ai installé Estlcam sur un PC virtuel pour faire un essai. J'ai réussi à sortir un fichier gcode que j'ai copié sur une carte SD, mais rien ne s'est passé comme prévu. La CNC à bien voulu commencer le traçage, mais elle écrivait point par point au lieu de dessiner le dessin normalement. C'est peut-être à cause que j'ai utilisé une image jpg au lieu d'un fichier vectoriel. Pour une raison inconnue, elle s'est arrêtée après 7% et impossible de reprendre le travail. Je pouvais naviguer dans les différents menus, mais c'est tout. J'ai été obligé de la redémarrer, mais je pensais que la CNC reprendrait son travail, mais non. Heureusement que j'ai commencé avec un feutre parce qu'il s'est écrasé sur mon plateau ! A+++
  3. macandnews

    Question CNC

    Bonjour, Me revoilà avec ma RS-CNC32 terminé. La réalisation des pièces en plastique à nécessité environ 3 semaines d'impression en imprimant les pièces une par une et uniquement la journée et +/- 3 kilos de PLA ! L'assemblage de la CNC ne pose pas de gros problème surtout qu'un membre du forum makerfr.com a réalisé une notice de montage qui explique chaque étape en détail. J'ai rencontré quelques problèmes pour installer un des 2 firmwares, mais j'ai fini par y arriver. En dehors des pièces en PLA, le châssis est fait à partir de règles de maçon en aluminium qui ont été remplies avec du contre-plaqué pour les renforcer et toutes les pièces métalliques et la visserie sont full inox. Quand j'ai décidé de construire cette CNC, j'ai mal cerné les difficultés. Je pensais que le plus gros de mes problèmes concernerait un peu l'assemblage et le câblage et surtout la programmation des cartes. En fait, en dehors d'un firmware qui m'a causé quelques problèmes, tout s'est très bien passé. Je n'étais pas pressé et je me suis appliqué à faire quelque chose qui soit le plus propre possible. Seulement voilà, ça fait 2 semaines que ma CNC est terminée et je suis complètement bloqué !! Déjà, je ne sais pas du tout comment fonctionne ce genre de machine, mais avec les quelques explications du site makerfr.com, j'espère arriver à faire quelque chose. Mon plus gros problème et c'est là que je suis complètement bloqué depuis 2 semaines, c'est la préparation du fichier pour la CNC ! Je suis sur MAC et j'ai l'impression que ça rend la tache encore plus compliquée pour utiliser une CNC ! Avant de faire du fraisage, je voulais lui faire tracer un dessin, c'est moins dangereux que la broche en cas de problème. J'ai donc dessiné un support pour fixer un stylo sur la CNC, mais impossible de réaliser le gcode. La seule solution que j'ai trouvée en cherchant sur Internet, c'est d'utiliser Inkscape pour réaliser le gcode à partir d'une image, mais ça ne fonctionne pas, impossible de créer le gcode. J'ai trouvé des logiciels sur MAC pour CNC : CAMotics, Carbide Create et CNCJS mais il me faut ce fichu fichier gcode pour pouvoir les utiliser ! J'ai également essayé de préparer une pièce pour le fraisage, mais je rencontre le même problème ! J'ai dessiné une pièce avec FREEcad que j'ai exporté en DXF. Seulement, je me retrouve avec un banal dessin 2D et je suis toujours bloqué, pas de fichier gcode !! Ça fait 2 semaines que je perds mon temps et je commence à en avoir plus que marre !! Je me donne encore les vacances de Noël pour arriver à lui faire faire quelque chose, après cela, elle sera mise en vente ou détruite si personne n’en veut ! Si quelqu'un à une solution, je suis preneur. Par contre, ne me parlait pas de Fusion360, j'ai horreur de ce logiciel et je n'y comprends rien !! Merci, A+++
  4. J'utilise souvent du PLA Grossiste 3D et malgré son prix assez bas, il convient très bien. Je connais le problème des "pieds d'éléphants", mais c'est juste un réglage du slicer à faire pour pas que la première couche soit plus large que les autres et d'ailleurs, j'avais la même résistance des deux côtés de la pièce. J'ai fait mes essais avec des échantillons de 5mm de haut pour avoir une meilleure idée de l'ajustage. Bon, j'ai retouché mes pièces pour augmenter légèrement le jeu et le deuxième essai est nickel. Je viens de lancer l'impression des pièces complètes en espérant que ça fonctionne aussi bien. A+++
  5. C'est ce que j'ai fait et visiblement, c'est loin d'être précis !
  6. C'est pour ça que j'ai imprimé que 5 mm de haut pour ne pas avoir à jeter les pièces et pour pouvoir modifier le dessin en cas de besoin. Pourtant, il me semble avoir imprimé des trucs avec seulement 0,12mm de jeu et qui s'emboitaient nettement mieux !! Il doit bien y avoir une fonction ou un logiciel permettant de vérifier cela automatiquement avant l'impression ? A+++
  7. Bonjour, Je suis en train de faire une pièce en deux parties qui doivent s'emboiter et coulisser librement, mais sans avoir de jeu. J'ai donc dessiné mes pièces en laissant 0,2mm de jeu en pensant être large, et j'ai imprimé un échantillon de 5mm d'épaisseur des deux parties pour vérifier que tout va bien avant de faire la pièce entière. Résultat, ça ne coulisse pas du tout, il faut presque prendre un marteau pour emboiter les deux parties !! J'ai superposé les deux parties de la pièce dans FreeCAD et je croyais que c'était bon, mais pas du tout ! Avez-vous un moyen ou un logiciel qui fonctionne sur Mac qui permet de faire une simulation ? Merci, A+++
  8. Je viens d'essayer le mode plein écran et aucun problème pour moi avec la dernière version 19 sur Mac. Étant débutant, j'ai déjà découvert des fonctions que je ne connaissais pas et j'arrive à faire des choses qui m'étaient impossibles avant, juste après une leçon toute simple. Vivement la suite.
  9. Merci, j'ai vu. J'ai lu trop vite, pas étonnant que j'aie trouvé l'exercice si facile.
  10. Bon, j'ai dû louper quelque chose parce que j'ai suivi l'atelier MOOC et j'ai donc réalisé l'humidificateur ! Je n'ai pas vu qu'il fallait dessiner autre chose.
  11. Bonsoir, Avez-vous fait le premier exercice ? La première pièce est facile à faire même pour le débutant que je suis, mais je ne connaissais pas cette façon de faire. J'ai utilisé des outils pour la première fois, j'espère que je ne vais pas tout oublier ! Par contre, je pense qu'il y a un bug dans leur programme d'analyse de la pièce parce qu'il me met que les dimensions extérieures de la pièce ne sont pas bonnes alors qu'après avoir vérifié, j'ai bien les dimensions données pendant la leçon ! Et vous ? A+++
  12. Voilà, c'est branché, merci. Après plusieurs essais, j'ai branché 2 résistances en série pour obtenir la valeur de 2,9 Kohm. Une fois raccordé, j'obtiens 11,9v avec le voyant allumé. A+++
  13. Bonjour, Trop tard pour le 7812, j'ai tout démonté et avec une résistance, ça fera moins de fils. D’après @Kachidoki il fallait que je rajoute des condensateurs de filtrage parce qu'avec une si faible consommation, le 7812 risquait d'osciller. Je vais voir ce que j'ai comme résistance pour avoir une tension le plus près possible des 12v. Merci
  14. Bonjour, Je viens de tout démonter pour mesurer le courant consommé par le voyant. J'ai un bon multimètre qui fonctionne encore très bien alors qu'il doit avoir plus de 30 ans (Chauvin Arnoux Compa 2002), mais pour, je ne sais qu'elle raison, je n'ai pas réussi à prendre la mesure avec ! Une fois l'appareil branché en série, le voyant reste éteint et l'afficheur reste à zéro, quel que soit le calibre utilisé ! :evil: Bon, j'ai quand même fait la mesure avec un autre multimètre à 10 euros. :roll: En réglant l'alimentation sur 12V avec le voyant allumé, j'ai une consommation de 4,2mA. Il faut que j'ajoute une résistance de +/- 2.8 Kohm :?: Merci
  15. Bonsoir, J'avais des doutes sur mon branchement avec une résistance parce qu'à vide, j'avais toujours du 24v après la résistance alors qu'il me faut du 12v. Par peur de griller mon interrupteur lumineux, j'ai opté pour une autre solution. J'ai installé un régulateur de tension 7812 en boitier TO 220 et ça fonctionne bien. Étant donné que c'est juste pour alimenter un voyant LED, je n'ai pas mis de condensateur de filtrage, mais juste le 7812. Que pensez-vous de ce montage, y a-t-il des contre-indications à ce branchement ? Merci
×
×
  • Créer...