Aller au contenu

Filament ABS

Tanguy

- autre - Problème MKS-Sbase V1.3 smoothie et bed > 100°c

Messages recommandés

Salut

j'ai une imprimante style prusa qui tourne pas mal en PLA avec la Sbase V1.3 et Smoothie. dernièrement j'ai voulue imprimer de l'ABS pour la 1er fois sur cette imprimante et donc consigne du BED a 110°c

et bien impossible de faire monter le Bed a plus de 95°c !! pourtant j'ai le même sur une autre imprimante et il monte a 120° sous marlin avec une MKS base..

j'ai testé plusieurs config avec/sans PID avec /sans bang_bang . mais impossible... dés que ça frôle les 100° ça reste à 99.9 puis redescend à 99.8 et comme ça indéfiniment, ce qui fait que le print ne commence jamais vue que la consigne n'est pas atteinte !

vous avez eu ce problème avec Smoothie ??

ci joint mon config.txt pour ceux qui aurai l'envie d'y jeter un œil 

Merci pour l'aide

Cordialement

TAnguy

config.txt

Partager ce message


Lien à poster
Partager sur d’autres sites

je suppose que tu as essayé avec ces lignes décommentées ? :

#temperature_control.bed.p_factor           309.7          
#temperature_control.bed.i_factor           16.785         
#temperature_control.bed.d_factor            1428           
#temperature_control.bed.max_temp       120            
#temperature_control.bed.min_temp              5              

Si tu as un écran TFT 2.8 ou 3.2 regarde dans le fichier config de l'écran  (je suis au boulot et je n'ai pas le fichier sous les yeux) mais il me semble qu'il y a également un paramètre de température max

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

oui j'ai essayé ce PID .. c'est d’ailleurs lui qui était actif jusqu'a présent pour le PLA. mais pour essai a 110° j'ai désactivé .. et pas mieux .

sur le config de l'écran le "config_max_hotbed_temperature" est à 150. donc pas gênant normalement.

j'ai du mal a comprendre surtout que je ne vois aucun retour issues sur github ..

j'ai essayé un autotune avec "M303 E1 S110" mais ça ne fini jamais le 1er cycle j'ai arrêté au bout de 2 heures .. ça plafonne a 102° C ..

A+

Tanguy

Partager ce message


Lien à poster
Partager sur d’autres sites

déjà tu peux vérifier avec un voltmètre que tu as bien 12V qui arrive au plateau quand tu es au max en température

ou avec un logiciel type repetier host qui t'indique la charge actuelle (en % je crois, il ne doit pas y avoir de lecture de tension)

en croisant ces données, tu sauras si c'est ton alim qui te bride ou si c'est le signal qui est bridé (firmware ou carte dans ce cas)

 

sinon, il me semble que les plateaux c'est un peu la loterie

tu peux avoir 2 plateau de la même référence et qui ne vont pas monter à la même température (résistance interne différente)

surtout si c'est un plateau pas cher

le mieux pour être sûr c'est d'inverser tes deux plateaux s'ils sont démontables

Partager ce message


Lien à poster
Partager sur d’autres sites

oui c'est une bonne idée. le plateau est un MK3 "officiel" acheté à l'époque chez Reprap-france (emotion tech) et non chez BG ou Aliexpress

mais bon il peut être probable que la source initial fut la même !! une chinoiserie quelconque 😕 par contre l'alim c'est du pur aliexpress ..

je vais faire cette mesure pour éliminer cette piste. j'avais d'ailleurs l'intention de passer cette imprimante en 24V. tout le materiel supporte.. hormis la cartouche de chauffe du hotend.

mais ça me surprendrai que ça vienne de là. c'est trop régulier comme limitation. à 0.1v de la consigne c'est plus soft je trouve; ou un switch, un pont quelque chose sur la carte en hard qui serait subtilement caché.. et qui limite par sécurité l'étage d'alim du bed .. mais rien trouvé pour le moment. mais pas facile, ma carte est câblé, pour diagnostiquer il faudrait tout décâbler.. et la c'est la flemme !! 

A+

TAnguy

Modifié (le) par Tanguy

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×