Aller au contenu

Filament ABS

Mandu69

Ecran reste bleu avec ramp 1.4

Messages recommandés

Bonjour,

Ayant grillé ma carte mere de Anet A8, je decide d'acheter le kit avec ramp 1.4, 

je mets le U8glib dans le dossier library de l'installation Arduino, Je televerse le fichier recuperé sur 

github pour la anet, et mon ecran reste bleu, rien ne s'affiche. Il y a quelque chose que je n'ai pas bien fais ou  quoi?

Merci de vos réponses 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je reviens sur le sujet, 

En fait j'ai trouvé, il faut simplement modifier la ligne :

 

supprimer les deux // devant

 

//=============================================================================
//=======================   LCD / Controller Selection  =======================
//=========================      (Graphical LCDs)      ========================
//=============================================================================

//
// CONTROLLER TYPE: Graphical 128x64 (DOGM)
//
// IMPORTANT: The U8glib library is required for Graphical Display!
//           https://github.com/olikraus/U8glib_Arduino
//

//
// RepRapDiscount FULL GRAPHIC Smart Controller
// http://reprap.org/wiki/RepRapDiscount_Full_Graphic_Smart_Controller
//
  #define REPRAP_DISCOUNT_FULL_GRAPHIC_SMART_CONTROLLER

 

Pour ceux a qui cela peut servir

 

Merci quand meme

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouais, alors vu que tu n'as pas répondu à la question précédente, ça va pas servir à grand monde.

Partager ce message


Lien à poster
Partager sur d’autres sites

De toute façon, cette ligne est a décommenter si tu as un écran graphique type A6, non ?

Donc il n'a plus l'écran LCD par défaut de l'A8.

PS : @Mandu69 : Corrige ton profil, tu es l'heureux possesseur d'un Aber A8, c'est une imprimante bretonne ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 13 minutes, mikebzh44 a dit :

De toute façon, cette ligne est a décommenter si tu as un écran graphique type A6, non ?

Donc il n'a plus l'écran LCD par défaut de l'A8.

PS : @Mandu69 : Corrige ton profil, tu es l'heureux possesseur d'un Aber A8, c'est une imprimante bretonne ?

Sauf que si tu branches un lcd de A6 sur une ramps, t'es parti pour une superbe migraine, l'assignement des pins est complètement différent.

Au passage ce qu'il a activé n'est pas le lcd de A6.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 43 minutes, Maeke a dit :

Ouais, alors vu que tu n'as pas répondu à la question précédente, ça va pas servir à grand monde.

Pardon, l'ecran est celui ci.. en effet j'ai revu completement l'imprimante avec une conception de ma fabrication, en Aluminium..

Au depart c'etait une ANET A8 🙂

voila la ramp desole

https://www.amazon.fr/gp/product/B06XSZ9M77/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1

 

ben je reste a votre disposition si vous voulez plus en savoir

a plus donc, et merci de vos commentaires

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×