Aller au contenu

Filament ABS

sweex59

questions debit mm3 ou pas et autres

Messages recommandés

Bonjour, 

je viens vers vous concernant le choix possible d'activer ou de désactiver la fonction E en mm3 sur la TEVO.

En fait faut il l'activer ou la désactiver ? qu'est ce que ca change ?

D'autre part quel est le pourcentage de chevauchement du remplissage avait vous dans cura ?

Est il possible de reduire le wooble sur la TEVO car j'ai bien vu des systemes sur d'autres imprimantes mais sur la TEVO je piges pas bien ou et comment y remédier (pour info j'ai un double Z avec 2 moteurs).J'ai lu des fois qu'il faut que les tiges trapézoidales soit serrées et d'autres fois pas.

merci pour vos réponses 

bonne journée

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello @sweex59,

Pour le truc E en mm3, il faut le desactiver, sinon tu vas avoir des problèmes d'extrusion.

En % de chevauchement du remplissage dans Cura, j'ai 5%, pareil pour la couche extérieure et j'ai coché "relier les lignes de remplissage".

Pour le wooble, je ne peux pas te dire, jamais eu de problème avec ça et malgré un coupleur explosé.

Partager ce message


Lien à poster
Partager sur d’autres sites

merci pour les reponses,

pour Emm3  j'ai vu qu'il y avait des soucis mais j'aimerais savoir a quoi sert ce paramètre donc la question reste ouverte !

j'étais à 10% je vais essayé 5% pour voir la différence, donc si j'ai bien compris plus le % est bas plus le chevauchement est important et non l'inverse.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne pourrai te dire, quand on passe la souris sur les paramètres de chevauchement, les explications ne sont pas très claires.

Si j'ai mis ces valeurs, c'est pour ne pas voir la structure interne des pièces sur la parois externe.

Quant à l'histoire du Emm3, je me demande si, quand il est activé, il ne rentrerait pas par hasard en conflit avec le % d'extrusion et du coup, catastrophe.

Modifié (le) par Desmojack

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement pour le chevauchement j'ai rien compris à l'explication dans la fenetre d'aide.

 

 

Pour l'Emm3 je pense que ca pose probleme avec le % d extrusion.

Mon humble expérience, totalement novice achat de la tevo début 2018.

classique :extrudeur qui claque donc c les step qui vont pas donc recherches, calculs, bidouilles (extrusion de 50 et mesure de ce qui est sorti ) pour en arriver à 948 stp/mn au lieu de 400 à l'origine.  

je te passe  les autres bidouilles, car je n'étais toujours pas content des impressions, nombreux essai avec du PLA puis passage au PET, bref le commun des novices .

aujourd'hui je tombe sur un fil parlant de Emm3 et je vérifie donc ca dans le boitier et forcément c'était activé.

Je désactive et donc il faut que je vérifie l'extrusion, la ca claque sévère.Donc je recherche les tutos qui vont bien et je n'arrive pas à trouver et ajuster les bons steps car l'extrudeur claque encore mais moins.

J'ai donc resserer la vis du ressort de compression du galet sur le fil  dans l 'extrudeur et là un truc de dingue j'arrive à avoir l'extrusion quasi parfaite avec 459 step/mn .et surtout l'extrudeur ne claque pas du tout et ne saute pas de pas!!! 

Conclusion avant de changer les steps etc.., j'aurais simplement du resserrer ce ressort .si ca peut servir.

je vais essayer le truc de relier les lignes de remplissage.

encore merci

 

bonne fin de journée

Partager ce message


Lien à poster
Partager sur d’autres sites

Contrôle quand même tes steps sur E, histoire d'affiner, ça mange pas de pain et sur l'extruder, c'est vite fait.

A 400, je suis nickel, mais bon, c'est sur ma bécane 😎

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous !!! @sweex59 , je me permet simplement un petit conseil , vu que vous en avez parlé : pour calibrer ton extrudeur , je te conseille de demander une extrusion de 100mm. Tu fais une marque ( avec un filament clair ça aide mieux à voir ses marques ) de l’entrée de l’extrudeur à 100mm , et une autre marque à 120mm. Comme ça tu saura précisément combien à avalé ton extrudeur. Avec des distances d’e trusion demandées plus grande , la calibration n’en sera que plus précise. 

Désolé pour le dérangement. Bon courage. Bye. Yoann. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je plussoie @yoann42  plus c'est long ...😅

Conneries mises à part, plus tu augmentes la demande d extrusion ou de déplacement, plus ton réglage est précis, logique.

Pour ça que les cubes 20x20x20, pour une calibration,  j ai un doute.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×