Aller au contenu

Filament ABS

Bleckers

Gros problème axe y anet a8

Messages recommandés

Salut à tous !!!

 

Apres un long moment d'absence dû a un problème de santé, je reviens vers vous avec un gros problème pour le coup...

Je viens de redémarrer ma petit A8 et quelle fut ma surprise quand j'ai simplement voulu faire un petit "home all" et que mon axe Y ( donc celui du plateau) force en butée dans le vide et donc fait patiner la courroie. Je comprends plus du tout la et c'est la première fois que ca me le fais. Moi qui voulais reprendre a fond l'impression 3d...

 

Je suis sur que c'est un souci tout bête mais la je suis un peu bloqué j'avoue !!

Merci d'avance à vous et à très bientôt !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

J'ai eu le même souci... démonter pas mal de choses.
La machine se mettait en arrêt de sécurité (Marlin 1.1.9).

... Pour une connerie : un petit truc qui traînait sous le plateau et qui en gênait ma circulation,; du coup le moteur tournait et semblait patiner, le plateau était bloqué et la machine se mettait en sécurité.

Tiens-moi au courant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse, pour ma part elle se met pas en sécurité juste elle va a fond de butée et le moteur continue de vouloir avancer ce qui fait "sauté" la courroie. pour imprimer par exemple je suis obligé de mettre le plateau à la main en butée y endstop et mon impression au lieu de se lancer en milieu de plateau se lance au bord du plateau.

Modifié (le) par Bleckers

Partager ce message


Lien à poster
Partager sur d’autres sites

En gros j'ai l’impression que mon axe y pense qu'il est plus long de 10cm et donc continue de tourner alors que le plateau est déjà en butée. Bien sur il est en butée du coté inverse du endstop... J'espère avoir été assez clair 😅

Partager ce message


Lien à poster
Partager sur d’autres sites

Contact fin de course HS ou mal connecté ?

Pour vérifier : menu position, Y pos fast, l'état du capteur est indiqué par Min endstop: on si actionné, off sinon. En actionnant le switch à la main on vérifie son bon fonctionnement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors merci deja pour ta réponse et j'ai bien peur de pas savoir de quel contacteur tu parles 😕 je regarde dans le menu et je te dit ca !

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bon je crois que j'ai trouvé j'ai mon contateur de l'axe y qui a comme grippé du coup il reste activé et la machine pense qu'il part du fond alors que non. Simple problème mécanique merci à locouarn de m'avoir mis sur la bonne voie !

Modifié (le) par Bleckers

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @Bleckers j'ai déplacé ton post pour une meilleure visibilité
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×