Aller au contenu

Filament ABS

Problème axe Y U20


Noster

Messages recommandés

Bonjour bonjour les utilisateurs d'Alfawise,

 

Bon hier j'ai reçu ma machine et ça c'est le top vous pouvez pas savoir 🙂 Mais après le montage impossible de faire fonctionner correctement l'axe Y il ne tourne que dans un seul sens et en plus on dirait qu'il est inversé, en gros quand je fais y+ sa fait y- et du coup quand je veut faire y- rien ne se passe comme si il essayé on entend que le moteur démarre mais rien ne bouge. j'ai testé le moteur en branchant un autre axe dessus et la miracle sa bouge bien dans les deux sens mais malheureusement pas quand je lui branche son câble à lui. J'ai branché le câble "à l'envers" et maintenant le y+ correspond bien au y+ et le y- au y- mais je n'ai toujours que la rotation dans un seul sens 😞 Quelqu'un à t'il une idée ? Parce que si je doit la retourner chez gearbest je vais pleurer 😂

 

Merci d'avance.

Lien vers le commentaire
Partager sur d’autres sites

Hello je pense que tu as un problème avec ton capteur de butée.

 

en gros si tu appuies sur y plus et que ton moteur il tourne mais pas sur y moins, c'est-à-dire il revient pas , c'est que pour la machine ton axe est en butée donc par sécurité il ne veut pas revenir en arrière pour pas casser la belle machine qu'est notre alfawise u20.

 

Contrôle la fonctionnalité de ton capteur s'il n'est pas obstruer ou en court-circuit.

 

En espérant avoir pu t'aider j'attends ton retour.

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Hello Benzine,

 

Alors je ne sais pas comment te remercier mais ça fonctionne super bien et effectivement le capteur de butée est resté bloqué je l'ai remis en place et miracle tout fonctionne !!!

Milles merci à toi franchement tu as résolu mon problème en 5 minutes ça fait juste quelques heures que je cherche 😂

Lien vers le commentaire
Partager sur d’autres sites

Le 01/11/2018 at 12:10, Noster a dit :

Hello Benzine,

 

Alors je ne sais pas comment te remercier mais ça fonctionne super bien et effectivement le capteur de butée est resté bloqué je l'ai remis en place et miracle tout fonctionne !!!

Milles merci à toi franchement tu as résolu mon problème en 5 minutes ça fait juste quelques heures que je cherche 😂

Avec plaisir 👍

Lien vers le commentaire
Partager sur d’autres sites

  • 1 month later...
  • 3 months later...

Bonjour je me tourne vers ce blog car j'ai un probleme avec mon imprimante. 

L'axe Y est a l'envers ce qui veut dire qu'a la fin de chaque impression, le plateau, au lieu de venir à moi il fonce vers le bouton de fin de course et quand j'appuie sur -Y il va vers le fond et vice-versa et c'est très embêtant. Est-ce que quelqu'un peut m'aider s'il vous plaît ??? 

Lien vers le commentaire
Partager sur d’autres sites

bonjour,

sur la u20 l'origine est au coin avant gauche, et le y va de l'avant du plateau vers l'arrière.

il y a un sujet sur les réglages de la machine va voir tout y est, mais c'est tellement plus simple de demander que de lire et chercher.

Modifié (le) par Manut2500
inversé coin droit
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...