Aller au contenu

Filament ABS

Problème impression Anycubic Kossel Plus


falcade

Messages recommandés

Bonjour à tous

Voilà j'ai acheté une Anycubic Kossel plus 

Montage super bien passer réglage Auto leveling Bed, Measure Z pos. ainsi que le Prepare leveling super je me suis pour une fois que je n'ai pas de souci lors d'un montage.

j'ai fais chauffer la machine je voulais imprimer le model testing et c'est là que les ennuies on commencé.

La tête est en position haute elle chauffe et quand tout est ok près à imprimer elle descend mais pas toute droite vers le bas à droite elle bute contre les sangles et elle claque puis quand elle veut elle part de l'autre côte et elle commence à imprimer mais à +- une dizaine de centimètre du plateau.

j'ai ait des recherche mais on dirais que personne n'ai eu ce problème.

Là je ne sais plus quoi faire c'est une bonne semaine que je suis dessus.

Est=ce que quelqu'un a eu ce cas

je vous remercie d'avance

ciao ciao

Leo

Lien vers le commentaire
Partager sur d’autres sites

Quand tu fait un déplacment manuel via repetier il se passe quoi ?

Si tu fait une demande de 10mm a gauche quel est le résultat ? a Droite ? En haut/bas ?

 

En réglage moteur je ne parlai pas des stepps qui viennent dans un second temps mais de la tension en volt qui est a éffectué dés la mise en service de ta machine ?

Regarde dans la section tuto tu y trouveras ton bonheur.

Modifié (le) par Antho.breizh
Lien vers le commentaire
Partager sur d’autres sites

il y a 17 minutes, falcade a dit :

Bonsoir

Excuse-moi pour ce message en retard j'ai du absenter

Ma connaissance n'est pas à la hauteur.

je tâte

Je vais voir ça et puis on verra un problème après l'autre.

je te remercie beaucoup

A+

Leo 

Justement commence par le début, tater sans savoir ce que l'on fait ne fait que d'agrandir le problème. Regarde la section tuto ...

Lien vers le commentaire
Partager sur d’autres sites

  • 4 months later...

Salut,

J'ai eu un probleme similaire au tout debut

a la fin du montage, j'avais pas fait gaffe, une des courroie tournait directement sur l'axe du moteur au lieux d'etre sur la roue d'entrainement.

Resultat similaire a ton prob.

Je suppose que tu as déjà regarde ca ?

Lien vers le commentaire
Partager sur d’autres sites

Soit c'est Marlin et ses multiples bugs sur Delta, soit c'est un pb de courroie.

Un conseil si tu veux que cette machine fonctionne à merveille utilsie Klipper avec un raspberry c'est le jour et la nuit, si tu veux je peux te donner la config ?

Tu peux ajouter des 2208 avec un VRef 1.00v parce qu'elle fait un bruit de dingue

Modifié (le) par Tali
Lien vers le commentaire
Partager sur d’autres sites

  • 5 months later...
Le 29/03/2019 at 08:25, Tali a dit :

Soit c'est Marlin et ses multiples bugs sur Delta, soit c'est un pb de courroie.

Un conseil si tu veux que cette machine fonctionne à merveille utilsie Klipper avec un raspberry c'est le jour et la nuit, si tu veux je peux te donner la config ?

Tu peux ajouter des 2208 avec un VRef 1.00v parce qu'elle fait un bruit de dingue

salut, j ai une chiron, une photon s et j ai negocie une kossel plus a 150e comme imprimante petit format, tu parles de raspberry.... peux tu m en dire plus, j'en ai un justement dans le tiroir qui prend la poussierre.

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...