Aller au contenu

Filament ABS

Dgils

Membres
  • Compteur de contenus

    102
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

3 Neutre

À propos de Dgils

  • Rang
    Membre débutant

Information

  • Imprimantes
    Delta xl

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci pour les info, J'ai monte la temperature du bed a 70 degre au lieu de 60. je pense que comme la sonde est du cote de la resistance, le plateau doit etre plus chaud de ce cote que du cote de la zone d'impression. bon je pense que c'est lie au plateau qui n'est pas droit. donc d'un cote les lignes sont parfaites et accrochent sur le scotch 3M. et de l'autre le fil n'adhere pas. Donc je vais regler l'inclinaison ... mais pas evident, car pas de systeme de reglage... enfin pas terrible le systeme. comme j'ai un extrudeur titan il a plus de force, et j'ai reduit la
  2. Bonjour, oui le 3M j'avais dit que je devais faire un test avec. ca n'a pas changer. ca n'accrochait pas. Donc voila ce que j'ai fais : comme j'ai un titan extrudeur, j'ai regle le debit en fonction du tutorial pour une avance de 1cm donc valeur 415 au lieu de 837 comme dans le tutoriel. J'ai donc remis cette valeur a 837. meme si le debit est plus important j'ai reussi a faire le cube. les tours de demarrage autour de la piece avant de commencer a imprimer la piece n'est pas regulier d'un cote. j'opterai pour un probleme de plateau qui penche pour le
  3. Bonjour a tous, je poste ici parce que ca concerne une Kossel k800xl, mais ca pourrait etre pour n'importe quelle printer 3D J'ai enfin réussi a tout paramétrer pour pouvoir imprimer. Il y avait plein de choses mécanique et marlin qui m'ont bloque... j'ai du faire plus de 200 itération de marlin. Donc pour tout ceux qui ont une printer avec pleins de problèmes ... décourager pas... il n'y a que la persévérance. Donc kossel k800xl + marlin 1.1.9 + cura 4.8 dernière mise a jour. Je viens d'imprimer le cube 10mm de réf. Voila mes problèmes : -le pla n'a
  4. BOnjour, non je n'ai pas de capteur de fin de filament pas de faux contact. pas de pieces qui semblent cramee visiblement oui je chauffe la tete a 200 degres pour le blocage on va dire que non, de toute facon le moteur n'emet pas de bruit je n'ai pas de probleme a deplacer le driver + utiliser la seconde connexion pour l'extrudeur. c'est juste que je ne sais pas assigner le E1 a la place du E0 pour piloter le moteur dans le marlin 1.1.9.1 arduino oui quand je fais l'operation c'est debranche
  5. oui j'ai bien verifier ca. peut etre que qq chose est mort sur la carte ou le driver (stepper) et je voudrais utiliser les fonctions du second extruder a la place du premier (meme si j'ai pas de second extruder) mais je sais pas quoi modifier pour etre sur qu'il prenne par defaut le second systeme de gestion d'extruder
  6. Bonjour, J'ai une kossel k800xl mega2560+at carte, des TMC ... je ne connais pas les modeles. je dirais de A4988 mais je sais pas comment verifier. Je peux prendre une photo si neccessaire marlin 1.1.9.1 (la derniere version mais probleme avec d'autres versions. donc, l'extrudeur ne tourne plus. test sur les settings de l'imprimante et sur pronterface. echange de moteur echange de cable entre carte et moteur chauffage du plateau et de la buse pour test merci pour votre aide
  7. Bon, pas beaucoup de retour, mais pas grave. J'ai donc repris un marlin 1.1.9.1 j'ai modifier tous les parametres pour configurer en delta K800XL... c'est marrant parce que le configuration.H fourni pour ce model... ben si tu l'utilise comme ca... c'est pas fait pour une delta mais une cartesienne. Bref, voila tout fonctionne sauf que cette fois la fonction calibrate Z... ben elle existe plus dans les menus.... Je suis degouté. du coup je peux plus calibrer le Z... J'avoue que je sais plus quoi faire, quoi regarder...
  8. Bonjours, je me poses quelques questions betes sur le marlin : sur la page du marlin il y a 4 choses a downloader la V2.... la V1.... la V2bugfix et la V1 bugfix. https://marlinfw.org/meta/download/ Est ce qu'il faut downloader la V2 et y ajouter la V2 bugfix pour ecraser les fichiers ou juste telecharger la V2bugfix ? Est ce que une carte mega2560 supporte le marlin V2 ? Et si elle supporte pas est ce que je dois faire V1 +V1bugfix ou juste utiliser la V1bugfix ? Est ce que la V2 ne fonction que avec visual studio code ou aussi avec arduino ?
  9. pour les driver je dirait des A4988 je me suis appercu que les lignes sur le driver sont desactives : /** * Stepper Drivers * * These settings allow Marlin to tune stepper driver timing and enable advanced options for * stepper drivers that support them. You may also override timing options in Configuration_adv.h. * * A4988 is assumed for unspecified drivers. * * Options: A4988, DRV8825, LV8729, L6470, TB6560, TB6600, TMC2100, * TMC2130, TMC2130_STANDALONE, TMC2208, TMC2208_STANDALONE, * TMC26X, TMC26X_STANDALONE,
  10. Pour info si je fais des mouvements genre deplacement jusqu'a 0 avec des Gcode ca fonctionne. La fonction G29 fonctionne aussi. mais le test de hauteur mets la machine en carafe apres 5-10 cm de descente
  11. deja je me suis trompé, c'est pas le X mais c'est l'axe Z. apres ma carte c'est une mega 2560 + ramp 1.4. le truc de base qu'il y avait sur toutes les imprimantes au debut. Par contre je sais pas ce que c'est les driver. C'est genre le strict mini mais je sais pas lesquel.
  12. Bonjour, je reviens sur le forum, car j'avais laisser l'imprimante de cote et elle n'a jamais marche c'est une Delta KOSSEL K800XL. J'ai repris un peut tout depuis le début, et j'ai corrigé pas mal de trucs. Genre la longueur du cable d'alimentation du fil plastique, je l'ai réduit et du coup j'ai réglé le problème d'alimentation en plastique. j'ai réglé d'autres choses. comme les jeux la tension de courroie les hauteur des 3 tour de la delta... J'ai refait un marlin from scratch. et le bed levelling fonctionne. j'ai quasiment tout qui fonctionne
  13. Salut, Bon, je crois avoir trouvé le prob : Le gars qui a modifié le conf et le conf.adv a activé une ligne qui lui sert peut etre, mais me mets la misere : /** * Power Supply Control * * Enable and connect the power supply to the PS_ON_PIN. * Specify whether the power supply is active HIGH or active LOW. */ //#define PSU_CONTROL //#define PSU_NAME "Power Supply" lui il a activé le define PSU_CONTROL moi si je l'active : ca fini en error qui empeche la compilation. si je le desactive j'ai plein d'autres err
  14. voila les 3 messages que je recois l'expression doit avoir une valeur de constante -- impossible d'appeler un(e) fonction "strstr" (déclaré à la ligne 48 de "C:\Users\systadmin\.platformio\packages\toolchain-gccarmnoneeabi\arm-none-eabi\include\string.h") non constexpr ca concerne cette zone dans sanitycheck.h l'expression doit avoir une valeur de constante -- impossible d'appeler un(e) fonction "strstr" (déclaré à la ligne 48 de "C:\Users\xxxxxxxx\.platformio\packages\toolchain-gccarmnoneeabi\arm-none-eabi\include\string.h") non constexpr #if defined(EVENT_GCO
×
×
  • Créer...