Aller au contenu

Filament ABS

kevsr25

J'imprime un rond pas rond...

Messages recommandés

Hello! 

Désolé pour le titre mais j'ai rien trouvé d'autres. Bref j'ai réglé tout mes problème d'adhérence, d'écran lcd ! Tout fonctionne à merveille mon impression est vraiment propre sauf que le cercle que j'ai imprimé est ovale voir la photo... Sa viendrait de quoi ? 

J'ai bien calibrer le plateau, re-tendu les courroie.. Que faire d'autre ? 

D'ailleurs à ce propos est ce que les courroie ont une durée de vie ? En sachant que j'ai pas imprimé depuis plusieurs mois ? 

 Merci d'avance à vous tous 

IMAG0552.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

est ce que les chariots coulissent parfaitement ?

Sinon 2 autres pistes :

-Réduire la vitesse (une vitesse élevée a tendance à générer des pertes de pas car le couple moteur diminue avec la vitesse)

-Regénerer le modèle STL il y a parfois des erreurs dans la génération

Partager ce message


Lien à poster
Partager sur d’autres sites

OOOOkkkk ! J'ai complètement oublié de répondre ici ...

Merci à tous pour vos aides/réponses.

 

J'ai trouvé la solution, j'ai racheté des lunettes à celui qui modélisé le fichier, c'est à dire moi ! J'avait décalé le rond centrale bref ... Comme souvent dit le problème se situe souvent entre le clavier et l'écran.

😄

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...