Aller au contenu

Filament ABS

Voltor

Anet A8 Auto-Leveling Temp. 0

Messages recommandés

Bonjour,

Je suis nouveau sur le forum. Je viens vers vous pour essayer de trouver une solution au problème que je vais vous décrire.

Je possède un Anet A8 sur laquelle j'ai modifié :

 _ Ajout E3D V6 (Clone) en Bowden

_ Flasher avec Marlin 1.1.9

_ Ajout 3Dtouch

_ Ajout Mosfet BED et Mosfet corps de chauffe

_ Ajout Raspberry avec OctoPrint

 

J'utilise Cura 3.6.0 avec Start G-Code :

G21 ;valeurs métriques
G90 ;positionnement absolu
M82 ;mettre l'extrudeuse en mode absolu
M107 ;commencez avec le ventilateur éteint
G28 X0 Y0 ;déplacer X / Y à des butées min
G28 Z0 ;déplacez Z en butées min
G29
G0 X0 Y15 F9000 ;Lit en avant
G0 Z0.15 ;Déposer au lit
G92 E0 ;zéro la longueur extrudée
G1 E-1 F500 ;Rétracter un peu
G1 X100 F4000 ;Essuye rapidement la ligne de filament
G1 Z0.3 ;Levez et commencez à imprimer.
G1 F{travel_speed}
M117 Impression...

Mon problème :

Quand je lance une impression l'origine X, Y, Z et OK. Les consignes de température Lit chauffant et corps de chauffe OK. L'auto-leveling s’effectue correctement mais au moment de commencer son impression les consignes de température se remettent sur 0°C. Impossible de trouver la cause. Si une personne à déjà eu ce problème ou un expert  qui aurait d'éventuelle piste à me donner, je serai preneur de vos conseils.

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Ok ça marche.

Ce qui me donne, si je me trompe pas :

G21 ;valeurs métriques
G90 ;positionnement absolu
M82 ;mettre l'extrudeuse en mode absolu
M107 ;commencez avec le ventilateur éteint
G28 ;home all
G29 ;auto-leveling
G0 X0 Y15 F9000 ;Lit en avant
G0 Z0.15 ;Déposer au lit
G92 E0 ;zéro la longueur extrudée
G1 E-1 F500 ;Rétracter un peu
G1 X100 F4000 ;Essuye rapidement la ligne de filament
G1 Z0.3 ;Levez et commencez à imprimer.
G1 F{travel_speed}
M117 Impression...

L'erreur persiste. Je viens d'essayer avec Slic3r, toujours la même chose.

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi j'utilise ça:

G21 ;metric values
G90 ;absolute positioning
M82 ;set extruder to absolute mode
M107 ;start with the fan off
G28; Home Axis
G29; Z-Probe the bed (requires Z-Probe!)
G1 Z5.0 F9000 ;move the head 5mm up for CYA clearance
G92 E0 ;zero the extruded length
M117 nettoyage...;Put Cleaning message on screen
G1 X100 Y0 F4000 ; move half way along the front edge
G1 Z1 ; move nozzle close to bed
G4 P10000 ; wait 10 seconds for nozzle length to stabilize
G1 E10 ; extrude 10 mm of filament
G1 z15 F12000 E5 ; move 15 mm up, fast, while extruding 5mm
G92 E0 ; reset extruder
M117 Impression...;Put printing message on LCD screen

Aucun problème avec.

Plus ça à la fin. (en ajoutant un M107 pour éviter que le ventilateur de refroidissement continu à fonctionner pour rien, ça arrive parfois)

M104 S0 ;extruder heater off
M140 S0 ;heated bed heater off (if you have it)
G91 ;relative positioning
G1 E-1 F300  ;retract the filament a bit before lifting the nozzle, to release some of the pressure
G1 Z+0.5 E-5 X-20 Y-20 F9000 ;move Z up a bit and retract filament even more
G28 X0 Y0 ;move X/Y to min endstops, so the head is out of the way
G1 Y150 F5000 ;move completed part out
M84 ;steppers off
G90 ;absolute positioning
Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×