Aller au contenu

Filament ABS

zPixel

AIO EVO + Petsfang + Noctua 40x40x20 = Problèmes ?

Messages recommandés

Bonsoir,

J'ai rencontré un petit soucis lundi que j'aimerais partager au cas ou quelqu'un rencontrerait le même problème. J'ai donc une CR10S que je viens d'équiper, comme le montre l'image floue ci-dessous 🙂, du Petsfang (https://www.thingiverse.com/thing:2759439) refroidie par un noctua 40x40x20. Ma tête est une AIO EVO de chez hotends.fr et j'en suis très content. Je voulais changer le support de tête car le ventilateur d'origine est trop bruyant. (Je n'ai pas encore mis en place le touch-mi 😉 j'ai une flemme aiguë lorsqu'il s'agit de sortir le fer à souder.)

IMG_1325.thumb.JPG.907e43852ef9fb343780b9730e70a488.JPG

Une fois les modifications faites, après quelques impressions, le connecteur de la tête à fondu. N'étant plus alimentée, la chauffe de la tête c'est arrêtée et un emballement thermique à été détecté par le firmware. (C'est rassurant 🙂).

IMG_1306.thumb.JPG.932433f6d991a1f9c42e0e384b411f49.JPG

IMG_1308.thumb.JPG.e83e4749bf44b386224b4168c4c1231f.JPG

IMG_1313.thumb.JPG.9257b75c5732ca8235883537810376c4.JPG

J'ai d'abord pensé à une sonde thermique hors service mais l'origine du problème est la trop grande efficacité du Petsfang qui impose une puissance de chauffe très importante et donc une intensité importante. Le premier indice est que le nouveau connecteur qui remplace désormais celui d'origine est devenu bouillant pendant une impression. Pour comprendre, j'ai relevé la valeur MLI appliquée sur la tête en la faisant chauffer à 200°C pour différentes configurations matérielles (changement du ventilateur de refroidissement du radiateur).

Sur l'image ci-dessous, quatre essais sont visibles. Pour le premier, le noctua souffle sur le radiateur de la tête. Pour le deuxième le ventilateur d'origine à été réinstallé. Pour le troisième le flux du noctua à été inversé ; il aspirait. Enfin pour le dernier essai, le noctua soufflait, à nouveau, vers le radiateur. Ce dernier essai est identique au premier car je voulais éviter les effets de bords ; l'essai N°1 étant le seul à débuter à température ambiante.

La ventilation auxiliaire est inactive pour ces quatre essais.

1596286104_TestDifferentesConfigurations.png.b480e3c10c6fd66c0657b5acca7f9ada.png

Le ventilateur d'origine installé à l’arrache :

IMG_1329.thumb.JPG.8c2de3876c0ec04ec0274ea6e9b0bd97.JPG

Le noctua aspire sur l'image ci-dessous :

IMG_1333.thumb.JPG.04473da49df4e7fbae69190a62b404c4.JPG

On peut voir que la "sortie extrudeur" (quel drôle de nom🤔) est plus élevée pour les essais N°1 et N°4. Comme "la sortie extrudeur" est l'image de l'intensité, la puissance traversant le connecteur est aussi plus importante pour ces essais. Les configuration N°2 et N°3 sont donc, à mon sens, bien meilleures. Reste à savoir si le refroidissement est suffisant. Pour savoir, j'ai imprimé ce test car j'ai déjà eu des problèmes de sous extrusions avec. Ce n'est peut être pas le meilleurs pour tester la sous extrusion, mais c'est, pour le moment, le seul que je connaisse.

La figure suivante montre donc la température de la buse et la "sortie extrudeur" lors de cette impression. La première avec le noctua soufflant sur le radiateur puis aspirant pour le second essai. La première impression à avortée car j'ai oublié de régler le plateau après avoir démonté la tête. Résultat, les deux premières couches complètements transparentes 😒. Je n'avais j'aimais vu ça. La ventilation auxiliaire à été modifiée pendant l'impression.

1244690013_Impressiontestpond.thumb.png.cc79afcef09c3692077d8ca5ea18edbe.png

On peut voir que la ventilation auxiliaire influe sur la puissance consommée par la tête chauffant. Plusieurs sujets du forum en parle.

Depuis ces essais, je n'ai fait qu'une impression d'environ trois heures. Je n'ai donc pas suffisamment de recule pour vraiment conclure, mais le connecteur est resté froid est ça c'est vraiment cool. Je vais pouvoir reprendre mes impressions.

Je crois n'avoir rien oublié. J'espère que ce poste pourra aider quelqu'un 🙂.

EDIT :

Ha ba si, j'ai oublié un truc : le résultat de l'impression du test (les pièces à droite et à gauches ont été faites avant modifications de la tête) :

IMG_1336.JPG

Modifié (le) par zPixel

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour et bonne année !

 

Peux tu me dire (j'ai une tornado) si tu as réussi a imprimer correctement et si oui avec quel slicer et quel parametres en (retact+vitesse retact) car bizarrement il n'y a qu'en PETG que j'y arrive avec 4.00 de rectact et 25 mms/ en vitesse sous S3D .

Cura j'arrive a rien...

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Salut,

Avec Cura, pour le PLA et le PETG, j'utilise une rétractation de 2.5mm et une vitesse de rétractation de 40mm/s. Les impressions sont correctes. A 5mm, j'avais de la sous-extrusion sur la pièce test de mon poste précédent, au niveau des petites tours sur la gauche de la pièces.

Pourquoi tes impressions avec Cura ne te satisfont pas ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @zPixel, dis moi puisque tu dispose d'une AiO Evo, j'aurais besoin de quelques cotes du bestiau pour pouvoir mettre au point mon fang en attendant de recevoir la mienne, je te joint un schéma, si tu peux me renseigner les dimensions ?-1, ?-2 et ?-3 ça serait top !

Et je vois que tu as un magnet fit, je veux bien son épaisseur également s'il te plait !

450b66e1-d16e-4e89-8440-f52b4dec886f.jpg.91697a1ac9a2aeb6109e25136527535b.jpg

Merci d'avance !

Modifié (le) par deamoncrack

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @deamoncrack

Ci-dessous les côtes demandées :

  • ?-1 : 12mm
  • ?-2 : 3.7mm
  • ?-3 : 6mm
  • ?-4 : 4.5mm pour l'épaisseur du magnet fit

Tu as profité des promos de noël chez hotend.fr 🙂. Il faut que je commande des thermistances.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah cool merci beaucoup @zPixel, je vais pourvoir m'y coller !

Et oui, autant profiter de la promo, ce qui est con c'est que le corps de chauffe en 24V est out of stock donc j'ai une quinzaine de délai, mais comme ça j'ai le temps de bien penser mon système de refroidissement sans être impatient de le monter !

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...