Aller au contenu

Filament ABS

Trace de filament brulé?


Messages recommandés

Bonjours,

 

J'ai un problème, j'ai des traces de filament "brulés" sur mes dernières impressions (dans un des coins des modules et de façons aléatoire sur la face supérieur) températures:170° /60°, PLA.

J'avais imprimé d'autres objets avec des températures supérieur sans problème il y a quelques jours .

660A6013.jpg

660A6012.jpg

Lien vers le commentaire
Partager sur d’autres sites

Salut ,

170° et tu as des brûlures ?!? il n'y aurait pas un souci du coté de la thermistance ?

j'ai eu des traces de brûlures sur du PLA grossiste3D blanc, mais j'étais à 208° , en descendant à 203° j'en ai eu 4 fois moins ,( pas d'autres essais plus bas , j'avais fini les impressions avec cette matière)... mais bon 200+° quand même .

Lien vers le commentaire
Partager sur d’autres sites

Merci de vos réponse, j'ai mesuré la température de  l'extruder cela correspond à l'affichage de l'écran.!!!

Le défaut ne parait que sur un coin de l'objet et de façon aléatoire sur la face supérieur.

Modifié (le) par Lambert
Lien vers le commentaire
Partager sur d’autres sites

bah la, il y a quelque chose qui m'échappe.... 170 pour du pla, avec des marque de brûlure, moi j'imprime pas.... 

quant la buse arrive dans les angles, il se passe quoi ? elle reste beaucoup plus longtemps sur ceux ci ?!? ou elle passe normalement comme sur une droite ? si elle reste dans l'angle assez longtemps ça pourrais être le problème... et la c'est l'accélération qu'il faut regarder... 

Lien vers le commentaire
Partager sur d’autres sites

170° même pour du PLA c'est pas bien chaud 😉 .

Tu dis avoir imprimer à des températures supérieures auparavant (chinois 😄 ) :

Citation

J'avais imprimé d'autres objets avec des températures supérieur sans problème il y a quelques jours .

C'était quoi comme filament (le même, un autre, quelle couleur). A 170° c'est plutôt les températures qu'on utilise quand on veut déboucher une tête (principe du "cold pull"). Ce sont peut-être des résidus du filament utilisé avant qui sont entrainés par le nouveau filament.

Dernière chose: dans le firmware de ta machine (Marlin), la température en-dessous de laquelle le moteur de l'extrudeur refuse de fonctionner est fixée à 170° donc tu aimes jouer avec le feu (sans jeu de mot 😉 ).

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Je n'ai pas changer de filament, je suis à 50% de la bobine d'un PLA qui jusqu'à présent était parfait.

Si je monte en température le défaut est plus visible.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...