Aller au contenu

Filament ABS

Chfoul

mofset sur ender 3 pro

Messages recommandés

bonjour, 

Ayant quelque problème à monter mon bed en température ... j'ai du mal a atteindre 95° alors qu'il devrait pouvoir monter a 110° et aprés avoir cherché un peu sur le forum , 

je vois que certain installe des mofset pour délester la CM de toute l'intensité qu'elle peu fournir, et donc évité de la cramé, de mettre un peu plus de sécurité aussi

comme je vais déplacer mon électronique pour enfermer mon imprimante, je vais devoir jouer un peu du fer a souder.... et donc l'occasion d'installer ces mofsets en même temps si nécessaire ...

d'ou mes questions 

- sont ils efficace pour la montée en température du bed ? sinon que faire ? 

- quels sont les mofsets que je dois prendre pour mon imprimante ( j'ai vue pas mal de modèle différents ! )  et pour le câblage si il y a des particularités en fonction des différents mofset qui existent ? 

merci d'avance 

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @Chfoul j'ai déplacé ton post pour une meilleure visibilité

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

salut @debre

le probléme c'est que c'est super long a atteindre les 95° ... j'ai voulu mettre mon bed a 100° pour améliorer mes essaies avec de l'ABS.... mais un bout d'une heure, je n'ai pas réellement mis de chrono en fait ... mais c'est sur l'heure y est passé, j'ai tout juste atteins 98° C, le temps devient exponentiellement long ... je suis peut-être impatient mais je le suis d'habitude !! lol 

faire chauffé son imprimante 2 heures avant ?! ... pas top 

fran6p m'a judicieusement conseillé d'isoler le dessous de mon bed ... ce que je vais faire dès que je trouve l'isolant adéquat... et quand j'aurais fini mon enceinte, j’espère que le température montera plus facilement aussi...

et pour l'histoire des mosfets .. je crois que je vais y passer ( dès que j'ai les info nécessaire ! )... sollicité la CM avec autant d'intensité , sans être un pro en électronique, je comprend bien qu'elle doit chauffé la pauvre !! LOL 

voili voilou .... au plaisir  !! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui effectivement , ça prend quelques minutes en règle générale , moi mon bed n'est pas isolé mais j'atteind les 105 ° ,j'ai pas essayé plus , donc je pense que l'isolation ne réglera pas ton problème .

Voir si ta sonde dis vrai , si tu as un moyen de contrôler la température du lit pour voir si elle dit la vérité .

En tout cas je vais suivre ton topic car cela m'intéresse aussi .

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...