Aller au contenu

Filament ABS

Messages recommandés

Bonsoir tous le monde j'ai enfin reçu ma premiere imprimante la Alfawise u20+ donc je vais a mon tour vous faire par de mes expériences

Bon c'est tous frais j'ai commandé mon imprimante le 27 mars vers 19h elle a été expédié le 28 en train jusqu'en Allemagne puis par UPS

et livré en point relais aujourd'hui le 3 Avril le tous sans aucun frais de douanes

Premier constat très bien emballé je commence donc le montage et comme conseillé sur le forum je contrôle toutes les vis pas grand choses n’était serré correctement

j'ai essayé de serré les bagues en bronze des tiges filetées mais sa rend dur a tourné j'ai donc desserré un peux pour le moment

le tendeur de la courroie du plateau était de travers et avec en prime un gnon sur la peinture et une des cosses du boitier de contrôle n'est pas serré de l’intérieur

je verrais sa en mettant les tl smoother ensuite le plateau chauffant est isolé c'est un bon point par contre pas de bol comme la majorité mon bed est bombé

j'ai donc triché au leveling pour que mon post it passe sous la buse au milieu du plateau en donnant plus de lest au quatre coins malheureusement je n'est pas

du en donner suffisamment (enfin je pense que c'est a cause de sa vous comprendrez en regardant la photo de ma première impression les premières couches sont je dirait "écrasé")

sinon l'accroche a l'air très bonne sur le buildtak  et le bruit est bien moins présent que je ne l'aurait pensé par contre quant le plateau fait avant arrière vite sa fait comme un claquement je suppose

que c'est du au changement de sens brutal du moteur mais si cela n'est pas normal je veux bien que quelqu'un me le précise 🙂

Bon bien sur mon avis est encore un peux subjectif j'ai juste imprimé un cube de 30 mm peut etre quant imprimant autre chose je vais me rendre compte que cela fait plus

de bruit que je ne le pensais .

sinon je confirme avec l'U20 plus la quantité de PLA fourni avec est a la limite du ridicule et mon adaptateur micro SD la carte est super dur a rentré et il faut une pince pour la retiré ...

Voila la suite plus tard maintenant je vais aller bien lire les tuto pour cura et reglé les double axes z et le post bien démarré avec l'alfawise u20 avant d'essayer ma première impression

modélisé moi meme 

IMG_20190403_153238.jpg.b36b08ede4e58dfbf85e1afe46b4d3d5.jpgIMG_20190403_184053.jpg.a0f6a510c82a1776eff86d18852e79e4.jpgIMG_20190403_184104.jpg.28ce5bc6d9d5591182edb01a07ed8426.jpgIMG_20190403_184247.jpg.605fca90c24ba8d6e6bcdadd190035a3.jpgIMG_20190403_185039.jpg.b55cf14222fd79eff53f494f10b9104c.jpgIMG_20190403_193529.jpg.94a2f21c07fb96251e676bb48edc545f.jpgIMG_20190403_201920.jpg.7ec0545c34104fb0df9f67ab297ce556.jpgIMG_20190403_201931.jpg.20b9dc240c1cd5493afd59a618f85bcc.jpgIMG_20190403_201859.jpg.1831edd4bdf01c4db8a20a02e7bc07e4.jpgIMG_20190403_201407.jpg.83579c136b91e0ac00d9ce7f7b9f3de7.jpg

 

Modifié (le) par Sylvain8992
  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca y est, toi aussi tu vas pouvoir te prendre la tête comme nous autres ! 🙂

Content que tout fonctionne bien chez toi.

Partager ce message


Lien à poster
Partager sur d’autres sites

merci epy et toi du nouveau ? tiens j'ai testé cura en profondeur j'avais cru bien faire en activant le mode de detour dans deplacements mais sa m'a causé quelque souci (enfin je crois que sa viens de la ) je vais vérifier tous sa ce week end j'ai aussi les excentriques peut etre un poil serré ou courroie trop tendu a basse vitesse sa fait des petites saccades

j'ai deja pu constater qu'une impression cura donné a 3h en dur plus de 4 mdr

voici ma premiere impression pour que ma femme aussi aime mon alfawise 🙂 les traits sur la surface sont de quoi je parlais en début de post j'avais pas de bougie neuve pour la photo 😞

on vois pas trop la face du dessous mais elle est blanchi par endroit je ne sais pas encore pourquoi

 premiere couche a 230 sans ventilation ensuite a 210 pla+ sunlu et bed a 60

sur le debut de print d'un porte badge sa a fait la meme chose donc j'ai mis pause puis annuler et les trait se sont prolongé jusqu'au home xIMG_20190404_195626.jpg.495a98e9975c71ea05de4c770df37e0c.jpgIMG_20190404_202057.jpg.53a5f1a797b9c6be8c7fa443ab2b943d.jpg

IMG_20190404_195644.jpg.e454e8862b7cc0fdb563cca84f960160.jpgIMG_20190404_195727.jpg.af83b81929a4104edc4e62d2c38c883b.jpg

Donc oui comme vous autres je vais me prendre la tete 🙂

Modifié (le) par Sylvain8992

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le objets décoratifs de ce genre, tu peux mettre de la résine par dessus, il n'y a pas besoin d'en mettre beaucoup pour que ça lisse très fort avec un rendu brillant très joli. J'avais vu ça sur le net, j'ai testé avec de la résine UV piqué (discrètement) à ma femme, ça fonctionne super bien !

Souvent le coté blanchi vient du fait que tu as du mal à décoller ta pièce. Essai de retourner ton plateau pour faire un essai, il faut imprimer la première couche très lentement mais je trouve que le rendu de la surface du dessous est très sympa.

Le mode détour force l'imprimante à passer au dessus de ce qui est imprimé pour éviter au maximum le stringing. Tu peux essayer la rétraction en Z lors des déplacements si tu veux éviter que ça ne frotte. Pour ma part, je n'avais pas été convaincu mais ça vient peut être du fil que j'utilisait.

Partager ce message


Lien à poster
Partager sur d’autres sites

@Epy ouai j'avou j'ai eu la fleme d'attendre que le plateau sois froid et j'en en chiez a la décollé je le saurais pour la prochaine fois 🙂 pour la resine j'y penserais j'en avais aussi entendu parler 

j'ai imprimer a 80mms les parroie a 40mms et la premiere couche a 25mms

pour le mode detour j'avais aussi activer la rectractation du filament a 6.6mm et la retractation en z de 1mm mais a ce que j'ai vu le mode detour empeche la retractation en z

je vais essayer ce soir un print sans le mode detour pour voir

mais avant je vais tous demonter et controler car je trouve les axes quant meme assez dur a bouger a la main l'exentrique doit pouvoir patiner quant on

le fait tourner a la main ou pas ? car je l'avais serré jusqu'a ce qu'il ne patine plus , je vais aussi installer les dumper bien que je ne trouve pas la machine bruyante

sauf quant le plateau fait avant arriere vite ,et je suis aussi entrain de faire les g-codes de debut et fin mais aucun exemple nul par pour la u20+ alors je tatonne

enfin que du bonheur 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour comme discuté sur le forum Notamment avec @Epy la u20 plus a des gros souci de rigidité je suis entrain de m'en occuper donc je vous post ici les fichiers thingiverse qui ne sont pas de moi et pas pour la u20 plus mais qui conviennent parfaitement ainsi que des photos du montage a blanc il me faut des vis et écrous pour profilés

sa a l'air très prometteur et je voulais quelque chose de peux couteux et vers l’arrière et non comme la plupart vers l'avant de l'imprimante

désolé pour la qualité des photo et du bordel dans mon garage j'ai pas trop le temps en ce moment

j'ai donc acheté 2 tubes de 10 mm de diamètre et deux tiges filetées de 8mm le tous pour moins de 5 euro chez leroymerlin

a noté que j'ai du re percer tous les endroit ou le tube et la tige fileté

car sa ne rentrait pas je ne sais pas si sa viens du stl ou de mon imprimante mal calibré ou autre

montage a blanc juste avec la tige fileté pour mesuré la longueur pour couper les tubes

IMG_20190507_153958.thumb.jpg.55c846c66ba0c0959e21f30fc36f7bd6.jpgIMG_20190507_154016.thumb.jpg.07a1ef8dee557d7f9950607b0d75107a.jpg

montage a blanc avec le tube

IMG_20190507_162500.thumb.jpg.9102b576af63f4f078d77b44ee23fa84.jpg

maintenant que c'est bon je rajoute les manchons et re presente le tous

IMG_20190507_174437.thumb.jpg.d6e216d37a9efe74d749a98efb555f28.jpgIMG_20190507_174449.thumb.jpg.d5a6bc4acc56d7c4282987abd7d19e23.jpg

voila personnellement j'adore le résultat j'en est profité pour monter des coupleurs rigides et retourné la roue de l'extrudeur pour pouvoir y mettre une molette en pla

et j'ai acheté un miroir de 6mm sur leboncoin  a 5 euro et le coupe carreau le moins cher que j'ai trouver chez bricodepot a 4euro50 ,bon ma regle a bouger sur la fin mais

je partage aussi cette expérience pour ceux qui veulent un bed a la bonne taille a moindre cout et de l’épaisseur voulu

IMG_20190507_180432.thumb.jpg.647fa9c56a06d5e5f6ab16f6f9da9cd1.jpgIMG_20190507_180803.thumb.jpg.1fb403f1233edf1151c22354893f844c.jpg

Modifié (le) par Sylvain8992
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...