Aller au contenu

Filament ABS

Messages recommandés

Bonjour à tous,

Je possède une Tronxy X3 depuis quelques jours et après un montage non sans quelques difficultés, j'ai enfin pu obtenir une impression test convenable.
Je dis convenable, car j'ai vu qu'il existait des upgrade à imprimer pour mon imprimante, afin de corriger des défauts de conception (genre la stabilité du plateau).

Mais avant de pouvoir en arriver là, j'ai tenté de me documenter sur CURA et sur les paramètres à utiliser, et c'est là que j'ai besoin d'aide.

En effet, confiant de la communauté, j'ai téléchargé un profil CURA pour mon imprimante, mais tous les objets que je tente d'imprimer n'ont pas le rendu du fichier gcode fourni avec la Tronxy.
Je n'ai retouché que le taux de remplissage et la température respectivement à 10% et 265°, que j'ai paramétré à 20% et 200°, pour le reste je ne sais pas quoi faire.

Donc l'historique de mes impressions, en photo :

J'ai imprimé, en PLA, ces différents objets dans l'ordre : 
- L'objet gris est déformé car les courroies n'étaient pas tendues
- Le noir, une fois que ces mêmes courroies aient été tendues
- Le rouge, en arrêtant l'impression avant la fin pour voir les défauts éventuels sur la forme de remplissage 
- La tête de Groot, premier objet converti dans CURA, qui présente des trous dans les parois
- Le coeur, second objet converti dans CURA, qui présente des défauts de surface rejoignant ceux de Groot
J'ai d'abord cru à un problème lié au filament transparent utilisé, mais en prenant mon filament noir j'ai imprimé un coeur qui présente les mêmes défauts (ma fille l'ayant pris, je n'ai pas de photo de ce dernier)
- J'ai donc repris le fichier test avec le même filament transparent (utilisé pourGroot et le coeur) qui ne présente pas ces défauts. Ce qui me laisse penser que c'est mes paramètres CURA e problème.

 

Pour rappel, ma buse fait 0.40mm et peut imprimer de 0,06 à 0,4mm, j'utilise du fil PLA 1,75
Et voici les paramètres du profil CURA que j'ai téléchargé et que j'ai utilisé pour Groot :

CUSTOM FFF Printer :
Layer height : 0,15mm
Wall tickness : 1mm
Wall line 2

Top et bottom :
1,2mm en 8 couches

Remplissage : 20%

Forme de remplissage : Grid

Température : 200°
Vitesse d'impression : 55mm/s

Fan speed : 10%
Plate adhesion : Brim

Avant de modifier des paramètres j'aurai souhaité des conseils.
Je n'arrive pas à identifier le problème (j'ai trouvé la liste des symptômes possibles et leurs causes).

Merci à ceux qui sauront m'aider.

 

IMG_20190412_082630.jpg

IMG_20190416_090210.jpg

IMG_20190416_090216.jpg

IMG_20190416_090220.jpg

IMG_20190416_090240.jpg

IMG_20190416_090742.jpg

Modifié (le) par Axsys04

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...