Aller au contenu

Filament ABS

Axsys04

Membres
  • Compteur de contenus

    1
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Axsys04

  • Rang
    3D Newbie

Information

  • Imprimantes
    Tronxy X3
  1. Bonjour à tous, Je possède une Tronxy X3 depuis quelques jours et après un montage non sans quelques difficultés, j'ai enfin pu obtenir une impression test convenable. Je dis convenable, car j'ai vu qu'il existait des upgrade à imprimer pour mon imprimante, afin de corriger des défauts de conception (genre la stabilité du plateau). Mais avant de pouvoir en arriver là, j'ai tenté de me documenter sur CURA et sur les paramètres à utiliser, et c'est là que j'ai besoin d'aide. En effet, confiant de la communauté, j'ai téléchargé un profil CURA pour mon imprimante, mais tous les objets que je tente d'imprimer n'ont pas le rendu du fichier gcode fourni avec la Tronxy. Je n'ai retouché que le taux de remplissage et la température respectivement à 10% et 265°, que j'ai paramétré à 20% et 200°, pour le reste je ne sais pas quoi faire. Donc l'historique de mes impressions, en photo : J'ai imprimé, en PLA, ces différents objets dans l'ordre : - L'objet gris est déformé car les courroies n'étaient pas tendues - Le noir, une fois que ces mêmes courroies aient été tendues - Le rouge, en arrêtant l'impression avant la fin pour voir les défauts éventuels sur la forme de remplissage - La tête de Groot, premier objet converti dans CURA, qui présente des trous dans les parois - Le coeur, second objet converti dans CURA, qui présente des défauts de surface rejoignant ceux de Groot J'ai d'abord cru à un problème lié au filament transparent utilisé, mais en prenant mon filament noir j'ai imprimé un coeur qui présente les mêmes défauts (ma fille l'ayant pris, je n'ai pas de photo de ce dernier) - J'ai donc repris le fichier test avec le même filament transparent (utilisé pourGroot et le coeur) qui ne présente pas ces défauts. Ce qui me laisse penser que c'est mes paramètres CURA e problème. Pour rappel, ma buse fait 0.40mm et peut imprimer de 0,06 à 0,4mm, j'utilise du fil PLA 1,75 Et voici les paramètres du profil CURA que j'ai téléchargé et que j'ai utilisé pour Groot : CUSTOM FFF Printer : Layer height : 0,15mm Wall tickness : 1mm Wall line : 2 Top et bottom : 1,2mm en 8 couches Remplissage : 20% Forme de remplissage : Grid Température : 200° Vitesse d'impression : 55mm/s Fan speed : 10% Plate adhesion : Brim Avant de modifier des paramètres j'aurai souhaité des conseils. Je n'arrive pas à identifier le problème (j'ai trouvé la liste des symptômes possibles et leurs causes). Merci à ceux qui sauront m'aider.
  2. Hello, Nordiste, je débute dans l'impression 3D, et je m'y suis lancé avec l'acquisition d'une Tronxy X3. Le montage fût épique (il paraît que j'aurai dû commencer par une plug and play). Jusqu'à l'allumage, tout allait bien, j'ai acheté du PLA, imprimé 3 exemplaires du fichier test pour vérifier le calibrage. Après un premier objet test déformé, j'ai resserré les courroies, depuis, tout est ok. Reste un upgrade de la machine (notamment le plateau qui balance), bref, ce n'est pas le lieu, mais juste pour dire que je viens de m'inscrire pour avoir des conseils sur le paramètrage du slicer (j'utilise CURA, sur mac, mais je suis ouvert aux autres logiciels opensource) mes questions feront l'objet d'un post dans la catégorie dédiée !)
×
×
  • Créer...