Aller au contenu

Filament ABS

  • 0
Papa-psy

EO Temp - température de buse qui chute

Question

 Bonjour à tous ! J’ai un problème sur mon imprimante Anycubic i3 mega… 

 

 Il semble y avoir un faux contact quelque part dans la base, car ma buse monte à 240°, puis chute à des moments aléatoire de l’impression. En bougeant légèrement certains cables à l’intérieur, la température repart mais cela ne tient jamais très longtemps. 

J’ai vérifié tous les câbles, tout semble bien fonctionner et être bien fixé... j’ai peur que ce soit la petite carte, le circuit imprimé qui donne sur le côté droit de l’imprimante avec les connecteur vert rouge et noir.

Chaque petite prise blanche a l’interieur ont toutes les mini câbles bien fixés...je deviens fou 😱🤪

 

Avez-vous une idée de ce qu’il faudrait vérifier, ou si vous avez déjà eu le même problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

15 réponses à cette question

Messages recommandés

  • 0

merci pafpaf pour ta reponse !

 

la cartouche de chauffe Est-ce le petit cylindre dans le cube de chauffe de la buse ?

Ceci dit a priori je refais des tests la, et tout semble bien marcher après plusieurs devissage/revissage de plusieurs cables...

 

wait'n see

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Alors bad news ca ne marche toujours pas...

A priori parfois il semble que les cables d'alimentation HEATER0 rouge et rouge/noir ne semblent pas délivrer le courant. Parfois en bout, j'en ai (avant la petite carte electronique qui rassemble les connecteur du coté droit de l'imprimante.)

C'est tout ce que j'ai pu déterminer...donc pas grand chose...une autre idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut,

Penses a étamer les fils avant de les remettre dans le connecteur. Je confirme que ça a bien chauffé.

Comme dit plus haut tu refais la soudure, tu étames tes fils, tu serres bien les vis pour avoir une bonne conductivité.

 

Cdt

LC

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Comme ils ton tous dit un ti coup de nettoyage et un peut de fer a soudé une goutte d'étain dans tout (connecteur) il est préférable de mettre une cosse ou étamé les fils avant montage ça évite les sur-chauffe des borniers

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 1

Bonjour a tous, 

 

je reviens vers vous car suite a discussion avec le SAV d'anycubic, ils me change la carte controleur la "gantry transfer board". Ils disent qu'elle est morte.

J'avais raccordé directement de la carte mere a la buse et la tout marchait. Avec photos à l'appui, ils m'ont validé le changement de carte...j'espere que ca ne mettra pas 6 semaine à arriver !!! 
Je vous ferai un retour des reception, si ca peut aider d'autre dans la meme situation.
Quoi qu'il en soit Merci pour votre aide !  

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Créer...