Aller au contenu

Filament ABS

Quel trancheur pour une delta ?


Messages recommandés

Bonsoir, je me suis rendu compte qu'en utilisant Slic3r de Prusa pour ma qqs c'était pas top niveau qualité quand j'ai tester avec Cura c'est beaucoup mieux, Cura reconnait la qqs. Mais pour le gcode de début cura fait à sa tête, la tête descend a une vitesse de F200 et rien à faire, j'ai bon changer le F200 en F1500 ou F2000 ca ne change rien. DOmmage. Et  vous quel trancheur utilisez-vous pour votre imprimante delta ? Merci.

Lien vers le commentaire
Partager sur d’autres sites

salut

ces dans le marlin que tu pourra diminuer ta vitesse de mouvement  ça ces ce que j'ai sur ma machine

#define DEFAULT_MAX_FEEDRATE          {500, 500, 5, 25}    // (mm/sec)
#define DEFAULT_MAX_ACCELERATION      {5000, 5000, 100, 5000}    // X, Y, Z, E maximum start speed for accelerated moves. E default values are good for Skeinforge 40+, for older versions raise them a lot.

Modifié (le) par pafpaf
Lien vers le commentaire
Partager sur d’autres sites

Le 04/10/2019 at 21:04, Stefbull a dit :

Mais pour le gcode de début cura fait à sa tête, la tête descend a une vitesse de F200 et rien à faire, j'ai bon changer le F200 en F1500 ou F2000 ca ne change rien.

Pour le "Homing", Je ne pense pas que Cura soit utile 😉 .

C'est plutôt dans le firmware qu'il faut agir:

Marlin / configuration.h (pour la dernière version 1.1.bugfixes, aux alentours des lignes 1149:

Citation

// Homing speeds (mm/m)
#define HOMING_FEEDRATE_XY (50*60)
#define HOMING_FEEDRATE_Z  (4*60)          4 mm/s

// @section calibrate

Si tu veux l'augmenter, il faut probablement aussi augmenter les valeurs des lignes données par @pafpaf sinon tu risques de dépasser le "max_feedrate" du Z 🙂 .

Citation

#define DEFAULT_MAX_FEEDRATE          {500, 500, 5, 25}    // (mm/sec)

Mais comme tu as une Delta, j'espère que Marlin interprète correctement ces paramètres 😉 (pas de X, Y, Z sur une Delta 😞 ).

Lien vers le commentaire
Partager sur d’autres sites

  • 3 weeks later...
Le 04/10/2019 at 21:04, Stefbull a dit :

Bonsoir, je me suis rendu compte qu'en utilisant Slic3r de Prusa pour ma qqs c'était pas top niveau qualité quand j'ai tester avec Cura c'est beaucoup mieux, Cura reconnait la qqs. Mais pour le gcode de début cura fait à sa tête, la tête descend a une vitesse de F200 et rien à faire, j'ai bon changer le F200 en F1500 ou F2000 ca ne change rien. DOmmage. Et  vous quel trancheur utilisez-vous pour votre imprimante delta ? Merci.

J'ai une QQ-S (et plein d'emmerdes > impossible de mettre le filament dans l'extrudeur faut 10min, un ventilo qui n'arrête pas quand on la met hors tension, elle m'a griffé tout le plateau ! remplacé par le SAV). Quant à l'extruder, je viens de commander un mini bontech chez Trianglelabs on verra...) sinon j'utilise Prusaslicer 2 (slic3r est obsolète) qui a réussi à imprimer correctement leur bête éléphant... C'est tout en deux mois ! Voici un profil pour Prusaslicer trouvé sur le facebook QQ en anglais... Qui a l'air de fonctionner correctement.

Pour être honnête, je crains que cette imprimante... ne soit pas terrible ! Faut dire que c'est difficile de rivaliser avec la Prusa !

PrusaSlicer_config_bundle.ini

Modifié (le) par Framemanager
Lien vers le commentaire
Partager sur d’autres sites

Salut. J'ai une QQ-s aussi et ne te décourage pas, j'ai aussi eu un extrudeur chiant que j'ai modifié et mis sur une autre imprimante ça va mieux. J'ai mis un dual drive bmg sur la qqs que tu bonheur, j'utilise le menu pour changer de filament et je n'ai rien à faire à part insérer le pla dans l'extru et le reste se fait tout seul. Pour le ventilateur qui reste allumé, c'est normal, toute les qqs c'est comme ça. Suffit de la brancher au 220v sur une prise avec interrupteur. Pour ma part c'est une prise connectée. Ne crache pas sur la qqs elle est géniale croit moi ! Faut juste connaître ses défaut comme toute et améliorer. Ma première imprimante etait une ender 3 pro de creality et je peut te dire qu'elle n'est plus d'origine et elle va nickel aussi, ce n'était pas trop le cas au début.... Faut de la patience c'est tout. Pour la qqs pour ma part j'ai eu un plus gros soucis que toi, une des courroie s'est retournée pendant un print oui oui retournée car les moteur étaient fixés avec des équerres pas à angle droit dutout et plié . Te dit pas le carnage. Suffit de réparer ça me coûte pas cher cette fois-ci. Faut pas oublier que ça reste du matos chinois et une imprimante 3d à ce prix là !..... 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...