Aller au contenu

Filament ABS

CR10s pro hauteur du capteur.


Michel Fontaine

Messages recommandés

Bonjour,

voilà suite à un soucis, j'ai du démonter la partie du capteur et du Hotend que j'ai remplacé par un Micro Swiss.

Jusque là tout va bien mais quand j'ai remonté le capteur je me suis aperçu d'un décalage avec le nouvel Hotend ??

Comment règle t'on pile poil la hauteur du capteur  sans tout péter ?☹️

Merci pour vos réponses. 

Lien vers le commentaire
Partager sur d’autres sites

De mémoire, tu poses la buse sur le plateau, tu dévisses un peu le capteur et tu glisses "quelque chose" de 1mm entre le capteur et le bed... Et tu resserres le capteur... Ensuite, si c'est le même modèle que moi, réglage avec la vis au dessus du capteur (voir mode d'emploi calibration)... Mais les nouveaux modèles n'ont plus cette vis.....

Quelqu'un peut confirmer?

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 23 heures, Peebee a dit :

C’est le Mode d’emploi que j’ai aussi suivi, avec la variante que j’ai pris la cale plastique livrée qui doit faire 2min.
mais comme l’on le règle après cela ne doit pas avoir trop de différence 

Sorry mais comme il y avait des problèmes de leveling, creality a changé la procédure il y a dejà un bout de temps !

Lien vers le commentaire
Partager sur d’autres sites

Il y a 12 heures, Michel Fontaine a dit :

ok merci mais depuis j'ai un autre soucis. 

depuis les mises à jour, la position Home ne se fait plus au centre du plateau mais a l'avant droit ?

Je ne sais pas comment corrigé cela ?

De quelle mise à jour parles tu ? Firmware de l'imprimante ? Celle de Creality et laquelle ? Et si tu as mis à jour le firmware, as tu mis le LCD à jour également (ce qui nécessite de démonter l'arrière de l'imprimante pour accéder au slot microsd du lcd)

Ou la mise à jour du slicer, je suppose que tu utilises Cura ? Dernière version 4.3...

Peux tu être plus précis si tu veux que l'on t'aide...

Lien vers le commentaire
Partager sur d’autres sites

Alors pour résumer : on parle ici d'une CR10S pro dont j'ai fait les mises à jour de la carte et de l'écran.

Depuis plus rien n'allait droit. Après quelques réflexions et quelques conseils, j'ai pris l'initiative de réinstaller la mise à jour (celle du site Creality) en utilisant Cura.

Problème de reconnaissance de l'imprimante avec Cura, mais la aussi un peu de curiosité m'a conduit à, et  je n'ai aucune explication logique sur le pourquoi et l'aboutissement de la manœuvre qui fut improvisée, j'ai neutralisé les moteurs et Cura à reconnu l'imprimante ?

Bon donc remise à jour possible du firmeware et.....et on dirait que les affaires reprennent, sauf que les indications de températures sont farfelues. Ce matin je contrôle la sonde en esperant qu'elle fut mal montée.

 

erreur.jpg

firmware.jpg

temperature.jpg

Lien vers le commentaire
Partager sur d’autres sites

Suite et fin j'espère de la galère "mise à jour"...un petit personnage vite fait sur zbrush pour tester l'imprimante.

J'ai utilisé Cura et étrangement quand on demande de commencer l'impression au centre du plateau, on se retrouve dans un des angles alors que si on ne coche pas la case, on commence au milieu.....bon je ne cherchera pas à comprendre.

med 02.jpg

med 01.jpg

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...