Aller au contenu

Filament ABS

Clement_led

Ligne verticale sur mes impressions

Messages recommandés

Bonjour, je me suis acheté une ender 3 et je remarque une ligne verticale qui apparaît sur mes impressions.

est ce que quelqu un sait d'ou cela pourrait venir ?

Screenshot_20191130-144119_Gallery.jpg

Modifié (le) par Clement_led

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Vérifie ton G-Code, si le trait corresponds avec le début de chaque layer. C'est que ta rétractation entre les couches n'est pas suffisante. 🙂

Modifié (le) par Cwazy-Cookie

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, Cwazy-Cookie a dit :

Salut,

Vérifie ton G-Code, si le trait corresponds avec le début de chaque layer. C'est que ta rétractation entre les couches n'est pas suffisante. 🙂

merci pour votre réponse mais ce trait ne correspond pas avec le début de chaque layer et ce trait apparaît sur toutes mes print au meme endroit .

Modifié (le) par Clement_led

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux me tutoyer, on est une communauté pas un S.A.V. 🙂

Ça te fait ça sur tout tes prints?

Je te conseil de faire un ''Ghosting Test cube'', ta vitesse d'impression était peut-être trop élevé pour cet innocent pikachu.  https://www.thingiverse.com/thing:3049176

Modifié (le) par Cwazy-Cookie

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Cwazy-Cookie a dit :

Tu peux me tutoyer, on est une communauté, pas un S.A.V. 🙂

Ça te fait ça sur tout tes prints?

Je te conseil de faire un ''Ghosting Test cube'', ta vitesse d'impression était peut-être trop élevé pour cet innocent pikachu.  https://www.thingiverse.com/thing:3049176

oui, ca me fait ceci sur tout mes prints. Dès que mon imprimante aura fini d'imprimer je ferais ce test. merci😃

et ma vitesse d'impression est de 50mm/s et la temperature de 205°

et la ligne est toujours au meme endroit ( a droite ).

Modifié (le) par Clement_led

Partager ce message


Lien à poster
Partager sur d’autres sites

Les deux sont bien. En voyant ton images, ça m'a fait penser à la position de la jointure qui se règle différemment en fonction du slicer. Sur Cura c'est Coque -> alignement de la jointure en Z. Si le paramètre est sur aléatoire, alors ton problème ne viens pas de là.

476905746_Capturedcrande2019-12-0113-53-22.thumb.png.23ad300c2aa1d5874fcdf093a2fda3a4.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...