Aller au contenu

Filament ABS

lucdu19

Nouvelle Anycubic 4 MAX PRO.

Messages recommandés

Bonjour à toute la communauté Anycubic.

 

Je possède depuis quelques jours une Anycubic 4 MAX PRO qui vient rejoindre une MK3S, une Alfawise U30 Pro et une Prusa Mini perdue dans la longue fille d'attente.

J'ai choisi cette machine pour sa compacité, son look, ses performances ( elle imprime pas mal du tout de boîte et la calibration était juste parfaite avec le cube 20x20).

 

Ce que j'aime bien:

- sa taille pour mon utilisation,

- l'éclairage intégré,

- une deuxième tête de fourni avec un endstop supplémentaire,

- une aiguille de nettoyage,

- des épingles pour tendre les courroies,

- l'utilisation ouverte ou fermée,

- Les câbles du lit chauffant directement soudés,

- les poignées pour le transport,

- relativement silencieuse ( ça ne vaut clairement pas la MK3S mais bon),

- l'écran tactile,

- la possibilité de choisir ou non l'extinction automatique de la machine,

- les courroies tendues d'origine,

- le format SD de la carte (le même que j'utilise sur les autres machines),

- le direct drive,

- le capteur de fin de filament,

- le prix...

 

Ce que j'aime moins:

- machine en 12V, 24V ça aurait été pas mal,

- les câbles du moteur X qui frottent sur le carénage,

- un écran un peu plus grand,

- la nappe de la tête pliée et qui vient accrocher sur le fond suivant la taille de la pièce,

- le porte bobine très mal placé qui augmente la profondeur de la machine et qui est trop court pour les bobines d'1Kg,

- la non possibilité de régler le volume sonore du "bip", l'idée est bonne mais le bruit est un peu fort ( il est possible de désactiver ce son mais pas de le baisser),

- La lumière intégrée très bien, par contre la couleur bof même si elle est en accord avec la face avant ( il aurait fallu pouvoir choisir entre blanc et le bleu d'origine),

- une poignée de porte un peu plus grosse (je chipote),

- la fixation du tube PTFE côté tête,

- le choix limité de la langue,

- C'est quoi ce hotend ?

 

 

Je suis preneur de tous conseils ou améliorations à faire sur cette machine.

Modifié (le) par lucdu19

Partager ce message


Lien à poster
Partager sur d’autres sites

Becardiy à modélisé un support pour la nappe qui évite qu'elle ne frotte sur l'axe X (version V4)

https://www.thingiverse.com/thing:3852345,

du coup pour protéger les connecteurs des ventillos faut imprimer un cache 

https://www.thingiverse.com/thing:3701673

Dans cette configuration je trouve la tête moins imposante mais surtout c'est plus facile d'accès pour mettre ou retirer le filament.

Perso j'ai eu un souci en imprimant de l'abs, le conduit de ventilation d'origine à fondu, j'en ai imprimée des autres en abs, plus de souci et légère amélioration des impression en pla

Celui la fonctionne bien mais frotte légèrement la brosse : https://www.thingiverse.com/thing:3677305

Celui la c'est celui qui est en ce moment sur ma machine https://www.thingiverse.com/thing:3772311

Et un support de bobine qui va bien (sauf pour les bobines en carton) https://www.thingiverse.com/thing:3631858

Modifié (le) par Ironblue
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai suivi quelques conseils.

J'ai enlevé le capot de la tête et mis la protection de la nappe en place et mis le petit capot supérieur en place. Mais j'ai aussi fait une protection arrière sur le châssis métallique pour la nappe.

J'ai fait un petit bouchon pour cacher le sélecteur de tension de l'alimentation 230/110V.

J'ai modélisé une petite poignée qui se glisse juste sur celle existante pour plus de praticité.

01.jpg

02.jpg

03.jpg

04.jpg

05.jpg

06.jpg

07.jpg

08.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas mal ta protection arrière pour la nappe, moi dés le début j'ai pas aimé qu'elle forte sur sa partie inférieur.

03.thumb.jpg.2afbb1d6cb71615ec6f7fa99e3cf5ae9.jpg.62b151f974652d360e6d56fca7bec1ce.jpg

 

Comme c'était dés le premier jour et que j'étais pas encore à l'aise dans les impression j'ai "fabriquée" un truc "provisoire" (qui est toujours en place...)

1210572905_IMG_38921.thumb.jpg.c9dc953dc09f9827e3ac38521f0e07ea.jpg.4ab1bdbddbb0fd4cac6ff5f593f86047.jpg

Si tu veux modifier la lumière bleu (assez agressif), il y a un poste.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour !

Enfin je trouve des personnes ayant une anycubic 4max pro !

J'ai quelques petit soucis au niveau des réglages dans la dernière version de Cura. J'ai en effet pas mal de Oozing sur mes pièces j'ai essayé pas mal de config différente je voulais savoir si vous aviez le même problème ou qu'elles sont les réglages que vous avez fait pour ne plus en avoir.

J'ai aussi un peu de sous extrusions de temps en temps selon l'épaisseur de couches que je sélectionne, j'ai touché à la molette sur le côté de l'extrudeuse ça a améliorer un peu les choses et aussi augmenter le débit à 101% mais la dernière couche est parfois un peu rugueuse.

Merci pour d'avance pour vôtre aide !80228384_1195105630680296_5815656834299592704_n.jpg?_nc_cat=102&_nc_ohc=PCr1PPlgo9EAQlHpgd4n8QKpnB07ohW3QFsl9NFBuTQQRD31aDq9OoiTw&_nc_ht=scontent.fcdg1-1.fna&oh=63dd3d0738826b077cee2d9ac1eedfee&oe=5E7403DE

Partager ce message


Lien à poster
Partager sur d’autres sites

Une petite présentation c'est toujours plus sympa avant de poster son premier message.

Perso j'ai pratiquement pas de oozing et j'ai eu quelque problème fut un temps de manque de matière par endroit (disparu depuis que j'ai installer une buse acier aucune idée si c'est se qui à fait disparaître le problème)

mes réglages sont rétrac 2mm, vitesse 25mm/s, température buse 205° (plus le rendu est moins beau), vitesse d'impression à 45mm/s (j'ai le temps), débit à 100% pour la première couche puis à 102% et j'ai aussi changée le conduit de ventilation par un qui souffle partout le pla est mieux refroidie.

Après le pla joue beaucoup sur la qualité des impressions.

Modifié (le) par Ironblue

Partager ce message


Lien à poster
Partager sur d’autres sites

Personnellement, je n'utilise plus Cura mais le slicer de chez Prusa. J'utilise les préréglage de la MK3S, j'ai juste changé la taille d'impression. J'ai de meilleurs résultats avec Prusaslicer.

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai essayée prusa, j'ai eu de moins bon résultat qu'avec cura mais j'ai surement pas mis les bon réglages et comme j'ai pas envie de repartir à zero avec un autre slicer je reste avec cura.

Partager ce message


Lien à poster
Partager sur d’autres sites

Sorry pour la présentation je savais pas trop qui dire.

Je suis étudiant en BTS conception de produit industriel, j'avais envie de m'acheter une imprimante 3D comme on en utilise régulièrement au lycée. Au lycée nous une ultimaker 3+, une ultimaker 2+, une formlabs et nous venons d'avoir une imprimante carbone aussi.

Et oui je vais aussi changer le conduit de ventilation je vais demander à un ami de me l'imprimer en ABS.

Oui on m'avait prévenu que la marque de PLA joué beaucoup je suis sur la bobine qui a été livré avec l'imprimante mais j'en ai acheté une autre de chez GEEETECH se sera peut être mieux. Qu'elle est la marque vous utilisez ?

Merci pour les infos je réessaie une impression tout de suite et je vous tiens au courant du résultat ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Essais de l'imprimer toi même le conduit, j'avais beaucoup d'appréhension sur l'abs mais au final cela c'est très bien passé.

En pla j'utilise beaucoup de Grossiste 3d pour le pla courant mais j'ai aussi du dailyfil (mat), du 3donline (soie) et du Tianse (wood), j'ai du 3D850 de chez filament-abs mais pas encore essayée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est juste que je n'ai pas d'ABS pour le moment mais je compte bien essayer d'en imprimer.

Ok merci pour l'info.

J'ai refais une impression avec tes paramètres 205°, retrac 2mm et 25mm/s mais j'ai eu pas mal de oozing du coup j'ai augmenter la retrac j'ai mis 7 et 70mm/s plus du tout de oozing mais de la sous-extrusion et revenu donc je vais ressayer en baissant la température pour voir.

Partager ce message


Lien à poster
Partager sur d’autres sites

j'en ai pas montée mais sur la première imprimante que j'ai reçu une mauvaise soudure du bed sur la carte mère la fait cramer....c'est vrai que ça doit tirer pas mal d'ampères et chauffer pas mal au niveau des connecteurs

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon du coup, je me suis attaqué à monter un mosfet pour le bed.

J'ai utilisé les deux bornes de libres sur le PSU.

J'ai remarqué que le ventilateur qui sert à filtrer l'air dans le coin arrière gauche du caisson souffle directement sur la carte mère. Je ne suis pas sûr que ce soit bon quand on fait de l'ABS, le ventilateur aspire l'air chaud du caisson et le re-balance sur la carte mère.

 

SAM_2846.jpg

SAM_2845.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Nouveau projet sur la 4 MAX Pro.

Je reviens sur le ventilateur du filtre qui souffle l'air chaud du caisson sur la carte mère et qui vient perturber le flux du ventilateur des TMC.

J'ai modélisé un canal de ventilation. D'abord an PLA blanc pas cher pour vérifier que tout va bien puis en Greentec noir.

Ce canal expulse l'air vers l'extérieur.

J'ai du faire une ouverture dans le capot inférieur.

Dans le dessin du canal de ventilation, j'ai prévu de mettre un petit bout de mousse de 2mm pour atténuer les vibrations du ventilateur avec le capot et caler le canal.

Le canal de ventilation est collé au fond supérieur  (en noir) par un bout de double face et c'est le capot inférieur (en blanc qui tient le canal de ventilation.

 

SAM_2848.JPG

SAM_2849 01.jpg

SAM_2849 02.JPG

SAM_2850.JPG

SAM_2851.JPG

A venir, remplacer les pieds en mousse par de pieds en TPU avec une ouverture centrale pour dévisser facilement les vis qui retiennent le capot inférieur sans devoir enlever la mousse et le risque de la déchirer. Faire un canal de ventilation pour mieux guider l'air sur les TMC.

Modifié (le) par lucdu19
  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

lucdu19 je voulais savoir si tu pouvais partager ton fichier pour la protection de nappe sur la partie arrière, sur la partie métallique ? merci

 

Je voulais savoir, j'ai imprimé en ABS récemment mais ça laisse des marques sur le plateau, avec quoi vous le nettoyer ? De l'alcool ?

Et aussi est-ce que vous mettez quelque chose pour éviter le décollement ? j'ai utilisé la fonction radeau mais ça arrive que parfois cela se décolle quand même.

Merci pour vôtre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, voici le fichier pour la protection de la nappe.

Pour l'instant, je n'ai pas testé l'impression d'ABS mais généralement je nettoies mon plateau avec de l'alcool isopropylique.

Il faut essayer avec une bordure assez large pour éviter le warping, vitesse première couche lente, peu ou pas de ventilation du matériau et bien mettre le capot supérieur.

nappe anycubic.stl

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour l'ABS, j'ai eu des décollements sur mes premiers essais, j'avais mon bed à 80, c'est pas assez.

Avec un bed à 90, une bordure, pas de ventilation, capot et porte fermée, tous c'est bien passé.

Comme dit lucdu19, nettoyage du bed avec de iso et comme il n'est pas à la même température, j'ai refais un réglage du plateau (à refaire quant tu réimprime du pla), c'est vraiment très léger comme réglage, je l'ai fait pendant l'impression de la bordure, c'était un peu trop écrasé.  

Pour enlever le trace d'abs (pareil pour le pla), je chauffe le bed et je frotte avec un morceau d'essuie tout ou un chiffon propre et si ça part pas je gratte avec mes ongles attention aux doigts avec le bed à 90...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous,

Tout nouveau ici, j'ai acheter une anycubic 4 max Pro, y pas très longtemps, et j'ai l'impression que la carte mère chauffe, avez vous des idées d'ou ça peut venir, et comment faire pour évité ça.

Merci d'avance pour tout

Partager ce message


Lien à poster
Partager sur d’autres sites

Il me semble que il y a le ventilateur en dessous de la carte mère qui envoi de la chaleur dessus. Tu peux regarder sur Thingiverse, un créateur à fait un adaptateur pour envoyer le flux du ventilateur vers la grille de sortie du boitier et ainsi éviter le flux d'air chaud sur la CM. Mais je ne sais pas si ton soucis est dû à cela ou non mais tu peux déjà essayer 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...