Aller au contenu

Filament ABS

legired

Optimisation des réglages Prusa I3

Recommended Posts

Salut,

 

je voudrais connaitre vos réglages  pour vos impressions avec la prusa i3 rework

J'ai du mal a faire une pièce propre, j'ai réussi a faire un porte clef stormtropper en épaisseur de couche 0.1 avec les vitesses par défaut en ABS, cependant, impossible d'imprimer en 0.1 en PLA, de plus j'ai beaucoup de mal a mettre mon capteur inductif a la bonne hauteur, il est soit trop haut, soit trop bas, quelqu'un aurais une astuce pour le mettre pile a la bonne hauteur ? je pense que c'est la raison pour laquelle le résultat de mes pièces est aléatoire, la buse dois être trop basse ou trop haute a chaque fois

 

Merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

voila comment je fais pour régler le offset :

j'espère être asser concis si tel n'est pas le cas dis le moi

 

Positionnez le capteur inductif légèrement au-dessus de la buse.

Vérifier le fonctionnement du capteur inductif

1 - Affichez le retour d’information (logs)

2 - Positionnez ensuite un objet métallique sous ton capteur

3 - tapez «M119» dans l’invite de commande de l’onglet «contrôle manuel». Type de réponse attendue dans les logs:

x_min: open

x_max: open

y_min: open

y_max: open

z_min: TRIGGERED

z_max: open

 

Cette commande te permet de vérifier le fonctionnement de tes capteurs.

Note: Essayez la commande M119 lorsque tu n’as pas de pièce métallique pour retrouver la mention «open» au z_min. Si tu na pas de retour d’information de ton capteur inductif, vérifiez l’orientation du connecteur du capteur ainsi qu’un éventuel faux-contact sur l’ensemble carte Ramps + carte d’adaptation + capteur inductif.

Afin de diminuer la correction de l’auto nivellement, il est fortement conseillé d’équilibrer la différence de hauteur entre les deux moteurs Z.

Équilibrage des moteurs Z

Hors tension, poussez le chariot X en butée et tournez le coupleur jusqu’a ce que ta buse touche le lit chauffant:

Calibration de l’axe Z

Quel est l’objectif? Pour calculer correctement la correction de l’auto-nivellement nous avons besoin de déterminer l’écart de notre tête d’impression avec le lit chauffant lorsque l’on palpe avec notre capteur. Note: Cet écart est donc une valeur négative puisque faudra descendre la tête chauffante de la mesure enregistrée jusqu’a arriver au point Z = 0.

1- Initialisez tous les axes en cliquant sur la maison

2 - Positionnez une feuille de papier sous la tête chauffante

3 - Coupez l’alimentation des moteurs

4 - Tournez le coupleur droite et gauche de manière identique jusqu'à légèrement bloquer la feuille de papier.

5 - Tapez la commande «G92 Z0» pour définir le point Z = 0 de ton imprimante

6 - Avec les flèches, monte ton axe Z de 30mm, tu sera donc à Z = 30

7 - Tapez la commande «G30» pour effectuer un palpage et détecter ton lit métallique

8 - Voici une exemple type de réponse dans tes logs:

n150 g30 *62

Bed X: 50.00 Y50.00 Z0.49

echo:endstop hit: 0.49

 

9 - Pour fixer la valeur de l’écart déterminée rentrez dans la barre de commande : Dans notre exemple précédent: M851 Z-0.49 Note: En remplaçant « -0.49 » par la valeur que vous avez reçu sans oublier le signe « - ».

10 - Tapez la commande «M500» pour sauvegarder de façon définitive dans la mémoire de ta machine.

Note: pour cet exemple, nous venons de palper à une distance de 0.49mm d’écart de notre tête d’impression Note: A tout moment tu peux utiliser la commande «M851» seule pour récupérer la dernière valeur enregistrée et la modifier pour ajuster la hauteur de la première couche d’impression. La hauteur adéquate de la buse correspond au fait que le haut du boudin de plastique fondu soit au même niveau que le bas de la buse

 

Auto-nivellement

1 - La commande «G29» lance le palpage des 4 points de calibration. Il est fortement recommandé de faire une initialisation de la machine dans le contrôle manuel avant cette commande (ou de taper la commande «G28»).

2 - La commande «M500» sauvegardera la calibration dans la mémoire de votre imprimante:

Conseil : fais attention comme même il se peut qu'avec cette technique cette technique tu sois légèrement trop bas style tu as programmer un première couche a 0.3 et avec cette technique tu ai une première couche a 0.2 ce n'est pas grave(et même je serais tenter de dire que c'est mieux d'écraser la première couche )

Conseil 2 :si tu as un buildtak attention de ne pas l'emplâtrer car les capteur inductif ne détecte pas les buildtak (donc si tu utilise cette technique il faudra remonter ton offset d'autant de l'épaisseur de ton buildtak) il détecte que le métal et c'est pour ca qu'avec un buildtak je conseille d'utiliser un capteur capacitif qui détecteras ton buildtak

Voila j'espère avoir été concis et t'avoir aider moi je fais comme ca depuis le début et j'ai eu que des couches parfaites 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

merci pour ces informations, je les avais déjà vus sur la notice du site reprap-france, j'imprime sur du sctoch bleu, et je mets de la colle par dessus au cas ou et perso quand je fait le G30, j'ai plutôt une valeur dans les 0.03 que dans les 0.49, je mets le capteur trop près du sol ? 

 

Edit: ah et je voulais savoir si tu avais déjà imprimer du ninjaflex avec, j'ai essayer de faire une coque de téléphone en ninjaflex pour essayer, sauf que au bout d'un moment le filament ne sors plus :/

Modifié (le) par legired

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, legired a dit :

j'ai plutôt une valeur dans les 0.03 que dans les 0.49, je mets le capteur trop près du sol ? 

Bonjour

cette valeur et juste a titre d'exemple c'est normal que tu n'ai pas la même valeur tu dois adapter cette technique aux valeurs que tu obtiens

Il y a 3 heures, legired a dit :

Edit: ah et je voulais savoir si tu avais déjà imprimer du ninjaflex avec, j'ai essayer de faire une coque de téléphone en ninjaflex pour essayer, sauf que au bout d'un moment le filament ne sors plus :/

non je n'ai pas encore imprimer du ninjaflex car j'en n'ai pas l'utilité et donc sur cette matière je ne peux t'aider dsl

 

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai fais plusieurs essais mais la buse est toujours trop bas, je dois m'absenté plusieurs jours donc je ne pourrais pas continuer mes tests, je reviendrais donner des nouvelles a mon retour

 

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Je suis de retour chez moi, j'ai reçus un capteur pour détecter tous les matériaux, cependant j'ai toujours les mêmes problèmes la buse se tape un gros délire et descend super bas ! quand je fait le G30 j'ai un résultat dans les 14 voir 17 ! du coup je fait le M851 Z-14.XX, M500, G29, M500 et la buse descend toujours trop bas, je comprend vraiment pas pourquoi ça fais ça, j'ai bien suivis les instructions a chaque fois !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

14 ou 17 il y a un problème car comme les capteur peuvent détecter 10 mm (pour les capteur diamètre 18mm) max ta valeur doit être inférieur a 10 descend un peu ton capteur (cad environ 1 mm plus haut que la buse ) et refais la procédure 

aurais une photo de l'installation de ton capteur ?

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

j'ai réussi a faire un réglage correcte dans l'après midi finalement ! maintenant je me bats pour imprimer depuis une carte sd ! quand je choisi mon modèle sur la carte SD, ça charge un peut le fichier 5 ou 16% et j'ai un message "attente de l'utilisateur" et peut importe ce que je fais ça ne change pas, j'ai fait des recherche sur le net mais j'ai pas trouver d'info 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Tu tranche avec quoi 

donne moi une copie de ton gcode que tu veux lancer en Sd que je regarde si c'est pas le gcode qui merde

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai trouver le problème quand j'ai voulus te coder le Gcode, j'avais cliquer sur le truc qui le mets en binaire, du coup l'imprimante n'arriver pas a le lire ! maintenant ça se lance bien mais j'sais pas pourquoi la buse est de nouveaux trop bas, j'verrais plus tard !

 

merci ^^ 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

je reviens vers vous après un petit moment, j'ai pas mal avancer sur le peut de temps que j'avais a mettre dans l'imprimante, il me reste quelques soucis :

1) elle imprime très mal les trous, je suis obligé de les percer a chaque fois, problème que je n'ai pas sur ma UP Mini

2) L'ABS se décolle tous le temps, je le fait fondre a 235° avec le plateau chauffant a 105° sur du scotch blue tape et de la colle dessus (mais en vrais je me demande si c'est pas le scotch qui se décolle)

 

je viens d'imprimer un modèle après avoir vérifier les courroies, voici le modèle https://www.thingiverse.com/thing:1431538

1461760217-img-20160427-142751.jpg

1461760217-img-20160427-142741.jpg

1461760485-img-20160427-143352.jpg

Comme on peut le voir  sur la photo, la pièce ne rentre pas dans le rond, il est trop petit, par contre l'extérieur fait bien 30mm, j'ai bien entendus suivis les instruction pour l'impression, résolution 0.2mm

Merci d'avance pour vos réponse !

Modifié (le) par legired

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×