Aller au contenu

Filament ABS

legired

Membres
  • Compteur de contenus

    1 000
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

144 Excellente

1 abonné

À propos de legired

  • Rang
    Imprimeur fou
  • Date de naissance 08/12/1994

Information

  • Genre
    Masculin
  • Lieu
    Nîmes
  • Imprimantes
    Prusa I3 MMU2 / Anycubic Chiron / Up Mini / Elegoo Saturn

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Pour la vref ouais aucun soucis la dessus j'ai effectuer pas mal de test en plus des calculs, mes moteurs ne sont pas chaud ni rien L'extrudeur, c'est un BMG donc il ressemble a ça https://www.3djake.fr/bondtech/extruder-bmg-droit j'pense pas qu'il y ai besoin de lubrifiant ou quoi la dessus, puis bon comme je l'ai dit, il n'y a pas de bruis étrange ou quoi >,< ça me rend fou
  2. Alors, ouais la bobine tourne sans soucis, ça force pas ni rien les roulement font le job visiblement ... ce sont des roulement ZZ ceux qu'on trouve partout dans les projet d'impression 3d, j'ai oublier leurs nom, ceux comme les skate la ^^ Le heatbreak c'est un BORE, donc enfaite c'est le PTFE qui est en contact avec la buse directement, et vus que c'est un capricorn officiel qui techniquement tiens les hautes température etc... le pla ne devrais pas posé de problème dedans ^^" le stepper motor, il est régler sur 0.3A, car c'est un moteur pancake, donc il demande moins de courant,
  3. Copie trianglelab c'est de la bonne qualité, mais j'ai également essayer avec une AIO V2 et c'est pareil ^^ https://fr.aliexpress.com/item/32844313509.html?spm=a2g0s.9042311.0.0.49fb6c37gCTxFM https://www.hotends.fr/fr/accueil/97-204-hotend-all-in-one-evo-v2.html#/30-extrudeur-direct_drive/32-voltage-12_volt Le PLA arianeplast, j'ai pris du normal : https://www.arianeplast.com/pla-format-23kg/184-pla-noir-4043d-2kg.html et https://www.arianeplast.com/pla-format-1-kg/1983-pla-bleu-metallise-3d-filament-arianeplast-1kg-fabrique-en-france-.html le tous repose su
  4. Bah j'ai justement déjà regarder le coté du Z, et je n'ai rien trouvé .... j'utilise des vis à bille, ça bouge pas d'un poil, je peut poser mon elegoo saturn dessus le plateau ne descend même pas, les excentrique, bah j'en ai pas sur cette machine, les steps sont bon, mes moteurs parcourent la bonne distance j'ai également fait des tests genre descendre le plateau tous en bas, le remonter, le refaire descendre etc... en mesurant a chaque fois la distance parcourue, voir si y'avais pas de points dur etc... et rien trouvé Pour moi c'est un soucis d'extrusion, mais j'arrive pas a tro
  5. Effectivement j'effectue un dernier test avant de faire ce que tu propose (les déplacement x et y a 180mm, ça me semble beaucoup enfaite, je vais essayer a 100mm/s) edit : bon a 100mm/s c'est pareil et avec le cube orienté a 45° pour utilisé qu'un moteur, bah c'est pareil aussi
  6. Hmm non je n'ai pas fait de PID encore, étant donner que la température reste stable de ce que j'ai vus, je me suis dit que cela n'était pas nécessaire Je ne pense pas que l'orientation changera grand chose, étant donner que le problème est présent sur toutes les faces des impressions (sauf le top et bottom bien entendus) Les core XY ont besoin d'un moteur pour la diagonale, donc pour faire des mouvement en X uniquement par exemple, cela utilise les deux moteurs
  7. Hmmm l'imprimante n'est pas relier a un système genre octoprint ou un pc, donc je n'ai pas de "graphique" mais de ce que j'ai vus lorsque je suis rester devant, la température ne fluctue pas sur le lcd Ah oui, j'ai bien entendu essayer plusieurs thermistance et cartouche de chauffe (neuves) justement pour éviter un problème du type mauvaise lecture de la température etc...
  8. Salut, Alors, pour les poulies dentée des moteur, j'ai un méplat sur le moteur, donc je peut facilement contrôler si elles bougent ou pas, et RAS a ce niveau la, pour les autres poulies (avec ou sans dent) elles sont dans des vis donc libres C'est ma première core xy donc je ne sais pas trop a combien les courroies doivent être tendue, mais elles ne sont pas molasse ni tendue comme un string, et quand je déplace la tête a la mains, je n'ai aucun points dur ou d'accou, tous glisse proprement et sans forcer Pour la rigidité global de la structure, tous est bien serrer, après sur u
  9. Salut ! Avant tous voici les caractéristique de mon imprimante : - core xy Hevo. - taille d'impression 400x400x500. - axes X et Y 10mm. - axes Z 12mm, double Z en vis à bille. - direct drive avec un bmg + moteur pancake bmg + e3dv6 trianglelab avec un heatbreak BORE, Ptfe capricorn officiel - SKR V1.4. - TMC 2209 sur les axes X,Y,Z. - DRV825 sur l'extru. Cela fait quelques temps que je travail sur cette imprimante et j'ai pas mal avancer sur le jolie bordel, cependant, il me reste un soucis que je n'arrive pas à résoudre, mes périmètres
  10. La résine lavable a l'eau (en tous cas la elegoo) c'est une plaie incroyable a nettoyer, faut frotter comme un malade et faire X lavages avant d'avoir un résultat correcte (c'est surement pour ça qu'ils donnent un pinceaux avec la résine xD) Les traces de support baaah, imprime ta pièce dans l'autre sens, comme ça les traces de supports seront dedans, sinon il parait que de retiré les support dans l'eau chaude diminue l'effet des traces de support
  11. Salut, as tu acheter une cartouche chauffante compatible ? il existe des cartouches chauffante en 12V et 24V, si ton imprimante est en 24V et que tu a mis une cartouche chauffante 12V, alors oui ça va pas tenir longtemps avant de partir en couille
  12. Bah franchement, selon les pièces que tu a a faire (support dd, équerres), tu te prend une p'tit imprimante style ender 3 a moins de 200€ neuve, du PETG et roule ma poule, pour moi, l'impression résine est fait pour la déco comme les figurines par exemple, le FDM pour tous le reste
  13. Attention, tous les filtres polarisant ne laissent pas passé les UV, c'est surtout ça qui est compliqué à trouvé
  14. Ah effectivement, mon cerveau à zapper une partie du message Alors oui pour le coup, c'est différents, surement un soucis de marlin , question, pourquoi utilisé un marlin aussi vieux et ne pas passé sur un marlin v2.X ???
×
×
  • Créer...