Aller au contenu

Filament ABS

Rico983

Une de plus

Messages recommandés

Salut tout le monde , voila à mon tour de présenté mon iTopie.

- Frame découpé par lv-esad.

- Quelques pièces achetés à damdam2959 et le reste sur eBay.

1458601867-dsc-0027.png

1458601852-dsc-0028.png

1458601832-dsc-0029.png

(Pas de peinture pour un aspect "Homemade")

Assemblage du frame et des tiges lisse ainsi que l'axe Y

1458602034-dsc-0080.png

Assemblage des tige filetées ainsi que l'axe X

1458602314-dsc-0086.png

Assemblage de l'extruder ainsi que le plateau

1458602040-dsc-0112.png

"Près" câblage de l'imprimante

1458602471-received-10206056307950288.pn

Modélisation d'une pièce pour guider les câbles.

1458603763-12894432-477218985818423-5915

Je doit encore :

Brancher les led

Inverser le capteur capacitif de place ainsi que le configurer

Trouver un moyen d'accrocher mon ventilateur

Et faire le ménage dans tout les câbles ^^

1458603766-12887468-10206206527145674-16

Modifié (le) par Rico983
  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Exactement , merci à lv-esad , damdam2959 et bartwasa pour votre aide :)

Modifié (le) par Rico983
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Un peu d'aide pour configurer mon capteur capacitif serait la bienvenue !

Le capteur fonctionne bien , je bloque surtout sur le Marlin

Par exemple :

Citation

1°) Home X et Home Y
2°) Faire un repère au centre du plateau avec un marqueur
3°) Centré la tête d'impression au centre du plateau au niveau du repère.
4°) Descendre la tête avec Cura (commande Z) au maximum
5°) Couper l'alimentation de l'imprimante
6°) Descendre manuellement la tête et régler avec une feuille la hauteur d'impression.
7°) Une fois fait faire la commande G92 X0 Y0 Z0
8°) Remettre l’alimentation de l'imprimante
9°) Positionner le capteur en lieu et place de la tête sur le plateau.
10°) Faire descendre la capteur jusqu’à qu'il s'allume (ajuster le plus précisément possible la hauteur du capteur par pas de 0.1mm)
11°) Une fois réglé faire M114
12°) Relever les valeur X Y Z et inverser la valeur (ex : X 20 Y 30 Z 2.5 = X 20 Y 30 Z 2.5) et les insérer des le firmware

En numéro 6 , ils disent de descendre la buse manuellement et régler la hauteur avec une feuille de papier, et en numéro 10 de faire redescendre le capteur jusqu’à qu'il s'allume , mais dans la logique la buse est à ras du plateau du coup impossible de descendre plus bas ?

Est ce que je dois interagir sur la petite vis sur le haut du capteur ? Ou directement avec les écrous qui le tiennent ?

J'ai l'impression de tout mélanger et du coup je rame..

Petite question pour @lv-esad  @bartwasa ou autre.. J'ai mis 1mm et 30.0mm/s en vitesse par défaut en valeur de rétraction dans Cura ou Simplify3D , mais j'ai l'impression que la rétraction est trop brusque et n'est pas assez importante , je pense donc que ma valeur dans le marlin n'est pas bonne.

Petit exemple sur le fameux "Marvin" :

Avant (Plus ou moins correcte)

1458698337-12874613-477925399081115-3134

Arrière (Ici ça part en cacahuète)

1458698338-12873487-477925382414450-7214

Et sur une plus grosse pièce , un autre problème.. un de manque de matière , un problème d'axe Z ?

Couche de 0.3 , l'effet diminue en couche de 0.2 mais toujours présent.

1458698338-12899373-477925365747785-3923

En parlant d'axe Z , une technique particulière pour le calibrer ? Comment être sur que le côté gauche soit le même que le droit ?

Merci pour votre aide

 

Modifié (le) par Rico983

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait en numéro 9 il faut que tu remontes ta tête et que tu positionnes ton capteur au dessus de la croix, puis tu le fais descendre gentiment (0.1 ou 0.01 de toute façon ça dépend de la feuille) jusqu’à ce qu'il capte.

Pour la troisième photo, c'est du PLA ou de l'ABS? Il faut peut être revoir ta température d'extrusion (trop basse), la ventilation (trop forte) ou des courant d'air?! Peut être même tous ça a la fois. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui je me doute mais du coup le capteur on le place ou ? Enfin faut que quand il capte la buse soit à ras du plateau ? Et en montant de 1mm qu'il soit désactivé ? J'ai joué un peu avec la vis de réglage au dessus du capteur mais je la trouve imprécis..

PLA , 200° , Ventilation normal.. je vais essayé sans pour voir.

Merci et bonne nuit

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Rico983 a dit :

Oui je me doute mais du coup le capteur on le place ou ?  

Il y a 9 heures, Freedam a dit :

tu positionnes ton capteur au dessus de la croix

 

Il y a 8 heures, Rico983 a dit :

Enfin faut que quand il capte la buse soit à ras du plateau ? 

Non puisque que tu cherches à connaître l'écart (sur l'axe Z) entre ta buse et ton capteur. (Valeur que tu obtiens avec la commande M114 après avoir fait les manip de positionnement) 

Si ce tuto n'est pas assez clair, essai d'en trouver un autre je pense meme que tu dois pouvoir trouver des video. Si c'est trop galère j'essairais de trouver le temps pour faire un tuto mieux détaillé.

Pour la ventilation il ne faut pas la couper totalement surtout avec du PLA juste la ralentir mais si tu n'as pas touché à ces réglages, il n'y a pas de raison que ce soit aussi catastrophique. 200° c'est peut être pas assez, j'ai eu du PLA Esun Orange qui devait être extruder a 210° pour qu'il y est une bonne cohésion des couches. Fais toi une tour de chauffe pour déterminer la température idéal. Un problème peut avoir plusieurs causes possible, il faut donc procéder étapes par étapes pour déterminer la source... Tu peux aussi trouver sur le net plusieurs sujet recensant les divers problèmes de qualité d'impression en donnant des solutions...

 

 

 

Modifié (le) par Freedam
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le réglage du capteur, suivre le tuto ici : http://paste2.org/sd9M2MbY

Pour le marvin, c'est que tu imprimes trop chaud et que les ventilo soufflent pas assez, c'est pas lié au rétract... 

Pour les pb d'extrusion, regarde si la vis d'entrainement n'est pas encrassée ? Et si le idler est suffisamment serré, ça ressemble à un pb d'entrainement

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Niquel merci , pour le capteur c'est ok , pour mon problème d'extrusion ma vis d'entrainement ronge mon filament , elle est pourtant aligné avec le trou , je vais faire des test en serrant un peu moins le idler a voir..

 

Résultat:

27min

Couche de 0.3

1458836099-12476890-478981298975525-1553

1458836099-12896225-478981292308859-6174

Je pense que le problème venais surtout de mon filament un peu trop tendu sur la bobine , j'ai changé de système c'est beaucoup mieux mais je pense que ma vis d'entrainement ronge quand même mon filament.

 

Modifié (le) par Rico983

Partager ce message


Lien à poster
Partager sur d’autres sites

chose importante, le dévidoire, il faut que la bobine soit sur roulement de manière à ce qu'il n'y ai pas de changement d'effort lors de l'extrusion

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×