Aller au contenu

Filament ABS

Messages recommandés

Bonjour.

Je viens d acheter ma première imprimante, une ender 5 plus. Après des recherches sur se forum ,J ai enfin réussi à communiquer avec l'imprimante par USB. Mais je cale encore sur la micro sd. 

- lecture possible sur pc 

-formatage effectué 

-export d'un modèle au format gcode

-carte insérer dans imprimante piste en haut jusqu'au verrouillage 

-mise sous tension

Sur l ecran tactile je sélectionne print, sd card s affiche et.... vide 😥.

A l aide svp

Partager ce message


Lien à poster
Partager sur d’autres sites

@tof39

C'est la carte originelle? Si c'en est une que tu achetée quelle taille (max: 32 Go)?

Formatée en FAT32 ?

Le nom du fichier comporte des signes diacritiques (ASCII de base only) sinon illisible ?

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

@fran6p.

J ai essayé avec celle fourni avec fichier preinstallé et une autre que j avait en stock. Je v vérifier tes infos dès que ma femme lâche l ordi

Modifié (le) par tof39

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 18 heures, tof39 a dit :

c est ça des signe diacritique

Pas exactement (caractères accentués, cédille, …). Ca n'en fait pas partie 😉  (pour les noms de fichiers; A-Z et - ou _ pas plus et pas d'espaces évidemment).

Pour citer / notifier un utilisateur dans ta réponse: tape l'arobase (@) puis commence à saisir son pseudo, au fur et à mesure de ta frappe tu pourras cliquer sur son pseudo (par exemple: @fran6p , si tout s'est bien passé, le pseudo apparait sur fond bleu foncé). Il reçoit alors une notification et peut y répondre (ou pas 😉 ), en gros il est prévenu.

                                                                                                                                             🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

@fran6p

J ai éditer le gcode. Je tranche avec creality slicer.

M190 s(print bed temperature) ;uncomment To add your  own temperature line 

M109 s (idem )

Pourtant dans le menu temperature:

T impression = 185

T plateau = 45

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 55 minutes, tof39 a dit :

mon plateau s arrête de chauffer après 5 couches.

Je ne sais pourquoi 😞 . Sur certains modèles de Creality (CR10S pro entre autre), il y a une option à désactiver via l'écran pour qu'elle ne se mette pas en «veille».

il y a 21 minutes, tof39 a dit :

J ai éditer le gcode. Je tranche avec creality slicer.

M190 s(print bed temperature) ;uncomment To add your  own temperature line 

M109 s (idem )

Pourtant dans le menu temperature:

T impression = 185

T plateau = 45

Tu as mis dans ton gcode (La bible du G-code )

M190 S45

et

M190 S185 ?

Normalement tu ne devrais pas avoir besoin de modifier ton code à la main. Dans Cura (Creality slicer utilise une version 15.0.4 de Cura (ancienne mais fonctionnelle)) tu indiques la température du lit et celle de la buse, une fois tranché la gcode incorpore automatiquement ces valeurs.

Si tu interviens directement dans le gcode en l'éditant, fais surtout attention à ne pas ajouter d'espace entre S et la température et pour des nombres décimaux, utilise le format anglo-saxon: le point à la place de la virgule.

Mon gcode de démarrage / fin (à ne pas utiliser tel quel car lié à ma machine):

Veuillez vous connecter pour afficher ce contenu.

🙂

Modifié (le) par fran6p

Partager ce message


Lien à poster
Partager sur d’autres sites

@fran6p

Merci pour les infos, j ai trouvé!!!

Dans le menu print il y a une touche adjust et une touche économie. Tu ma mis sur la bonne voie en me parlant d ecran de veille.

Et il font chi.. les japonais avec leur manuel de 3 pages.

20200122_204420.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Quoi qu'il en soit, ce sont des asiatiques 😉

@tof39

Je savais que cette mise en veille existait sur les CR10S pro mais tu m'apprends que Creality l'a aussi activé sur leur Ender 5 plus (peut-être qu'ils le font sur tous leurs modèles à écran tactile ?).

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...