Aller au contenu

Filament ABS

ciguee

Autolevel qui fait pas son boulot [RÉSOLU]

Messages recommandés

Allez encore moi, une galere aprés l'autre, maintenant c'est l'autolevel qui fait des siennes, bon je m'explique/

Sur l'imprimante tout fonctionne bien maintenant, j'imprime nickel, je me suis dit on vas mettre un autolevel pour plus de prrecision, quel idée, j'ai eu.....

je l'ai installé, parametrer, on peut dire qu'il fonctionne a 80 %.......sur place car jamais il n'a palpé un angle du plateau pas de mouvements sur X ou Y il reste toujours sur le point home, le bras bouge pour palper le Z se leve et baisse , mais les deux autres rien du tout ils restent en place et pourtant sur les ecrans de controle je voit que leur positions ont bougés, par contre sur les deux ecrans je ne retrouve pas du tout les memes coordonnées.

Quelqu'un connait????

je met une copie de mon soft

Veuillez vous connecter pour afficher ce contenu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme toi je baigne dans la galère de l'autolevel

Bref, as tu tout simplement testé ton capteur avec la commande M119?

As tu essayé de jouer sur les paramètres de ton offset pour voir si sa bouge en x et ou Y?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, je ne te serai pas d'une grande aide, j'ai les mêmes problèmes avec la mienne...

Aucun mouvements des axes X et Y alors que sur l'afficheur les coordonnées change à chaque palpage.

Du coup je vais suivre se post avec attention.

Bon courage pour la suite

Partager ce message


Lien à poster
Partager sur d’autres sites

Mes parents sont de Thiviers, sinon je suis à Lisle.

J'ai remarqué un trucs sur la mienne, c'est que après avoirs fait le "home auto" si je déplace la buse au maxi en X et Y et que je refais un G29 il arrive qu'il y est des déplacements en fonctions des coordonnées demandé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Le 5/4/2016 at 19:58, adagio_72 a dit :

Comme toi je baigne dans la galère de l'autolevel

Je me sens moins seul, ça fait plaisir.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est quand même un truc de oufff cet autolevel.

Cela fait pratiquement 4 jours que je suis dessus et j'ai l'impression de tourner en rond sans jamais avancer.....

 

Partager ce message


Lien à poster
Partager sur d’autres sites

En attendant de réussir à régler cet autolevel, j'ai testé MatterControl.

Impression plus longue, mais autolevel à l'ancienne (à la feuille de papier), géré par le soft en 3, 7 ou 13 points. Ça marche au poil

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 16 minutes, Lizarts a dit :

En attendant de réussir à régler cet autolevel, j'ai testé MatterControl.

Impression plus longue, mais autolevel à l'ancienne (à la feuille de papier), géré par le soft en 3, 7 ou 13 points. Ça marche au poil

j'ai aussi essayer, le réglage manuel du Bed en 13 points et super facile et en 10 minutes c'est fini, par contre pendant l'impression mes moteur tournaient bizarrement comme avec des saccades mais très rapide et le temps d'impression est quand même plus long même, j'ai bien testé de modifier quelques réglages mais la façon dont tourné les moteur ne m'a vraiment pas emballé donc je suis reparti sur Repetier, dommage Mattercontrol avait l'air sympa sur plusieurs points.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai utilisé Repeteir au tout début pour les premiers réglages.

Au boulot, j'ai testé CURA, et acutellement j'utilise Simplify, qui n'est pas gratuit mais va de mon point de vue beaucoup plus vite et donne de très bon résultats sur les pièces imprimés.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

cet autolevel c'est vraiment le bordel , toujours pas de mouvement de X et Y, pour le reste tout vas bien impression OK mais maintenant le point de depart est vachement plus chiant a regler, et bien sur ..manuellement.

 

je sais pas si je vais le garder car avant en deux coup c'etait ok...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, essayez de rajouter cette ligne (en rouge).

//============================= Bed Auto Leveling ===========================

#define ENABLE_AUTO_BED_LEVELING // Delete the comment to enable (remove // at the start of the line)
#define Z_PROBE_REPEATABILITY_TEST 

#ifdef ENABLE_AUTO_BED_LEVELING
 

Partager ce message


Lien à poster
Partager sur d’autres sites

beaucoup de mieux mais pas encore ca

 

const bool Z_MAX_ENDSTOP_INVERTING = false; // set to true to invert the logic of the endstop.
#define DISABLE_MAX_ENDSTOPS   penser a la commenter(avec ca le test de depart est excellent)
//#define DISABLE_MIN_ENDSTOPS

// Disable max endstops for compatibility with endstop checking routine
#if defined(COREXY) && !defined(DISABLE_MAX_ENDSTOPS)
#define DISABLE_MAX_ENDSTOPS
#endif

 

ensuite

 

  // set the rectangle in which to probe
    #define LEFT_PROBE_BED_POSITION 0       

  #define RIGHT_PROBE_BED_POSITION 124
   #define BACK_PROBE_BED_POSITION 0
   #define FRONT_PROBE_BED_POSITION 170

donner a renseigner au plus precis(taille que le capteur peut palper reelement a ajuster en deplacant la buse palpeur en bas on fait les quatres coins)

     // set the number of grid points per dimension
     // I wouldn't see a reason to go above 3 (=9 probing points on the bed)
    #define AUTO_BED_LEVELING_GRID_POINTS 3


  #else  // not AUTO_BED_LEVELING_GRID
    // with no grid, just probe 3 arbitrary points.  A simple cross-product
    // is used to esimate the plane of the print bed

      //#define ABL_PROBE_PT_1_X 15
      //#define ABL_PROBE_PT_1_Y 80
      //#define ABL_PROBE_PT_2_X 15
      //#define ABL_PROBE_PT_2_Y 20
      //#define ABL_PROBE_PT_3_X 150
      //#define ABL_PROBE_PT_3_Y 20

decommenter ces lignes et supprimer les cotes plateaux

  #endif // AUTO_BED_LEVELING_GRID

 

avec ca j'obtiens un tres beau homing du Z X Y puis avec G29 j'obtient pour l'instant 4 palpage sur 9 demandés pourquoi??j'en sais toujours rien....

 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé avec la modif du 

#define DISABLE_MAX_ENDSTOPS 

et là, miracle de la technologie l'auto level fonctionne correctement. Enfin il ne fait que 3 palpages au lieu de 4, mais c'est tout de même un gros progrès...

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×