Aller au contenu

Filament ABS

Messages recommandés

Bonsoir,

J'aurais besoins de votre aide. J'ai acheté une smartcube 3D + mk2 à une personne il y a deux semaines afin d'augmenter ma production de visière. J'ai vérifié les connections, nettoyé la buse et le plateau (Lokbuild).

 

Dans la fenêtre support, je retrouve ces informations: Version 3.1 Marli 1.1.7

Mon premier soucis de température venait d'un câble (réglé)

Depuis bientôt 10 jours, je n'ai rien pu imprimer. J'ai donc téléchargé le gcode de réglage du plateau et suivi le tutoriel.

Une fois, la buse raye le plateau, je tourne la molette de réglage dans le menu lorsque l'impression des rectangles à commencé mais rien ne se passe. Je ne vois aucun changement en temps réel. 

La fois suivante la buse se retrouve à 2 mm, la fois suivante à 1 et ainsi de suite. Impossible de régler le Z. 

parfois le z semble parfait, je lance l'impression et boom, elle démarre au dessus ou contre le plateau. Elle n'a pas fonctionné une seule fois.

 

J'ai vérifié le câble qui fait contact sous le plateau et tout va bien. D’ailleurs, lors du calibrage (quand la buse touche les quatre coins) l'imprimante répond normalement. 

 

Je suis totalement perdu.

 

Merci beaucoup. 

 

Merci pour vos retours.

Lien à poster
Partager sur d’autres sites

Hello,

Vos problèmes viennent essentiellement d'un problème de buse sale. 

Pour régler le Z-offset, il faut que le palpage aux quatre coins du plateau soit parfait, sinon forcement la valeur de base est fausse.

Il faut juste prendre le coup pour bien nettoyer la buse :
À l’aide de la pince brucelles et du racloir en bois enlevez les restes de filament collé sous la buse :

Enlevez les restes de filament collé avec la pince brucelles,
Puis frottez doucement le dessous de la buse avec le racloir en bois,
Renouvelez l’opération 2 à 3 fois, si nécessaire.

Vidéo de démonstration d’un nettoyage : https://www.youtube.com/watch?v=1FlBJJRItCI

Pour rappel, lors du palpage la buse doit faire une "touchette" et rien de plus. Si le plateau est, même ultra légèrement enfoncé, ce n'est pas bon, il faut recommencer le cycle.

C'est juste un coup à prendre, après ça roule nickel.

Petite astuce pour les buses très sale : chauffer à 190° et nettoyer la buse avec un chiffon en coton épais (pas de synthétique !), elle doit briller comme un sou neuf

Modifié (le) par biostrike
Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Guillaume Cametti a dit :

J'aurais besoins de votre aide. J'ai acheté une smartcube 3D + mk2

Bienvenue parmi les smartcubeur !

il y a 17 minutes, biostrike a dit :

Vos problèmes viennent essentiellement d'un problème de buse sale. 

En plus des excellents et précieux conseils de Biostrike, il est aussi un objet bien utile pour parfaitement nettoyer la buse (sans l'endommager) appelé "La gratouille" conçue par un membre du forum (Jean-Philippe95)

Voici l'adresse pour télécharger le fichier de cette gratouille  :VOIR ICI

Lien à poster
Partager sur d’autres sites
Le 09/04/2020 at 09:44, Phoenix a dit :

Bienvenue parmi les smartcubeur !

En plus des excellents et précieux conseils de Biostrike, il est aussi un objet bien utile pour parfaitement nettoyer la buse (sans l'endommager) appelé "La gratouille" conçue par un membre du forum (Jean-Philippe95)

Voici l'adresse pour télécharger le fichier de cette gratouille  :VOIR ICI

Il faut utilise la Gratouille sur une buse froide?

Lien à poster
Partager sur d’autres sites
Il y a 11 heures, Netfast a dit :

Il faut utilise la Gratouille sur une buse froide?

J'utilise la gratouille au moment du nettoyage de la buse, avant que l'impression ne démarre après pression sur le bouton de l'écran. La buse à ce moment là est à 130 °C.

Modifié (le) par Phoenix
Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Phoenix a dit :

J'utilise la gratouille au moment du nettoyage de la buse, avant que l'impression ne démarre après pression sur le bouton de l'écran. La buse à ce moment là est à 130 °C.

Cool merci. Car j'ai un soucis aussi avec C, la Buse palpe bien, mais l’impression de visière est tellement large que ça accroche pas a gauche alors qu'a droite, la couche est bien ecrasée.

 

Je vais essayer de faire un message a part pour ça.

Lien à poster
Partager sur d’autres sites
Il y a 18 heures, Netfast a dit :

l’impression de visière est tellement large que ça accroche pas a gauche alors qu'a droite, la couche est bien ecrasée.

Il faut régler ton plateau à l'aide des 4 vis situées sous le plateau en utilisant une feuille de papier que l'on fait glisser sous la buse : tu devrais trouver facilement le mode d'emploi de cette technique.

Lien à poster
Partager sur d’autres sites
  • 3 weeks later...

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...