Aller au contenu

Filament ABS

Goki

Palpeur et Cura 15 ?

Recommended Posts

Hello la compagnie , je viens de passer sur cura 15 aujourd'hui pour reglé le flow et tenté de resudre mon problème d'extrudeur ,

mais je suis bloqué en amont avec le fonctionnement de cura 15 ...

J'ai suivi le tuto et les config , renomé mon fichier en dagoma0.g et Zouh ! Dans l'imprimante .

Elle me prend alors un point de hauteur avec le palpeur , et commence a imprimè à 3 cm du plateau ...

Cela ressemble a l'utilisation sans palpeur de cura by dagoma , donc comment je ré-active correctement mon palpeur ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

il y a 4 minutes, Goki a dit :

Hello la compagnie , je viens de passer sur cura 15 aujourd'hui pour reglé le flow et tenté de resudre mon problème d'extrudeur ,

mais je suis bloqué en amont avec le fonctionnement de cura 15 ...

J'ai suivi le tuto et les config , renomé mon fichier en dagoma0.g et Zouh ! Dans l'imprimante .

Elle me prend alors un point de hauteur avec le palpeur , et commence a imprimè à 3 cm du plateau ...

Cela ressemble a l'utilisation sans palpeur de cura by dagoma , donc comment je ré-active correctement mon palpeur ?

tu as bien mis G29 dans ton Gcode ?

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, damdam2959 a dit :

Bonjour

tu as bien mis G29 dans ton Gcode ?

cdlt

Aucun G29 dans mon gcode , ni en start , ni en end ( forcement ... )

Comment dois-je l'ajouter ? j'ai un palpeur blanc crème ( ou gris peut-être )

j'ai suivi ce tuto : http://www.dagoma.fr/tutoriels/installation-et-configuration-de-cura/ ; qui n'en parle pas ...

Modifié (le) par Goki
ajout du tuto de ref

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai dé commenté la ligne G29 , maintenant il "palpe" correctement , mais imprime cette fois a 5mm du plateau ... C'est mieux mais comment je le fait partir à la bonne hauteur ?

Un réglage de l'offset est-il a nouveau nécessaire ?

Modifié (le) par Goki

Partager ce message


Lien à poster
Partager sur d’autres sites

@Goki Dans Cura by Dagoma, as tu déjà utilisé le mode Autre ET réglé ta valeur d'Offset ?

Si oui, tu notes cette valeur et tu la recopies dans le start.gcode de Cura 15 dans la ligne du style :

G1 Z#.##  ;OFFSET de reglage hauteur de buse (l’offset peut être positif ou négatif); ex: Z0.5 ou Z0.1 ou Z-0.4 ou Z-1.3)

Tu remplaces les #... par ta valeur notée plus haut.

Si tu es toujours passé par les options, BuildTak ou Scotch3M et jamais par Autre... tu devras alors trouver ton offset et baisser progressivement la valeur dans ton Cura 15.

Tu descends la valeur progressivement de 0.05 en 0.05 ( un peu plus au départ si tu es sûr qu'il y a beaucoup d'écarts ).

Il est possible de descendre en passant d'une valeur positive à une valeur négative... comme dans les commentaires de la ligne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sent que je vais finir de la réglé à grand coups de massette !!!!

Impossible d'imprimé pour moi avec Cura 15 ( le palpeur ok )

brim n'accroche pas , plus haut encore moins , plus bas l'extrudeur claque ....

J'ai testé les réglage dagoma et d'autre trouvé sur le forum ... Mais la il faut que j'arrete pour le bien de mon imprimante et ma sécurité mental !!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Pense à débuter tes tests avec une épaisseur minimale de 0.20 sur la première couche.

C'est plus facile pour régler la première couche et surtout l'offset.

Et n'oublie pas ... Rome ne s'est pas contruit en un seul jour ;)

Fait une pause, refouine sur le forum ( mot de recherche ), et recommence demain ;)

Modifié (le) par Nimbus2815

Partager ce message


Lien à poster
Partager sur d’autres sites
Guest flykiller

As tu bien recopier le start et le end du XLM que tu avais sur CbyD? 

entre <Gstart> et </Gstart> pour le Start
et <Gend> et </Gend> pour le End

Nouvelle image bitmap.jpg

 

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai récupéré le gcode du tuto et non celui dont je me servait , car il n'y a pas l'onglet gcode dans CbD ...

Ou puis-je le récupéré ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Guest flykiller

C:\Program Files (x86)\Cura-by-Dagoma\resources\XML

 

tu vas direct tout en bas du fichier, tu copie entre les balises du start et tu colle dans l'onglet de cura pour le start, tu fais la même entre les balises du end pour l'onglet du end

 

Modifié (le) par flykiller

Partager ce message


Lien à poster
Partager sur d’autres sites

Cool , trouvé , par contre j'ai un commentaire sur 2 lignes :

;bloc palpeur
;{palpeur}

sans qu'un G29 apparraisse ... Je l'ajoute telle quelle a ce niveau ? Ou y a t'il d'autre paramètre a renseigner ?

Modifié (le) par Goki

Partager ce message


Lien à poster
Partager sur d’autres sites

re bonjour les amis :)

Alors j'ai pas mal bosser cette nuit ,  ( coté informatique , imprimante laisse moi tranquille !!! )

j'ai recuperer le gcode de mon CbD qui c'est avérer bien différent de celui du tuto de Dagoma ....

Conclusion , j'ai pu ce matin relancer une impression qui ... j'en reparlerai ...

bref , sa marche mieux avec :

start.gcode :

Veuillez vous connecter pour afficher ce contenu.

Pourquoi ma piéce se décolle t'elle ? Simple question de offset ?

Modifié (le) par Goki
Posté beaucoup trop tot ^^ j'était encore en train d'ecrire , la c'est bon , j'ai fini ! merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

 

Essai le programme, pour ma part j'ai fais comme ça ma transition de CbD à Cura 15 (il reprend l'offset que tu as spécifié dans CbG le start et end code etc)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×