Aller au contenu

Filament ABS

Problème avec FLSUN Q5


Velocipede

Messages recommandés

Bonjour

Je commence la mise en route de cette imprimante et il m'est impossible d'effectuer AUTOLEVEL.

En fait, si tout commence bien (position haute détectée sans problème), la tête ne s'arrête pas lorsqu'elle entre en contact avec le plateau (je suis obligé d'arrêter l'imprimante pour éviter tout dégats)

Ce réglage a été effectué une fois sans problème, mais impossible à renouveler. 

Quelqu'un pourrait-il m'aider ?

D'autre part, un film est présent sur la plateau à la livraison. Faut-il le retirer ?

 

Merci d'avance pour votre aide.

Modifié (le) par Velocipede
Lien vers le commentaire
Partager sur d’autres sites

Salut,

Oui, il faut enlever le film. 

Pour l'autolevel, vois-tu la petite lumière bleu quand le détecteur touche le plateau? Si c'est pas le cas tu as peut-être un pb de branchement ou fonctionnement du détecteur?

Tu peux aussi essayer de re-flasher le firmware ( tu copies le contenu du répertoire firmware à la racine d'une carte SD et tu redémarres l'imprimante avec cette SD insérée). 

Sinon tu fais une petite vidéo que tu envoies à FLSUN (tu peux aussi nous la montrer!).

Lien vers le commentaire
Partager sur d’autres sites

Quel est ton type de levelling ? Capteur sur la tête ou plateau en USB ?

Reflash le firmware, j'ai la dernière version officielle reçu hier si tu veux.

Normalement maintenant quand tu fais le bed levelling, les icones clignotent en se suivant pour guider l'utilisateur et si il y a un soucis avec une des étapes, elle reste en clignotant pour la refaire.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

Merci pour vos réponses.

- Le film a été retiré

- Pour l'autolevel, lorsque j'appuie sur le contact, la lumière bleue s'allume. J'ai testé au multimètre, le fonctionnement semble correct. Je vais vérifier sur la carte mère pour controller les contacts.

-  Je suis intéressé par le nouveau Firmware...  Où peux t-on le récupérer.  J'ai réinstaller celui présent sur la carte'SD sans succès.

A noter que j'ai réussi une fois à effectuer ce réglage au déballage, depuis, impossible.

Est ce qu'il existe un site de support pour cette imprimante ?

Merci pour votre aide

Lien vers le commentaire
Partager sur d’autres sites

Tu peux essayer avec les infos données sur le group facebook dédié aux FLSun de la famille Q:

How to contact Flsun

- email: service@flsund3d.com (note the extra ‘d’) or Skype: search flsun

- Facebook: Allison Zhao https://www.facebook.com/allison.zhao.94

- through reseller such as AliExpress or Amazon store

  https://flsund3d.aliexpress.com/store/feedback-score/431393.html

  https://www.amazon.com/sp?marketplaceID=ATVPDKIKX0DER&seller=A8DKO6HP8H5CQ

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...