Aller au contenu

Filament ABS

U30 plus rien ne marche


lgdniboul

Messages recommandés

bonjour à tous help
j'ai un soucis , l'imprimante u30 marchait puis c'est arrête toute seule. Après contact avec le SAV on en a conclue que la Carte avait claqué. Commande pendant le confinement énorme retard d’où commande d'une autre carte en France pour plus de rapidité. Montage de la carte neuve et rien ne se passe. Je contrôl l'alim, elle me parait pas stable je décide de la changer. idem rien ne se passe pas un bruit pas un ventilo ne marche que ce soit de l'alim ou de de l'imprimante. je change la carte mère avec celle de gearbest qui entre temps est arrivé et pareil pas un bruit pas un ventilo . J'ai bien 24v à l'entré de la carte. je dois louper quelque chose. j'ai tout débranché juste laissé l'ecran debranché Nada. Jai essayé de mettre la carte sd avec un firmware rien pas d'ecran allumé... est ce qu'un écran hs peut mettre l'imprimante en defaut çà me parait louche si vous avez des idées.... merci
 
11 commentaires
J_ust_cHnfi.pngJ’aime
Commenter
 
Lien vers le commentaire
Partager sur d’autres sites

  • 3 weeks later...

Du coup, tu en es ou avec ta machine ?

Ça donne quoi si tu la branche à un PC ?

Lien vers le commentaire
Partager sur d’autres sites

Hello,

J'ai le même soucis, alim qui fonctionne (led verte et 24v) mais écran éteint et led bleue de la CM éteinte.

Où en est tu de ta panne ?

Quelqu'un pourrait il me donner la valeur de la résistance du plateau chauffant. Je trouve 2.2 ohms, je me demande si c'est une valeur normale.

@+

Sushi

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...