Aller au contenu

Filament ABS

Messages recommandés

Bonjour,

nouveau propriétaire d"une Alfawise U30 PRO je souhaite pouvoir installer un BL-Touch.

Je dois dire que je suis complètement perdu :

Sur gearbest d'où vient la petite il est mentionné dans la description que l'imprimante tourne déjà sous Marlin, quand je clique sur le petit + en haut à droite de l'écran rien ne s'affiche.

Dois je installer Marlin manuellement du coup ?
Quelle version 1.1.9 ou 2.x.x ?

Si j'ai bien compris la U30 PRO est identique à la LK4 PRO, du coup les fichiers fournis par Longer pour la LK4 sont ok pour la U30 PRO ?

Merci d'avance pour votre aide.

 

Pato

Lien à poster
Partager sur d’autres sites
crack amazon music ulimited gratuit

Bonjour,

Alors oui, le " + " est censé t' afficher un petit menu avec le bouton " about " qui lui devrait te donner tes firmwares.

Et oui, devrai tourner sous le Marlin de la LK4 qui s' appelle U30_PRO ><

..

Mais si tu veux installer un bl touch tu vas devoir le mettre à jour,

version simple, tu modifie le leur,

sinon tu repart de la base avec le dernier

Tu dois pouvoir trouver des tutos si t' es pas à l' aise avec la mise à jour  ( 'fin la doc est bien faite 😉 )

Modifié (le) par 3Dim
Lien à poster
Partager sur d’autres sites

Si tu lit l' anglais, le mieux selon moi : https://marlinfw.org/docs/configuration/configuration.html,

sinon dois y avoir un sujet sur ce forum dans tuto ?.

 

Peut importe le tuto, si/ quand on te dis d' envoyer des commande ou rentrer une lignes de Gcode,

n' hesite pas à consulter https://marlinfw.org/meta/gcode/ si tu veux comprendre ce que tu fait 😉

______

( des fois que.., il faut cliquer sur  " about ")

Lien à poster
Partager sur d’autres sites

Merci pour le topic si j'ai ben suivis vous êtes tous resté en 1.1.9 ?

Sur le discord officiel de Marlin on m'indiqué que la 2.0.6 et cette branche en particulier était plus adaptée aux U30 PRO car meilleure prise en charge de l'écran avec plus de fonctions :


https://github.com/InsanityAutomation/Marlin/tree/CrealityDwin2.0_Bleeding.

Des retours là dessus ?

Lien à poster
Partager sur d’autres sites

Perso je suis avec le marlin " MarlinFirmware " et le firmware de longer pour l' ecran (que je n' utilse en realité pas " faute " à un octopi ).

Si tu prend un firmware destiné à des creality, pense à verifier/ editer la partie processeur, step/mm des moteurs, drivers motors, peut etre dimensions plateau et tout ce qui pourrai varier ^^

Reelement, il n' y a pas un enorme interet à passer sur le marlin 2, le gros de ce qu' il apporte est un support des cartes 32bits

Modifié (le) par 3Dim
Lien à poster
Partager sur d’autres sites
Le 10/08/2020 at 08:32, patograso a dit :

Merci pour le topic si j'ai ben suivis vous êtes tous resté en 1.1.9 ?

Sur le discord officiel de Marlin on m'indiqué que la 2.0.6 et cette branche en particulier était plus adaptée aux U30 PRO car meilleure prise en charge de l'écran avec plus de fonctions :


https://github.com/InsanityAutomation/Marlin/tree/CrealityDwin2.0_Bleeding.

Des retours là dessus ?

C'est marrant ça, j'ai lu tout le contraire... Impossible de faire fonctionner l'écran sous 2.0...

Même chez Longer/Alfawise, ils n'y arrive pas et comme le dis @3Dim, aucun intérêt... Sauf si tu passe à une carte BTT 1.4 Turbo ou autre en 32 bits et là, c'est un avion de chasse 😄

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...