Aller au contenu

Filament ABS

imprimante bugée lors de l'insertion de la carte SD


Messages recommandés

Bonjours! C'est encore moi! Le roi des galériens x)

 

Bon je fait un post plein de bonne humeur parce que ca m'énerve tellement que j'essaye de décompresser comme je peux..

Bref venons en au problème, j'ai fait plusieurs tests et voici les résultats:

-lorsque j'insère la carte SD puis que j'allume mon imprimante, elle reste bloqué sur l'écran de chargement.

-Sinon, j'allume l'imprimante, elle charge (normalement quoi), puis j'insère la carte SD. Alors l'écran tactile ne fonctionne plus sauf dans les option. Mais impossible de faire un leveling.

-Enfin, j'insère ma carte SD après être aller dans le menu de choix de l'impression, mais a nouveau l'écran tactile ne marche pas donc impossible de lancer une impression.

J'aimerais savoir si je suis censé renvoyer l'imprimante parce que la ça commence a voir beaucoup. 500€ l'imprimante j'aimerais qu'elle marche quoi!

Bref j'aimerais votre avis, car je pette un câble comme jamais... Et je ne sais pas s'il accepterons le renvois sachant que j'ai changer quelque pièces (remplacer par des pièces d'origines)

Je vous remerci a nouveau pour votre attention et votre grande compréhension quand a mon ignorance, bien a vous,

Shukaname

Lien à poster
Partager sur d’autres sites

Si c'est la carte SD vendue avec ta bécane, il y a peut-être une mise à jour sur la carte SD et le fait de l'insérer lance une procédure merdique.

Efface complètement la carte et refait un essai avec seulement ton fichier dessus.

PS: je te propose cela sans aucune certitude, j'ai eu un problème similaire avec un autre type de matériel.

Lien à poster
Partager sur d’autres sites
il y a 28 minutes, divers a dit :

Si c'est la carte SD vendue avec ta bécane, il y a peut-être une mise à jour sur la carte SD et le fait de l'insérer lance une procédure merdique.

Efface complètement la carte et refait un essai avec seulement ton fichier dessus.

PS: je te propose cela sans aucune certitude, j'ai eu un problème similaire avec un autre type de matériel.

En effet c'est la carte SD vendu avec, et après wipe complet ça à l'air de fonctionner. Donc a voir si tout va bien, je relancerai ce sujet si le problème reviens. Aussi, la plaque de vers n'est pas parfaitement plane, je suis bon a en reprendre une T-T m'nefin au moins je sais d'ou ca viens ❤️

Merci beaucoup!

Modifié (le) par Shukaname
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...