Aller au contenu

Filament ABS

Thomas31290

Petit soucis de stepper

Messages recommandés

Bonjour ,

Je me suis monté une prusa i3 (extrudeur, fan, fan, pas de plateau chauffant) mais je rencontre un petit problème : mon câblage est correct cependant après avoir compilé et televersé le firmware, lorsque je fait un home j'entend clairement un sifflement dans les stepper, une sorte de "sursaut" mais ils semblerait qu'il n'y ai pas assez de puissance, du moins c'est mon diagnostic. J'aimerais donc savoir si vous avez des suggestions à me fournir !

Reprapement votre :)

Thomas 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Peut tu nous donner la ref de tes stepper ? les as tu configuré avec un multimètre ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, legired a dit :

Salut,

 

Peut tu nous donner la ref de tes stepper ? les as tu configuré avec un multimètre ? 

Salut,

Ci-joint la datasheet de mes steppers.

http://www.noelshack.com/2016-21-1464448401-img-20160528-170713.jpg

Pour la configuration, j'ai essayé plusieurs réglages, pas concluant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

j'me suis tromper, je voulais parler des pololu de te carte, tu utilise quoi ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×