Aller au contenu

Filament ABS

Changer alimentation


Messages recommandés

Bonjour à tous et toutes,

 

Je viens à vous pour vous demander conseil.

Ici pour le moment j'ai une alimentation de 20A sur mon imprimante 3D.

Aujourd'hui j'ai voulu tester de l'abs, et j'ai remarquer que mon alimentation été chaude et que aussi elle avait du mal de faire monter en température mon lit chauffant (facil une 20aine de minute pour arriver à +- 95°)

 

Donc question :

1) ici j'ai une alimentation atx d'un vieux pc avec les sorties suivante :

- Rail 1 +12v : 8 A

- Rail 2 +12v: 14 A

Donc est-ce possible de la mettre en parrallèle à l'alimentation que j'ai déjà pour ainsi augmenter l'ampérage ou bien c'est vraiment déconseiller

 

2) Soit changer mon alimentation actuel par celle de l'atx ? 

 

3) Acheter une autre alimentation du même type que j'ai maintenant mais ventillé à 30A

 

Je vous remercie d'avance de votre aide.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Le fait que ton lit ne monte pas bien en température n'est pas forcément lié à l'alimentation. Certains lits ont une résistance hors norme qui pose problème intrinsèquement.

Si tu as une RAMPS, tu peux directement brancher la sortie 14A de ton alimentation ATX sur l'entrée 11A de la Ramps : 
15685742014_772d025008_o.png

Ou encore mettre chacune des sorties de l'ATX sur les entrées de la RAMPS (8A sur 5A et 14A sur 11A), mais attention que cette dernière soit bien capables de restituer suffisamment d'intensité sur les deux sorties simultanément. Car les performances annoncées sur les alimentations ATX et la réalité sont parfois divergentes !

Autre solution possible, choisir une alimentation 24v 15A uniquement pour le lit, et piloter son alimentation via un relais connecté à la sortie D8. C'est une solution qui marche aussi pour un lit en 230VAC si tu choisis de faire l'upgrade. Bref, c'est pas les solutions qui manquent.

Tu pourrais nous en dire plus sur ta machine, la carte dessus et l'utilisation que tu en fais principalement (matériaux, type de pièces, etc.) ?

++JM

Lien vers le commentaire
Partager sur d’autres sites

Ma machine est une zonestar prusa i3 p802M.
Niveau carte j'ai une melzi v2, avec juste une entrée 12v dessus.

Et niveau utilisation, un peu de tout niveau impression. je l'ai achetée sur coup de tête pour pas être bete et surtout j'aime pouvoir imprimer ce qui me vient en tête lol.

Jusqu'à maintenant, j'ai toujours imprimer que du pla et ici pour une fois je m’achète de l'abs pour tester (et j'aimerais d'autre type aussi).

comme température si j'ai bien compris, je doit avoir le lit à +-110° et la tête à +- 220°. La tête pas de problème mais le lit lui il a du mal.

 

Voilà en espérant avoir répondu à ta question. 

 

Ha oui la marque de mon pla et abs est le même ESUN (si jamais ça peut aider).

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Tout d'abord dit nous ce que tu as comme bed, MK2A ou B, MK3 ? et la provenance ?

Normalement 20 A est suffisant pour alimenter le tout,

Si tu utilise une ATX ancienne, attention parfois il faut mettre une charge sur le 5 V (une résistance avec une led par exemple), sur les récentes ce n'est pas utile la charge et sur le 12 V.

Ton problème n'est peut-être pas lié à l'alim mais peut-être à la qualité de ton bed (ce qui arrive assez souvent, PCB 2 couches seulement ou résistance médiocre et hors normes comme le souligné @J-Max.fr  etc...).

Philippe

Lien vers le commentaire
Partager sur d’autres sites

Re,

Le eSun généralement ça n'aide pas ;) On ne soulignera jamais assez l'importance de prendre du filament de qualité.

Avec la Melzi, qui est une carte intégrée plutôt basique, tu n'as pas énormément de choix. As-tu un multimètre ? Si oui, vérifies la résistance de ton lit.

++JM

Lien vers le commentaire
Partager sur d’autres sites

Merci de vos réponse.
Pour le bed je sais que c'est un mk2 mais lequel je ne serait le dire.

J'ai tester quand même l'abs, et là problème :
1) impression que le fil est toujours trop "dur" à la sorti

2) après même pas 3 test de température différente, car il me faisait des "boulettes" a l'impression donc arrêt direct, paf buse bouchée (heureusement que j'en avait d'autre)

3) température max que j'ai pu avoir : Tete 240° (245° non stable), lit 90° (95° non stable).

 

Voilà pour les nouvelles. Donc je pense que pour le moment, je peux oublier l'abs et faire des changements.

La tête, je vais en avoir une bientôt (une e3d V6 metal).

le lit le changer aussi mais par quoi ? 

 

PS : Pour le multimètre j'en ai un (tout simple) et niveau résistance j'ai jamais fait, juste utiliser pour voir le voltage

Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, jonathanhh a dit :

Merci de vos réponse.
Pour le bed je sais que c'est un mk2 mais lequel je ne serait le dire.

Un MK , bien sur!

il y a 5 minutes, jonathanhh a dit :

J'ai tester quand même l'abs, et là problème :
1) impression que le fil est toujours trop "dur" à la sorti

Problème de température, vérifié les thermistances et les connections et vérifié aussi si ce sont les bonnes qui sont paramétrées dans marlin.

 

il y a 6 minutes, jonathanhh a dit :

température max que j'ai pu avoir : Tete 240° (245° non stable), lit 90° (95° non stable).

peut-être des température max paramétrées dans firmware. à vérifié.

Philippe

Lien vers le commentaire
Partager sur d’autres sites

Ici, j'ai vérifier dans le firmware j'ai ceci pour les température max 

Citation

#define HEATED_BED_MAX_TEMP 120

#define MAXTEMP 275 (je pense que c'est la bonne ligne pour l'extrudeur) verifier via le programme sur leur site et il mette l'info suivante pour la ligne :

Maximum extruder temperature

Donc je pense pas à un problème niveau température max

Pour ce qui est des sensors j'ai ceci de mit dans mon firmware :

Citation
C'est les deux même pour la tête et le lit des
100k Epcos B57560G0107F000

 

Donc pour mise à jour du plateau, je prend un MK3 ?

 

Voilà pour le moment ce que je sais donner comme info

Modifié (le) par jonathanhh
Lien vers le commentaire
Partager sur d’autres sites

@philippem Non pas sur dutout pour les résistances, comment je peux les reconnaitres en les voyant ? 

 

Ici j'ai démonter la plaque de metal et j'ai accès complet au lit de chauffe, et c'est un mk2A.

 

@J-Max.frPour les sondes, elle m'affiche +- 24° en mode sans utilisation. Est-ce bien ça la question ?

Lien vers le commentaire
Partager sur d’autres sites

Et combien dans la pièces?

Mk2 A pas nouveau ça.

Regarde dans marlin:

#define TEMP_SENSOR_0 1
#define TEMP_SENSOR_1 1
#define TEMP_SENSOR_2 1
#define TEMP_SENSOR_3 1
#define TEMP_SENSOR_BED 1

le n° doit correspondre aux thermistance que tu possède, pour les tiennes c'est 1.

Philippe

Lien vers le commentaire
Partager sur d’autres sites

Dans la pièce, il faisait dans la même température.

Ici j'ai regarder et je pense que j'ai bien 1 au niveau des lignes.

Je met ici les ligne concernant la température que j'ai sous repetier.

Citation

// ################## EDIT THESE SETTINGS MANUALLY ################
// ################ END MANUAL SETTINGS ##########################

#undef FAN_BOARD_PIN
#define FAN_BOARD_PIN -1
#define BOARD_FAN_SPEED 255
#define FAN_THERMO_PIN -1
#define FAN_THERMO_MIN_PWM 128
#define FAN_THERMO_MAX_PWM 255
#define FAN_THERMO_MIN_TEMP 45
#define FAN_THERMO_MAX_TEMP 60
#define FAN_THERMO_THERMISTOR_PIN -1
#define FAN_THERMO_THERMISTOR_TYPE 1

//#define EXTERNALSERIAL  use Arduino serial library instead of build in. Requires more ram, has only 63 byte input buffer.
// Uncomment the following line if you are using Arduino compatible firmware made for Arduino version earlier then 1.0
// If it is incompatible you will get compiler errors about write functions not being compatible!
//#define COMPAT_PRE1
#define BLUETOOTH_SERIAL  -1
#define BLUETOOTH_BAUD  115200
#define MIXING_EXTRUDER 0

#define DRIVE_SYSTEM 0
#define XAXIS_STEPS_PER_MM 101.0101
#define YAXIS_STEPS_PER_MM 101.0101
#define ZAXIS_STEPS_PER_MM 400
#define EXTRUDER_FAN_COOL_TEMP 50
#define PDM_FOR_EXTRUDER 0
#define PDM_FOR_COOLER 0
#define DECOUPLING_TEST_MAX_HOLD_VARIANCE 20
#define DECOUPLING_TEST_MIN_TEMP_RISE 1
#define KILL_IF_SENSOR_DEFECT 0
#define RETRACT_ON_PAUSE 2
#define PAUSE_START_COMMANDS ""
#define PAUSE_END_COMMANDS ""
#define SHARED_EXTRUDER_HEATER 0
#define EXT0_X_OFFSET 0
#define EXT0_Y_OFFSET 0
#define EXT0_Z_OFFSET 0
#define EXT0_STEPS_PER_MM 95
#define EXT0_TEMPSENSOR_TYPE 1
#define EXT0_TEMPSENSOR_PIN TEMP_0_PIN
#define EXT0_HEATER_PIN HEATER_0_PIN
#define EXT0_STEP_PIN ORIG_E0_STEP_PIN
#define EXT0_DIR_PIN ORIG_E0_DIR_PIN
#define EXT0_INVERSE 0
#define EXT0_ENABLE_PIN ORIG_E0_ENABLE_PIN
#define EXT0_ENABLE_ON 0
#define EXT0_MIRROR_STEPPER 0
#define EXT0_STEP2_PIN ORIG_E0_STEP_PIN
#define EXT0_DIR2_PIN ORIG_E0_DIR_PIN
#define EXT0_INVERSE2 0
#define EXT0_ENABLE2_PIN ORIG_E0_ENABLE_PIN
#define EXT0_MAX_FEEDRATE 50
#define EXT0_MAX_START_FEEDRATE 20
#define EXT0_MAX_ACCELERATION 5000
#define EXT0_HEAT_MANAGER 3
#define EXT0_WATCHPERIOD 1
#define EXT0_PID_INTEGRAL_DRIVE_MAX 230
#define EXT0_PID_INTEGRAL_DRIVE_MIN 40
#define EXT0_PID_PGAIN_OR_DEAD_TIME 7
#define EXT0_PID_I 2
#define EXT0_PID_D 40
#define EXT0_PID_MAX 255
#define EXT0_ADVANCE_K 0
#define EXT0_ADVANCE_L 0
#define EXT0_ADVANCE_BACKLASH_STEPS 0
#define EXT0_WAIT_RETRACT_TEMP 150
#define EXT0_WAIT_RETRACT_UNITS 0
#define EXT0_SELECT_COMMANDS ""
#define EXT0_DESELECT_COMMANDS ""
#define EXT0_EXTRUDER_COOLER_PIN -1
#define EXT0_EXTRUDER_COOLER_SPEED 255
#define EXT0_DECOUPLE_TEST_PERIOD 20000
#define EXT0_JAM_PIN -1
#define EXT0_JAM_PULLUP 0

#define FEATURE_RETRACTION 1
#define AUTORETRACT_ENABLED 0
#define RETRACTION_LENGTH 3
#define RETRACTION_LONG_LENGTH 13
#define RETRACTION_SPEED 40
#define RETRACTION_Z_LIFT 0
#define RETRACTION_UNDO_EXTRA_LENGTH 0
#define RETRACTION_UNDO_EXTRA_LONG_LENGTH 0
#define RETRACTION_UNDO_SPEED 20
#define FILAMENTCHANGE_X_POS 0
#define FILAMENTCHANGE_Y_POS 0
#define FILAMENTCHANGE_Z_ADD  2
#define FILAMENTCHANGE_REHOME 1
#define FILAMENTCHANGE_SHORTRETRACT 5
#define FILAMENTCHANGE_LONGRETRACT 50
#define JAM_STEPS 220
#define JAM_SLOWDOWN_STEPS 320
#define JAM_SLOWDOWN_TO 70
#define JAM_ERROR_STEPS 500
#define JAM_MIN_STEPS 10
#define JAM_ACTION 1

#define RETRACT_DURING_HEATUP true
#define PID_CONTROL_RANGE 20
#define SKIP_M109_IF_WITHIN 2
#define SCALE_PID_TO_MAX 1
#define TEMP_HYSTERESIS 0
#define EXTRUDE_MAXLENGTH 160
#define NUM_TEMPS_USERTHERMISTOR0 0
#define USER_THERMISTORTABLE0 {}
#define NUM_TEMPS_USERTHERMISTOR1 0
#define USER_THERMISTORTABLE1 {}
#define NUM_TEMPS_USERTHERMISTOR2 0
#define USER_THERMISTORTABLE2 {}
#define GENERIC_THERM_VREF 5
#define GENERIC_THERM_NUM_ENTRIES 33
#define HEATER_PWM_SPEED 0

// ############# Heated bed configuration ########################

#define HAVE_HEATED_BED 1
#define HEATED_BED_MAX_TEMP 120
#define SKIP_M190_IF_WITHIN 3
#define HEATED_BED_SENSOR_TYPE 1
#define HEATED_BED_SENSOR_PIN TEMP_1_PIN
#define HEATED_BED_HEATER_PIN 12
#define HEATED_BED_SET_INTERVAL 5000
#define HEATED_BED_HEAT_MANAGER 0
#define HEATED_BED_PID_INTEGRAL_DRIVE_MAX 255
#define HEATED_BED_PID_INTEGRAL_DRIVE_MIN 80
#define HEATED_BED_PID_PGAIN_OR_DEAD_TIME   196
#define HEATED_BED_PID_IGAIN   33
#define HEATED_BED_PID_DGAIN 290
#define HEATED_BED_PID_MAX 255
#define HEATED_BED_DECOUPLE_TEST_PERIOD 300000
#define MIN_EXTRUDER_TEMP 150
#define MAXTEMP 275
#define MIN_DEFECT_TEMPERATURE -10
#define MAX_DEFECT_TEMPERATURE 290

Modifié (le) par jonathanhh
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...