Aller au contenu

Filament ABS

Wanhao Duplicator 12/230 Problème chauffe buse


Messages recommandés

Bonjour.

Je butte sur le même problème depuis des jours. Quand la ventilation du filament se met en route, le chauffe de la buse s'arrête. La machine plante quelques secondes après.

Ceci même sur les pièces de démonstration.

Merci

Lien à poster
Partager sur d’autres sites
il y a une heure, Viking27 a dit :

Quand la ventilation du filament se met en route, le chauffe de la buse s'arrête.

Si ça souffle sur la buse, cela la refroidit. En cas de baisse rapide de la température, le firmware déclenche une sécurité et arrête tout.

Solution:

Revoir le positionnement des becs de refroidissement du filament pour qu'il souffle sous la buse et le refroidisse réellement et pas la buse,  ajouter une chaussette silicone (carné 😄 ) sur le corps de chauffe, …

🙂

Lien à poster
Partager sur d’autres sites

Tout est d'origine. J'ai surveillé la manoeuvre. Tout est ok, le ventilo démarre et TOUT DE SUITE la chauffe de buse est stoppée. Ensuite, erreur 7. Je mets ici codes erreur envoyés par Wanhao france.

image.thumb.png.710af1c0de09716d8a63706b8314e28f.png

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...